<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//d1ug8ysjlmsbr.cloudfront.net/script.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wshm"></script><script src="//js-sec.indexww.com/ht/p/184248-271965329315024.js"></script><title>Annual Bright Nights Ball held in downtown Springfield - Western Mass News - WGGB/WSHM</title>
<meta name="Description" content="Business leaders and philanthropists in the city gathered at the downtown Sheraton Saturday night for the annual Bright Nights Ball.The event, which is put on by the Spirit of Springfield, helps ra..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2014/11/16"><meta name="owner" content="WSHM"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.11.1.1"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="annual-bright-nights-ball-held-in-downtown-springfield"><meta property="og:title" content="Annual Bright Nights Ball held in downtown Springfield"><meta property="og:type" content="article"><meta property="og:url" content="http://www.westernmassnews.com/clip/10855555/annual-bright-nights-ball-held-in-downtown-springfield"><meta property="og:image" content="http://wshm.images.worldnow.com/images/5821220_G.jpg"><meta property="og:description" content="Business leaders and philanthropists in the city gathered at the downtown Sheraton Saturday night for the annual Bright Nights Ball.The event, which is put on by the Spirit of Springfield, helps ra..."><link rel="canonical" href="http://www.westernmassnews.com/clip/10855555/annual-bright-nights-ball-held-in-downtown-springfield"><meta name="twitter:creator" content="https://twitter.com/HughZ_WMN"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Annual Bright Nights Ball held in downtown Springfield"><meta name="twitter:description" content="Business leaders and philanthropists in the city gathered at the downtown Sheraton Saturday night for the annual Bright Nights Ball.The event, which is put on by the Spirit of Springfield, helps ra..."><meta name="twitter:image" content="http://wshm.images.worldnow.com/images/5821220_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="124721590890058">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="21bfc496294aa861" /><meta name="apple-itunes-app" content="app-id=528062088"><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.1.1_7.3.6.115">
<link type="text/css" rel="stylesheet" media="all" href="http://WSHM.images.worldnow.com/interface/css/container-e.css?ver=2018-06-28%2009%3A14%3A56_7.3.6.115">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1990 UL
                    , #menu1990 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1990 A,
                    #menu1990 LI.wnOn .wnSublevel A,
                    #menu1990 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1990 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1990 LI.wnOn A,
                        #menu1990 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1990 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1990 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1990 LI.wnOn .wnSublevel A,
                    #menu1990 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1990 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1990 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1990 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1990 .wnSublevel LI.wnHasSublevel A { background: url('http://WSHM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1990 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1990 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1990 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1990 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1990 .wnLeft { background: url('http://WSHM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1990 LI.wnOn .wnLeft { background-image: url('http://WSHM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1990 .wnRight { background: url('http://WSHM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1990 LI.wnOn .wnRight { background-image: url('http://WSHM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1990 .wnRight .wnMiddle { background: url('http://WSHM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1990 LI.wnOn .wnMiddle { background-image: url('http://WSHM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSHM',
            affiliateId : '1039',
            baseUrl : 'www.westernmassnews.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '30',mdPartnerDomain : 'http://dub.cbs3springfield.com'},
            registrationId : '557108',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSHM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.1.1';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WSHM';
wng_pageInfo.ownerAffiliateId=parseInt('1039',10);
wng_pageInfo.containerId=parseInt('10855555',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/10855555/annual-bright-nights-ball-held-in-downtown-springfield';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Annual Bright Nights Ball held in downtown Springfield';
wng_pageInfo.pageTitle='Annual Bright Nights Ball held in downtown Springfield - Western Mass News - WGGB/WSHM';
wng_pageInfo.pageTitleTag='Western Mass News - WGGB/WSHM';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSHM';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSHM'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WSHM'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
/*Ad wnsz_31 is disabled at a PAGE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSHM'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSHM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSHM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-28%2009%3A14%3A56_7.3.6.115"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSHM.config.js?ver=7.11.1.1_7.3.6.115"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.1.1_7.3.6.115"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wshm/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wshm/2012/custom.js"></script>		<script type="text/javascript">setTimeout(function(){var s="wshm",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-12']);_gaq.push(['_setDomainName','.westernmassnews.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wshm_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wshm_header.js"></script></head><body id="WNAffWSHM" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '116', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-20' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Annual Bright Nights Ball held in downtown Springfield - Western Mass News - WGGB/WSHM</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSHM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSHM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1990" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1990"><li class="wnFirstNode" id="menu1990_1-C208512"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu1990_2-C208515"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208515/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1990_2-C208515"><li class="wnFirstNode" id="menu1990_2_1-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_2_1-C162901"><li class="wnFirstNode" id="menu1990_2_1_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu1990_2_1_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu1990_2_1_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu1990_2_1_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu1990_2_1_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu1990_2_1_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu1990_2_1_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu1990_2_1_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu1990_2_1_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu1990_2_2-C213558"><span><a href="/category/213558/western-mass-news-staff">Western Mass News Staff</a></span></li><li class="" id="menu1990_2_3-C305006"><span><a href="/category/305006/friday-football-fever">Friday Football Fever</a></span></li><li class="" id="menu1990_2_4-C309947"><span><a href="/category/309947/lia-auto-group-surprise-squad">Lia Auto Group Surprise Squad</a></span></li><li class="" id="menu1990_2_5-C320477"><span><a href="/category/320477/local-news-only">Local News Only</a></span></li><li class="" id="menu1990_2_6-C323184"><span><a href="/category/323184/western-mass-brews">Western Mass Brews</a></span></li><li class="" id="menu1990_2_7-C326729"><span><a href="/category/326729/field-trip-fridays">Field Trip Fridays</a></span></li><li class="" id="menu1990_2_8-C327541"><span><a href="/category/327541/morning-messages">Morning Messages</a></span></li><li class="" id="menu1990_2_9-S35896854"><span><a href="/story/35896854/do-you-have-a-news-tip">Do you have a news tip?</a></span></li><li class="" id="menu1990_2_10-L503375"><span><a href="http://westernmassnews.eviesays.com/events">Events Calendar</a></span></li><li class="" id="menu1990_2_11-L780655"><span><a href="/story/33865082/download-the-new-western-mass-news-app">Download our app!</a></span></li><li class="" id="menu1990_2_19-C53101"><span><a href="/category/53101/massachusetts-headlines">Massachusetts Headlines</a></span></li><li class="" id="menu1990_2_12-C299529"><span><a href="/category/299529/contests">Contest Rules</a></span></li><li class="" id="menu1990_2_13-C324116"><span><a href="/category/324116/10-towns-in-10-days">10 Towns in 10 Days</a></span></li><li class="" id="menu1990_2_14-C299251"><span><a href="/category/299251/am-celebrates">Western Mass News Celebrates</a></span></li><li class="" id="menu1990_2_15-C298936"><span><a href="/category/298936/pet-connection">Pet Connection</a></span></li><li class="" id="menu1990_2_16-C310407"><span><a href="/category/310407/money-matters">Money Matters</a></span></li><li class="" id="menu1990_2_17-C314874"><span><a href="/category/314874/everyday-people">Everyday People</a></span></li><li class="" id="menu1990_2_18-C316166"><span><a href="/category/316166/job-board">Jobs</a></span></li></ul></li><li class="" id="menu1990_3-C208513"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">First Warning Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1990_3-C208513"><li class="wnFirstNode" id="menu1990_3_1-C213742"><span><a href="/category/213742/radar">Live Pinpoint Doppler</a></span></li><li class="" id="menu1990_3_2-L759938"><span><a href="/category/258968/western-mass-news-mobile-apps">Download our mobile app!</a></span></li><li class="" id="menu1990_3_3-C214961"><span><a href="/category/214961/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu1990_3_4-C319651"><span><a href="/category/319651/first-warning-weather-visit-form">Request a meteorologist visit your school</a></span></li><li class="" id="menu1990_3_5-L781981"><span><a href="/category/321670/school-visit-pictures">School visit pictures</a></span></li><li class="" id="menu1990_3_6-C299257"><span><a href="/category/299257/traffic">Traffic</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_3_6-C299257"><li class="wnFirstNode" id="menu1990_3_6_1-C232336"><span><a href="/category/232336/western-massachusetts-gas-prices">Interactive Gas Tracker</a></span></li><li class="" id="menu1990_3_6_2-L759938"><span><a href="/category/258968/western-mass-news-mobile-apps">Download our mobile app!</a></span></li></ul></li><li class="" id="menu1990_3_7-C211531"><span><a href="/category/211531/storm-closings">Storm Closings</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_3_7-C211531"><li class="wnFirstNode" id="menu1990_3_7_1-C303808"><span><a href="/category/303808/register-to-announce-your-closing-or-delay">Register to announce your closing or delay</a></span></li></ul></li><li class="" id="menu1990_3_8-C299444"><span><a href="/category/299444/technical-discussion">Technical Discussion</a></span></li><li class="" id="menu1990_3_9-C217402"><span><a href="/category/217402/hurricanes">Tropics Tracker</a></span></li><li class="" id="menu1990_3_10-L588720"><span><a href="/link/588720/pinpoint-weather-network-at-your-school">Pinpoint Weather Network at your school</a></span></li></ul></li><li class="" id="menu1990_4-C322357"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/322357/better-western-mass">Better Western Mass</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1990_4-C322357"><li class="wnFirstNode" id="menu1990_4_1-C326943"><span><a href="/category/326943/living-well-eating-smart">Living Well Eating Smart</a></span></li><li class="" id="menu1990_4_2-C328379"><span><a href="/category/328379/wine-down-wednesday">Wine Down Wednesday</a></span></li></ul></li><li class="" id="menu1990_5-C299257"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/299257/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1990_5-C299257"><li class="wnFirstNode" id="menu1990_5_1-C232336"><span><a href="/category/232336/western-massachusetts-gas-prices">Interactive Gas Tracker</a></span></li><li class="" id="menu1990_5_2-L759938"><span><a href="/category/258968/western-mass-news-mobile-apps">Download our mobile app!</a></span></li></ul></li><li class="" id="menu1990_6-C316166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/316166/job-board">Jobs</a></span></span></span></span></li><li class="" id="menu1990_7-C208521"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1990_7-C208521"><li class="wnFirstNode" id="menu1990_7_1-C211535"><span><a href="/category/211535/tv-listings-cbs3-abc40-fox6">TV Listings</a></span></li><li class="" id="menu1990_7_2-C217718"><span><a href="/category/217718/watch-cbs-shows-online">Watch CBS 3 Shows Online</a></span></li><li class="" id="menu1990_7_3-L749525"><span><a href="http://abc.go.com/?aff=wggb">Watch ABC40 Shows Online</a></span></li><li class="" id="menu1990_7_4-L749437"><span><a href="http://www.fox.com/?aff=wggb">Watch FOX 6 Shows Online</a></span></li><li class="" id="menu1990_7_5-C217766"><span><a href="/category/217766/cbs3-springfield-live-newscast">Watch Live Newscasts or Replays</a></span></li><li class="" id="menu1990_7_6-C299269"><span><a href="/category/299269/daves-soda-and-pet-city">Dave's Soda and Pet City</a></span></li><li class="" id="menu1990_7_7-L684608"><span><a href="javascript:OpenWin('http://bettervideonetwork.com/view/bc-cbs3springfield||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Better Video Network</a></span></li><li class="" id="menu1990_7_8-C236575"><span><a href="/category/236575/must-see-video-caught-on-camera-raw-video">Caught On Camera</a></span></li></ul></li><li class="" id="menu1990_8-C215296"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215296/health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1990_8-C215296"><li class="wnFirstNode" id="menu1990_8_1-C260710"><span><a href="/category/260710/ladies-home-journal-healthy-lifestyles">Ladies' Home Journal® Healthy Lifestyles</a></span></li></ul></li><li class="" id="menu1990_9-C120376"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/120376/lifestyle">Lifestyle</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1990_9-C120376"><li class="wnFirstNode" id="menu1990_9_13-L192776"><span><a href="/category/230909/press-releases">Press Releases</a></span></li><li class="" id="menu1990_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_9_1-C73801"><li class="wnFirstNode" id="menu1990_9_1_3-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1990_9_1_1-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li></ul></li><li class="" id="menu1990_9_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_9_2-C120652"><li class="wnFirstNode" id="menu1990_9_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1990_9_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1990_9_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1990_9_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1990_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_9_3-C120651"><li class="wnFirstNode" id="menu1990_9_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1990_9_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1990_9_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1990_9_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1990_9_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1990_9_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_9_4-C38921"><li class="wnFirstNode" id="menu1990_9_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1990_9_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1990_9_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1990_9_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1990_9_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1990_9_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1990_9_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1990_9_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1990_9_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1990_9_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_9_5-C39546"><li class="wnFirstNode" id="menu1990_9_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1990_9_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1990_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_9_6-C29878"><li class="wnFirstNode" id="menu1990_9_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1990_9_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1990_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1990_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1990_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_9_9-C76708"><li class="wnFirstNode" id="menu1990_9_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1990_9_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1990_9_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1990_9_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1990_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1990_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1990_9_11-C120657"><li class="wnFirstNode" id="menu1990_9_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1990"></div></div></div></div><div id="spacermenu1990" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1990', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WSHM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WSHM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WSHM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WSHM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Annual Bright Nights Ball held in downtown Springfield</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "10855555");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"><em class="wnDate">Posted:
<script type="text/javascript">
                                wnRenderDate('11/16/2014 12:41:00 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">11/16/2014 12:41:00 AM EDT</em></noscript><!--END wnDate-->
</div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Hugh Zeitlin</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:hugh.zeitlin@cbs3springfield.com?body=http://www.westernmassnews.com/Clip/10855555/annual-bright-nights-ball-held-in-downtown-springfield">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:hugh.zeitlin@cbs3springfield.com?body=http://www.westernmassnews.com/Clip/10855555/annual-bright-nights-ball-held-in-downtown-springfield">hugh.zeitlin@cbs3springfield.com</a></div><!--No UI for social network node: FACEBOOK. Value: hughzTV.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/HughZ_WMN">Follow @HughZ_WMN</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span>Business leaders and philanthropists in the city gathered at the downtown Sheraton Saturday night for the annual Bright Nights Ball.&nbsp;The event, which is put on by the Spirit of Springfield, helps raise money for all of the other events the group hosts over the course of the year.<br/></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSHM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wshm/custom/2012/images/footer_wshm.png" alt="WSHM">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/2085153/news">News</a></h3>
    <h3><a href="/weather">Weather</a></h3>
  </div>
  <div class="csFooterCol">
  	<h3><a href="/video">Video</a></h3>
    <h3><a href="/category/218304/springfield-photos">Photos</a></h3> 
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208516/sports">Sports</a></h3>
    <h3><a href="/category/209623/about-us">About Us</a></h3>
	<h3><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></h3>
<h3><a href="/story/14898336/contact-western-mass-news" target="_blank">Advertise with Us</a></h3>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wggb-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="/story/19168310/closed-captioning">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wggb-tv/programs-list/">Children's Programming</a></li>
      <li><a href="http://www.westernmassnews.com/link/750912/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="http://www.westernmassnews.com/story/36785566/public-inspection-file-contact-information" target="_blank">Public Inspection File Contact</a></li>
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>WGGB/WSHM; Springfield, MA. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9TFPL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9TFPL');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wshm/custom/custom_footer.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wshm/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wshm.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>