  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westernmassnews.com/content/tncms/live/" />
<meta name="keywords" content="highway, north carolina, meteorology, transports, florence, hydrography, storm, authorities, national weather service, river, wilmington" />
<meta name="news_keywords" content="highway, north carolina, meteorology, transports, florence, hydrography, storm, authorities, national weather service, river, wilmington" />
<meta name="description" content="Even as Florence leaves the Carolinas, the floodwater and death toll keep rising." />
<meta name="author" content="Meredith Digital Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=528062088" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wshmdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westernmassnews.com/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Florence leaves 'a monumental disaster' in the Carolinas -- with more trouble to come" />
<meta property="og:description" content="Even as Florence leaves the Carolinas, the floodwater and death toll keep rising." />
<meta property="og:site_name" content="Western Mass News - WGGB/WSHM" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="https://www.facebook.com/westernmassnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WMassNews" />
<meta name="twitter:image:alt" content="Florence leaves 'a monumental disaster' in the Carolinas -- with more trouble to come" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1533108404"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.120.0"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<span class=\"byline\">Meredith Digital Staff<\/span>"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":369},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.120.0"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<span class=\"byline\">Meredith Digital Staff<\/span>"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":369},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-59VCJ53');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1532549178"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1533108404"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1533108404"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-271965329315024.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["highway","north carolina","meteorology","transports","florence","hydrography","storm","authorities","national weather service","river"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681723'] = googletag.defineOutOfPageSlot('/226955631/westernmassnews.com/archives', 'ad-681723').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681723'].setTargeting('pos', ['wallpaper']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681706'] = googletag.defineSlot('/226955631/westernmassnews.com/archives', [[728,90],[1170,50],[970,90],[970,250]], 'ad-681706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681706'].setTargeting('pos', ['desktop-top-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681719'] = googletag.defineSlot('/226955631/westernmassnews.com/archives', [[300,250]], 'ad-681719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681719'].setTargeting('pos', ['mobile-story-inline-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681721'] = googletag.defineSlot('/226955631/westernmassnews.com/archives', [[300,250]], 'ad-681721').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681721'].setTargeting('pos', ['mobile-story-inline-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-686221'] = googletag.defineSlot('/226955631/westernmassnews.com/archives', [[728,90]], 'ad-686221').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-686221'].setTargeting('pos', ['desktop-bottom-flex']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681708'] = googletag.defineSlot('/226955631/westernmassnews.com/archives', [[300,250],[300,600]], 'ad-681708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681708'].setTargeting('pos', ['desktop-side-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681709'] = googletag.defineSlot('/226955631/westernmassnews.com/archives', [[300,250]], 'ad-681709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681709'].setTargeting('pos', ['desktop-side-middle-square']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681712'] = googletag.defineSlot('/226955631/westernmassnews.com/archives', [[728,90]], 'ad-681712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681712'].setTargeting('pos', ['tablet-adhesion']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681718'] = googletag.defineSlot('/226955631/westernmassnews.com/archives', [[320,50]], 'ad-681718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681718'].setTargeting('pos', ['mobile-adhesion']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1534489661"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Florence leaves 'a monumental disaster' in the Carolinas -- with more trouble to come | Archives | westernmassnews.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#35488d !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#35488d !important} .offcanvas-drawer-right a{color:#fff !important} /* WSHM overwrites */ .navbar-header {width:190px; } .navbar-brand { width:105px; } .navbar-brand img { /* width:105px; */} .navbar-left { width:520px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-667159 li{max-width:33px} #weather-667106 .icon .tnt-svg { font-size: 47px; margin-top:0;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.westernmassnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/03c81ebe-9997-11e8-b632-7794d65fd212.jpg?_dc=1533573451" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Florence leaves 'a monumental disaster' in the Carolinas -- with more trouble to come | Archives | westernmassnews.com" href="http://www.westernmassnews.com/search/?f=rss&amp;t=article&amp;c=archives&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westernmassnews.com/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1532549178"></script>
    
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-20"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com/archives&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}"
                }
            }
        };
    </script>
    <!-- //End: Meredith: Scripts //-->

     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-862480fa-98ea-5b5a-be30-88889334b227  section-archives type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westernmassnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.120.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Cspan+class%3D%22byline%22%3EMeredith+Digital+Staff%3C%2Fspan%3E&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=369&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59VCJ53&tncms.template.version=3.120.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Cspan+class%3D%22byline%22%3EMeredith+Digital+Staff%3C%2Fspan%3E&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=369&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-862480fa-98ea-5b5a-be30-88889334b227" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.westernmassnews.com/users/admin/contribute/article/?assetid=862480fa-98ea-5b5a-be30-88889334b227&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.westernmassnews.com/users/admin/contribute/article/?from_section=/archives"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-667159" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667159 default">
    
    <section id="block-667159" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.instagram.com/wmassnews/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-667105" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-667105" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westernmassnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667105"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667101" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-667101" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-667101" class="search-form-container card clearfix text-center ">
    <form id="site-search-667101" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-667101-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667101-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-667101-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667101').submit();
        return false;
    });

    $('#site-search-667101').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667101 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667101 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667101-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/big_e/"  class="nav-link tnt-section-big-e">Big E</a>
                                </li><li>
                                    <a href="/news/field_trip_fridays/"  class="nav-link tnt-section-field-trip-fridays">Field Trip Fridays</a>
                                </li><li>
                                    <a href="/news/friday_football_fever/"  class="nav-link tnt-section-friday-football-fever">Friday Football Fever</a>
                                </li><li>
                                    <a href="/news/surprise_squad/"  class="nav-link tnt-section-lia-auto-group-surprise-squad">Lia Auto Group Surprise Squad</a>
                                </li><li>
                                    <a href="/news/massachusetts/"  class="nav-link tnt-section-massachusetts-headlines">Massachusetts Headlines</a>
                                </li><li>
                                    <a href="/news/morning_messages/"  class="nav-link tnt-section-morning-messages">Morning Messages</a>
                                </li><li>
                                    <a href="/news/pet_connection/"  class="nav-link tnt-section-pet-connection">Pet Connection</a>
                                </li><li>
                                    <a href="/weather/hurricane_tracker/"  class="nav-link tnt-section-tracking-florence">Tracking Florence</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/10_towns_in_10_days/"  class="nav-link tnt-section-10-towns-in-10-days">10 Towns in 10 Days</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a href="/weather/hurricane_tracker/"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li><li>
                                    <a href="/weather/blog/"  class="nav-link tnt-section-technical-discussion">Technical Discussion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/better"  class="nav-link tnt-section-better">Better</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/better/living_well_eating_smart/"  class="nav-link tnt-section-living-well-eating-smart">Living Well Eating Smart</a>
                                </li><li>
                                    <a href="/better/wine_down_wednesday/"  class="nav-link tnt-section-wine-down-wednesday">Wine Down Wednesday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/meet_the_team"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-667098" class="tncms-block"><section id="block-667098" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/ff79ce3a-9c15-11e8-9178-bbf926df09c9.png?_dc=1533847892" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-667100" class="tncms-block pull-left header-search"><ul id="site-search-667100-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-667100" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-667100-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667100-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-667100-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667100').submit();
        return false;
    });

    $('#site-search-667100').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667100 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667100 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667100-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-667104" class="tncms-block nav-user"><div id="user-controls-667104" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667104').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667104"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667106" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/hash/'+filter+'/processJSON';
    }
    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      cache: false,
      timeout: 20000,
      success: macro,
      error: parseError
    });
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {
  
    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log(alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseJSON(json) {

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-667106" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">73&deg;</span>
                    <span class="cond">Cloudy</span>
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
    // Run it...
    $("#wx-widget-alerts").hide();

    $(document).ready(function(){
      buildAlerts(countJSON, "hash", "54306dcc638001c1a93f95da7937c73a");
    });
</script>


</div><div id="tncms-block-681723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681723');
                        googletag.pubads().refresh([gptAdSlots['ad-681723']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better"  href="/better/" >
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-e"  href="/news/big_e/" >
                    <span class="nav-label">Big E</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-667093" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681706" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681706');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c2f0183f-5038-5785-aea2-a2c8604b310d" class="modal fullscreen in modal-image image-default modal-c2f0183f-5038-5785-aea2-a2c8604b310d" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=1200%2C675"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=1200%2C675 1200w"
                    sizes = "100vw"
                    width="1200"
                    height="675"
                    alt="Florence leaves 'a monumental disaster' in the Carolinas -- with more trouble to come"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><p>(CNN)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Fimage_c2f0183f-5038-5785-aea2-a2c8604b310d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/image_c2f0183f-5038-5785-aea2-a2c8604b310d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2f0183f-5038-5785-aea2-a2c8604b310d}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Fimage_c2f0183f-5038-5785-aea2-a2c8604b310d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Florence%20leaves%20%27a%20monumental%20disaster%27%20in%20the%20Carolinas%20--%20with%20more%20trouble%20to%20come&via=WMassNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/image_c2f0183f-5038-5785-aea2-a2c8604b310d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2f0183f-5038-5785-aea2-a2c8604b310d}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Florence%20leaves%20%27a%20monumental%20disaster%27%20in%20the%20Carolinas%20--%20with%20more%20trouble%20to%20come&body=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Fimage_c2f0183f-5038-5785-aea2-a2c8604b310d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c2f0183f-5038-5785-aea2-a2c8604b310d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/image_c2f0183f-5038-5785-aea2-a2c8604b310d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2f0183f-5038-5785-aea2-a2c8604b310d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2f0183f-5038-5785-aea2-a2c8604b310d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2f0183f-5038-5785-aea2-a2c8604b310d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c2f0183f-5038-5785-aea2-a2c8604b310d" class="save-list-c2f0183f-5038-5785-aea2-a2c8604b310d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2f0183f-5038-5785-aea2-a2c8604b310d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-c2f0183f-5038-5785-aea2-a2c8604b310d img {
            max-height: 675px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-862480fa-98ea-5b5a-be30-88889334b227" class="asset article-default"  data-url="https://www.westernmassnews.com/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westernmassnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westernmassnews.com/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Florence leaves 'a monumental disaster' in the Carolinas -- with more trouble to come
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-db5771e4-8c37-11e8-bf96-97210b3fec7e-asset-862480fa-98ea-5b5a-be30-88889334b227" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.westernmassnews.com/users/profile/Lee%20Morehouse"><span class="byline">Meredith Digital Staff</span></a></span>
                
                    <div id="author-popup-db5771e4-8c37-11e8-bf96-97210b3fec7e-asset-862480fa-98ea-5b5a-be30-88889334b227-content" class="hide">
                        <article class="clearfix card author popup-content card-author-db5771e4-8c37-11e8-bf96-97210b3fec7e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Lee%20Morehouse" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lee Morehouse" src="" data-src="https://secure.gravatar.com/avatar/856b97bbeebd8c184becdac203fb3415?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Lee%20Morehouse" rel="author" class="tnt-user-profile-link tnt-user-name">Lee Morehouse</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:lee.morehouse@meredith.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-db5771e4-8c37-11e8-bf96-97210b3fec7e-asset-862480fa-98ea-5b5a-be30-88889334b227').popover({
                            content: $('#author-popup-db5771e4-8c37-11e8-bf96-97210b3fec7e-asset-862480fa-98ea-5b5a-be30-88889334b227-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2018-09-17T13:57:32-04:00" class="tnt-date asset-date text-muted">
            Sep 17, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-09-17T22:37:32-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-09-17T13:57:32-04:00">
    <meta itemprop="datePublished" content="2018-09-17T13:57:32-04:00">
    <meta itemprop="dateModified" content="2018-09-17T18:37:32-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Florence%20leaves%20%27a%20monumental%20disaster%27%20in%20the%20Carolinas%20--%20with%20more%20trouble%20to%20come&via=WMassNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Florence%20leaves%20%27a%20monumental%20disaster%27%20in%20the%20Carolinas%20--%20with%20more%20trouble%20to%20come&body=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="862480fa-98ea-5b5a-be30-88889334b227" class="save-list-862480fa-98ea-5b5a-be30-88889334b227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="862480fa-98ea-5b5a-be30-88889334b227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c2f0183f-5038-5785-aea2-a2c8604b310d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="675">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=1200%2C675">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=1200%2C675"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/2f/c2f0183f-5038-5785-aea2-a2c8604b310d/5b9fef2b1b18f.image.jpg?resize=1200%2C675 1200w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="675"
                    alt="Florence leaves 'a monumental disaster' in the Carolinas -- with more trouble to come"
                    class="img-responsive full tnt-restrict-img-c2f0183f-5038-5785-aea2-a2c8604b310d" />
            </div><style>
                .tnt-restrict-img-c2f0183f-5038-5785-aea2-a2c8604b310d {
                    max-width: 1200px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>(CNN)</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="862480fa-98ea-5b5a-be30-88889334b227">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Florence%20leaves%20%27a%20monumental%20disaster%27%20in%20the%20Carolinas%20--%20with%20more%20trouble%20to%20come&via=WMassNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Florence%20leaves%20%27a%20monumental%20disaster%27%20in%20the%20Carolinas%20--%20with%20more%20trouble%20to%20come&body=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-862480fa-98ea-5b5a-be30-88889334b227-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="862480fa-98ea-5b5a-be30-88889334b227" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="862480fa-98ea-5b5a-be30-88889334b227" class="save-list-862480fa-98ea-5b5a-be30-88889334b227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="862480fa-98ea-5b5a-be30-88889334b227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>By Holly Yan, Susannah Cullinane and Cassie Spodak, CNN</p><p>(CNN) -- Even as Florence leaves the Carolinas, the floodwater and death toll keep rising.</p><p>The storm once known as Hurricane Florence has already killed 20 people, trapped hundreds more and made parts of the Carolinas impassable. But forecasters say the worst flooding is yet to come.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681719" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681719');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>"This is a monumental disaster for our state," North Carolina Gov. Roy Cooper said Monday. "This is an epic storm that is still continuing because the rivers are still rising."</p><p>Residential streets have turned into rivers. Parts of freeways -- dotted with rescue boats -- have morphed into free-flowing waterways.</p><p>And the remnants of Florence, now a tropical depression, will likely dump another 2 to 5 inches of rain Monday on central and southeastern North Carolina, CNN meteorologist Michael Guy said.</p><p>But even when the rain lets up, don't be fooled. The big concern now is river water gushing downstream, further deluging already flooded cities.</p><p>"Catastrophic and historic river flooding will continue for days across portions of the Carolinas," the National Weather Service said.</p><p>Now there are fears the death toll will keep climbing. Authorities reported two more deaths on Monday, both in North Carolina.</p><p>The body of an elderly man was found by his submerged car Monday morning, the Union County Sheriff's Office said.</p><p>And 1-year-old Kaiden Lee-Welch, who was swept away by rushing waters Sunday, was found dead Monday, also in Union County.</p><p><em>Houses turn into islands in the Carolinas</em></p><p>The flooding is so bad in North Carolina that the state's transportation department warned people not to travel in or through the state. Some interstates, including sections of I-95 and I-40, are closed.</p><p>Emergency workers have made at least 1,000 swift-water rescues in North Carolina by early Monday, the North Carolina Department of Public Safety said. But many more people need help.</p><p>Those trapped in floodwater could also be without power for days.</p><p>About 488,551 customers in North Carolina and 16,385 in South Carolina don't have electricity. But the number of actual people without power is far greater, since a single customer can represent an entire family.</p><p><em>Wilmington is still cut off to residents</em></p><p>The coastal North Carolina city of Wilmington, population 117,000, is so deeply submerged that no one could get in Sunday.</p><p>By Monday, authorities were able to open one road into the city. But it's not for residents to use to return.</p><p>"We do not want evacuees to go back. There's too much going on," Cooper said.</p><p>The state's Department of Transportation said it's not clear how long that road will stay open, so authorities are trying to bring in as many supplies as possible.</p><p>"We are pushing supplies as hard as we possibly can with the plan that (the road) may not sustain us over the next week," DOT Secretary James Trogdon said.</p><p>And supplies such as fuel are in critical need.</p><p>The Wilmington-based Cape Fear Public Utility Authority urged residents to fill bathtubs and containers with water in case it doesn't have enough fuel to keep its water treatment plants running.</p><p>Pender County, just north of Wilmington, is also running out of fuel, Commissioner Jackie Newton said.</p><p><em>River threatens to swallow Lumberton ... again</em></p><p>In Lumberton, North Carolina -- a city submerged by Hurricane Matthew in 2016 -- residents are bracing for potential disaster as the Lumber River seeps through a patched-up gap in the levee system.</p><p>The river is expected to crest around 25.7 feet. If the river gets higher than 26 feet, "all bets are off," city public works deputy director Corey Walters said.</p><p>Yet one family riding out the storm on the outskirts of Lumberton said they're not budging.</p><p>"I just feel comfortable staying. We have our dogs and our property, so we stay," 57-year-old Kenan Chance said.</p><p>Her family's homes are still damaged from Matthew, but they survived. Relatives say whether they stay or go, they'll have damage to contend with.</p><p>Chance's father, 84-year-old Rembert Walters, says that if his relatives dispersed to different havens, he'd spend all his time worrying about them.</p><p>"We're not going to move until this thing's over. It's going to wipe us out or kill us. Or bury us, or something," he said as floodwater crept upon his porch. "'Cause we don't run every time this thing happened."</p><p><em>'Bring your pets with you!'</em></p><p>Some residents said they decided to stay because many emergency shelters don't accept pets. But those who left without their pets faced the wrath of passers-by and social media users.</p><p>Freelance journalist Marcus DiPaola tweeted that he helped rescue six dogs in Leland, North Carolina, after they were left locked in an outdoor cage.</p><p>"We got them out, but by the time we left, the water was so high that they would have drowned. BRING YOUR PETS WITH YOU! #HurricaneFlorence," he wrote.</p><p><em>Causes of death include electrocution and fallen trees</em></p><p>Of the 20 deaths linked to Florence, 15 happened in North Carolina and five were in South Carolina. They include:</p><p>-- A 3-month-old baby died after a tree fell on a mobile home in Dallas, North Carolina.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>-- A man died when a his truck hit an overpass support beam on Interstate 20 in Kershaw County, South Carolina.</p><p>-- A man drowned in an overturned vehicle on a flooded road in Georgetown County, South Carolina.</p><p>-- Three people died in flash flooding or swift water on roads in Duplin County, North Carolina</p><p>-- Two people died in a storm-related fire in Cumberland County, North Carolina</p><p>-- A mother and a child were killed when a tree fell on their house in Wilmington, North Carolina</p><p>-- Two people died from carbon monoxide poisoning in Horry County, South Carolina.</p><p>-- A woman in South Carolina died after striking a downed tree while she was driving.</p><p>-- A woman suffered cardiac arrest in Hampstead, in North Carolina's Pender County. When emergency responders tried to reach her their path was blocked by fallen trees.</p><p>-- Another person died in Pender County, according to the county's emergency management director. No details were immediately available.</p><p>-- A man was killed while checking on his dogs in Lenoir County, North Carolina.</p><p>-- Another man in Lenoir County was electrocuted while trying to connect two extension cords.</p><p>-- An 81-year-old man fell and struck his head while packing to evacuate in Wayne County, North Carolina.</p><p><em>Where Florence's remnants will go next</em></p><p>What's left of Florence is dragging itself north, dumping heavy rain Monday as it moves into the southern Appalachian Mountains.</p><p>On Monday morning, Tropical Depression Florence was centered about 125 miles west southwest of Roanoke, Virginia, the National Weather Service said. It was moving north at 13 mph, whipping 30 mph winds.</p><p>Mountainous parts of southern Virginia are now at risk for flooding, mudslides and landslides due to Florence's heavy rains on Monday, said Guy, the meteorologist.</p><p>The storm is expected to move north through the Charlottesville, Virginia, area before heading toward the Ohio Valley, hitting West Virginia and western Pennsylvania.</p><p>By Tuesday, Guy said, "the remnants of Florence will be pushed towards the Northeast where areas from Northern Pennsylvania through central New York towards Boston could pick up some heavy rain."</p><p>The-CNN-Wire™ &amp; © 2018 Cable News Network, Inc., a Time Warner Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681721" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681721');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-686221" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-686221" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686221');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Florence%20leaves%20%27a%20monumental%20disaster%27%20in%20the%20Carolinas%20--%20with%20more%20trouble%20to%20come&via=WMassNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Florence%20leaves%20%27a%20monumental%20disaster%27%20in%20the%20Carolinas%20--%20with%20more%20trouble%20to%20come&body=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":862480fa-98ea-5b5a-be30-88889334b227}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-862480fa-98ea-5b5a-be30-88889334b227-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="862480fa-98ea-5b5a-be30-88889334b227" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="862480fa-98ea-5b5a-be30-88889334b227" class="save-list-862480fa-98ea-5b5a-be30-88889334b227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="862480fa-98ea-5b5a-be30-88889334b227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22north%20carolina%22#tncms-source=keyword" class="tag-north-carolina label label-default" data-tncms-track-dmp='search: north-carolina'>North Carolina</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22florence%22#tncms-source=keyword" class="tag-florence label label-default" data-tncms-track-dmp='search: florence'>Florence</a>
            </li> <li>
                <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography'>Hydrography</a>
            </li> <li>
                <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm'>Storm</a>
            </li> <li>
                <a href="/search/?k=%22authorities%22#tncms-source=keyword" class="tag-authorities label label-default" data-tncms-track-dmp='search: authorities'>Authorities</a>
            </li> <li>
                <a href="/search/?k=%22national%20weather%20service%22#tncms-source=keyword" class="tag-national-weather-service label label-default" data-tncms-track-dmp='search: national-weather-service'>National Weather Service</a>
            </li> <li>
                <a href="/search/?k=%22river%22#tncms-source=keyword" class="tag-river label label-default" data-tncms-track-dmp='search: river'>River</a>
            </li> <li>
                <a href="/search/?k=%22wilmington%22#tncms-source=keyword" class="tag-wilmington label label-default" data-tncms-track-dmp='search: wilmington'>Wilmington</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-db5771e4-8c37-11e8-bf96-97210b3fec7e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Lee%20Morehouse" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lee Morehouse" src="" data-src="https://secure.gravatar.com/avatar/856b97bbeebd8c184becdac203fb3415?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Lee%20Morehouse" rel="author" class="tnt-user-profile-link tnt-user-name">Lee Morehouse</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:lee.morehouse@meredith.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-db5771e4-8c37-11e8-bf96-97210b3fec7e-user">
                <i class="fas tnt-star"></i> Follow Lee Morehouse
            </button>
            <div id="followed-notification-modal-db5771e4-8c37-11e8-bf96-97210b3fec7e-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Lee Morehouse daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Lee Morehouse posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=db5771e4-8c37-11e8-bf96-97210b3fec7e&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Lee Morehouse notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.westernmassnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.westernmassnews.com/users/profile/db5771e4-8c37-11e8-bf96-97210b3fec7e'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-db5771e4-8c37-11e8-bf96-97210b3fec7e-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-db5771e4-8c37-11e8-bf96-97210b3fec7e-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-db5771e4-8c37-11e8-bf96-97210b3fec7e">
                <i class="fas tnt-star"></i> Follow Lee Morehouse
            </button>
            <div id="followed-notification-modal-db5771e4-8c37-11e8-bf96-97210b3fec7e" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html%3Fmodalid%3Dfollowed-notification-modal-db5771e4-8c37-11e8-bf96-97210b3fec7e" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Farchives%2Fflorence-leaves-a-monumental-disaster-in-the-carolinas--%2Farticle_862480fa-98ea-5b5a-be30-88889334b227.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-667118" class="tncms-block"><section id="block-667118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667118 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-667118" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-667118" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681708" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681708" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667051" class="tncms-block"></div><div id="tncms-block-681727" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-667070" class="tncms-block"><section id="block-667070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667070 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-667070" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-667070" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-667070" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/accused-chicopee-comp-student-speaks-out/article_b196824c-b60c-11e8-954e-f34bd88e96be.html">Accused Chicopee Comp student speaks out</a></li><li><a href="/it-looked-like-armageddon-deadly-gas-blasts-destroy-homes/article_ec312218-2465-5600-be56-b524fb7291f2.html">'It looked like Armageddon:' Deadly gas blasts destroy homes</a></li><li><a href="/news/mom-of-mgm-assault-suspect-incident-could-have-been-avoided/article_00ee74be-b7a5-11e8-b979-cfadd5937f10.html">Mom of MGM assault suspect: incident could have been avoided</a></li><li><a href="/news/woman-from-longmeadow-killed-in-crash-on-i--in/article_3a87cc82-b9c8-11e8-beb8-afca7ad44988.html">Woman from Longmeadow killed in crash on I-91 in Springfield</a></li><li><a href="/archives/man-pleads-guilty-to-repeatedly-raping-child-who-later-became/article_8bb941dd-d071-5c4c-a64d-9f836eba0da9.html">Man pleads guilty to repeatedly raping child who later became pregnant</a></li><li><a href="/news/holyoke-man-facing-robbery-charges-in-springfield/article_6be0357c-b82d-11e8-85a3-fb9f1c643fa8.html">Holyoke man facing robbery charges in Springfield</a></li><li><a href="/news/springfield-mom-asking-for-help-identifying-suspect-caught-on-camera/article_07cdc8c8-b603-11e8-91ea-7b2d015666d8.html">Springfield mom asking for help identifying suspect caught on camera</a></li><li><a href="/archives/year-old-charged-in-suffocation-deaths-of-baby-brother-sister/article_36f1a4ed-047c-5535-9f85-0c62297fa908.html">14-year-old charged in suffocation deaths of baby brother, sister</a></li><li><a href="/news/doctors-in-w-mass-seeing-cases-of-rsv-earlier-than/article_b4124ab4-b874-11e8-8b8a-6388fa258c04.html">Doctors in W.Mass seeing cases of RSV earlier than normal</a></li><li><a href="/archives/man-dies-after-shark-attack-off-cape-cod/article_588ff578-590a-546e-8681-ce9deaba7a75.html">Man, 26, dies after shark attack off Cape Cod</a></li></ul></div>
        
        
        <div id="videos-667070" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/better/elevating-your-wardrobe-and-dressing-up-your-style-essentials/video_112f75aa-f7e8-5c02-bf9f-a09af5e13015.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Elevating your wardrobe and dressing up your style essentials"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/12/112f75aa-f7e8-5c02-bf9f-a09af5e13015/5b995bdd3332e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tune-in-for-family-feud-weekdays-at-p-m-on/video_58fec5f8-b09c-5f62-8865-ebc0f6de8a14.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tune in for Family Feud, weekdays at 4 p.m. on ABC40"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/5/8f/58fec5f8-b09c-5f62-8865-ebc0f6de8a14/5b9a8666175c8.preview.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/better/three-rivers-restaurant-marking-fifth-year-at-the-big-e/video_268de3af-13d2-5451-83be-99a273ca57de.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Three Rivers restaurant marking fifth year at The Big E"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/68/268de3af-13d2-5451-83be-99a273ca57de/5b9fec8725bec.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/better/big-e-cream-puff-returning-for-fair/video_e7647e7e-b513-53c9-bd24-c4b8d52d6c4d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big E Cream Puff returning for 2018 fair"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/76/e7647e7e-b513-53c9-bd24-c4b8d52d6c4d/5b9aad8bbda94.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/better/delicious-barbecue-food-returns-to-the-big-e/video_f9da7d05-b2ce-553b-b8a4-7726864fa208.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Delicious barbecue food returns to the 2018 Big E"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/f/9d/f9da7d05-b2ce-553b-b8a4-7726864fa208/5b9bf09c2814b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mold-delays-start-of-school-for-quaboag-regional-middle-high/video_f9459a9e-aedd-5edf-87c5-03747dad6b4c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mold delays start of school for Quaboag Regional Middle-High"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/f/94/f9459a9e-aedd-5edf-87c5-03747dad6b4c/5b984937d1c64.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/springfield-holds-annual-puerto-rican-parade/video_52a8cbcc-90b1-5e45-9800-c04d73c28fe0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Springfield holds annual Puerto Rican parade"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/5/2a/52a8cbcc-90b1-5e45-9800-c04d73c28fe0/5b9f15411031d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/better/avenue-of-states-offers-range-of-food-and-vendors-from/video_89397afc-aa08-5ad0-8915-6b916c31aeb4.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Avenue of States offers range of food and vendors from across New England"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/93/89397afc-aa08-5ad0-8915-6b916c31aeb4/5b9becbba1104.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deadly-gas-explosion-destroys-homes/video_df9be5f2-5c51-5f5c-9aee-428bc0ad6fad.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Deadly gas explosion destroys homes."
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/f9/df9be5f2-5c51-5f5c-9aee-428bc0ad6fad/5b9baa21ce8b9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/better/time-saving-tips-with-school-back-in-session/video_981e0721-0e57-5776-8710-2a351dbd1a0d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Time-saving tips with school back in session"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/9/81/981e0721-0e57-5776-8710-2a351dbd1a0d/5b9bdf0cd46cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681709" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681709" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681709');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-667099" class="tncms-block padding-bottom one-fifty"><section id="block-667099" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/8373f19e-9c1a-11e8-9d4b-cbe8175d9f43.png?_dc=1533849832" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better"  href="/better" >
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-667062" class="tncms-block"><section id="block-667062" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667062 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/site/station_info/meet_the_team/" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/site/station_info/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/wfsb/fcc_documents/WFSB_WSHM_FCC_EEO_Report.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-667096" class="tncms-block"><section id="block-667096" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667096 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>westernmassnews.com</strong><br>
    1300 Liberty St.<br>
    Springfield, MA 01104
    <br>
    
        <strong>Phone:</strong> (413) 733-4040<br>
        <strong>Email:</strong> <a href="mailto:tips@westernmassnews.com">tips@westernmassnews.com</a><br>
    
</address></section></div><div id="tncms-block-667103" class="tncms-block padding-bottom"><div class="follow-links-667103 default">
    
    <section id="block-667103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667103 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.instagram.com/wmassnews/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667066" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667066"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Western Mass News - WGGB/WSHM</a> (A Meredith Corporation Station), 1300 Liberty St. Springfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681712" class="tncms-block ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681712" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681712');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681718" class="tncms-block ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.westernmassnews.com';
            _sf_async_config.path = 'https://www.westernmassnews.com/archives/florence-leaves-a-monumental-disaster-in-the-carolinas--/article_862480fa-98ea-5b5a-be30-88889334b227.html';
            _sf_async_config.sections = ',archives';_sf_async_config.authors = 'Lee Morehouse';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End --><!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End -->
<script>/*<![CDATA[*/ $(function() {
        var avatar_667105 = $('#user-controls-667105 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_667105.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_667105.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_667104 = $('#user-controls-667104 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_667104.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_667104.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1534489661"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/withinviewport.js?_dc=1532549178"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.js?_dc=1532549178"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.js?_dc=1532549178"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sticky-kit.js?_dc=1532549178"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1533108404"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>