
  




















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westernmassnews.com/content/tncms/live/" />
<meta name="keywords" content="vaccine, shirley, roxanne, medicine, pharmacology, dose, lackey, news, appointment" />
<meta name="news_keywords" content="vaccine, shirley, roxanne, medicine, pharmacology, dose, lackey, news, appointment" />
<meta name="description" content="SPRINGFIELD, MA (WGGB/WSHM) -- As a million more people in Massachusetts are now eligible to receive their COVID-19 vaccine, we&rsquo;ve received questions about the booking process for appointments." />
<meta name="author" content="Ryan  Trowbridge, Jordan McCool" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=528062088" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wshmdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/16/8162e867-daf5-5ada-b50f-44b2d1e623c6/6037dde651198.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Preparing for your COVID-19 vaccine appointment" />
<meta property="og:description" content="SPRINGFIELD, MA (WGGB/WSHM) -- As a million more people in Massachusetts are now eligible to receive their COVID-19 vaccine, we&rsquo;ve received questions about the booking process for appointments." />
<meta property="og:site_name" content="WesternMassNews.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/westernmassnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WMassNews" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ryan  Trowbridge,Jordan McCool","id":"48e8899e-778d-11eb-9d0f-23ff8b0f8735","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ryan  Trowbridge,Jordan McCool","id":"48e8899e-778d-11eb-9d0f-23ff8b0f8735","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-59VCJ53');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/westernmassnews-wrapper.js?_dc=1614022365"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-271965329315024.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1614022365"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-20"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1614022365"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vaccine","shirley","roxanne","medicine","pharmacology","dose","lackey","news","appointment"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681723'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681723').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681723'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [480, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031425'] = googletag.defineSlot(adUnit, [[480,50]], 'ad-1031425').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031425'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681706'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681706'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.28893abd55fa9595a24a6b236eb82930.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=%%timestamp%%&cust_params=keyword%3D{keyword}%26pos%3Dappvideo"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681719'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681719'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2],['fluid']]).addSize([768, 0], [[2,2]]).addSize([992, 0], [[2,2]]).addSize([1200, 0], [[2,2],['fluid']]).build();
                gptAdSlots['ad-703194'] = googletag.defineSlot(adUnit, [[2,2],['fluid']], 'ad-703194').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681721'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681721').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681721'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-686221'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-686221').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-686221'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681708'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681708'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681709'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681709'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950366'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950366').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950366'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681712'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681712'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681718'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681718'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script src="https://s.ntv.io/serve/load.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Preparing for your COVID-19 vaccine appointment | News | westernmassnews.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WSHM overwrites */ .navbar-header {width:180px; } .navbar-brand { width:105px; } @media (max-width: 767px) { .navbar-brand img { max-width: 88px !important; } } .navbar-left { width:590px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-667159 li{max-width:33px} #weather-667106 .icon .tnt-svg { font-size: 47px; margin-top:0;} .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.westernmassnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/03c81ebe-9997-11e8-b632-7794d65fd212.jpg?crop=45%2C45%2C34%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Preparing for your COVID-19 vaccine appointment | News | westernmassnews.com" href="http://www.westernmassnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.westernmassnews.com';
            _sf_async_config.path = 'https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Ryan  Trowbridge,Jordan McCool';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->

    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1028841917614232');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1028841917614232&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-48e8899e-778d-11eb-9d0f-23ff8b0f8735  section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westernmassnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ryan++Trowbridge%2CJordan+McCool&amp;tncms.asset.id=48e8899e-778d-11eb-9d0f-23ff8b0f8735&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59VCJ53&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ryan++Trowbridge%2CJordan+McCool&amp;tncms.asset.id=48e8899e-778d-11eb-9d0f-23ff8b0f8735&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.westernmassnews.com/users/admin/contribute/article/?assetid=48e8899e-778d-11eb-9d0f-23ff8b0f8735&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.westernmassnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.westernmassnews.com/tncms/admin/editorial-asset/?edit=48e8899e-778d-11eb-9d0f-23ff8b0f8735"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-667105" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-667105" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westernmassnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-667105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-667105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667105"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667101" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-667101" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-667101" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-667101" aria-labelledby="site-search-button-667101" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-667101-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667101-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-667101-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667101').submit();
        return false;
    });

    $('#site-search-667101').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667101 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667101 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667101-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/capitol_riot/"  class="nav-link tnt-section-capitol-riot">Capitol Riot</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a href="/weather/hurricane_tracker/"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li><li>
                                    <a href="/weather/critter_corner/critter-corner/collection_1239baae-d978-11e8-a16a-ef40777a3057.html"  class="nav-link tnt-section-jannas-critter-corner">Janna's Critter Corner</a>
                                </li><li>
                                    <a href="https://www.westernmassnews.com/site/forms/meteorologist_visit_form/"  target="_blank" rel="noopener" class="nav-link tnt-section-request-a-meteorologist-visit">Request a meteorologist visit</a>
                                </li><li>
                                    <a href="/weather/ski_report/"  class="nav-link tnt-section-ski-report">Ski Report</a>
                                </li><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-technical-discussion">Technical Discussion</a>
                                </li><li>
                                    <a href="/weather/weather_cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/your_vaccine_authority/"  class="nav-link tnt-section-your-vaccine-authority">Your Vaccine Authority</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/your_school_authority/"  class="nav-link tnt-section-your-school-authority">Your School Authority</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/better"  class="nav-link tnt-section-better">Better</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/better/wine_down_wednesday/"  class="nav-link tnt-section-wine-down-wednesday">Wine Down Wednesday</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-food-and-recipes">Food and Recipes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/meredith/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/meredith/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/meredith/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/meredith/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li><li>
                                    <a href="/meredith/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-gardens">Better Homes & Gardens</a>
                                </li><li>
                                    <a href="/meredith/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/meredith/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/meredith/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/meredith/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/meredith/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/meredith/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="/meredith/travel_leisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/meredith/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/meredith/money/"  class="nav-link tnt-section-money">Money</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WSHM&knocking_aff=WSHM"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.westernmassnews.com/site/station_info/copies-of-news-stories/article_0a862da8-1271-53c5-ab07-e6364098c56f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-copies-of-news-stories">Copies of News Stories</a>
                                </li><li>
                                    <a href="/site/station_info/staff/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-667159" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667159 default">
    
    <section id="block-667159" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.instagram.com/wmassnews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-667098" class="tncms-block"><div id="site-logo-667098" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/868be956-5a70-11eb-8675-c7347533fe86.png?resize=200%2C107" 
            srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/868be956-5a70-11eb-8675-c7347533fe86.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="80"
            alt="Western Mass News"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-667104" class="tncms-block nav-user"><div id="user-controls-667104" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-667104').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667104"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667100" class="tncms-block header-search"><ul id="site-search-667100-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-667100" aria-labelledby="site-search-button-667100" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-667100-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667100-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-667100" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-667100-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667100').submit();
        return false;
    });

    $('#site-search-667100').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667100 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667100 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667100-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-667106" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-667106" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-day-sunny-overcast" title="Fair" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">43&deg;</span>
                    <span class="cond">Fair</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "54306dcc638001c1a93f95da7937c73a");
  });
</script>


</div><div id="tncms-block-681723" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681723" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681723');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-better"  href="/better/"  tabindex="0">
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vaccine-authority"  href="/coronavirus/your_vaccine_authority/"  tabindex="0">
                    <span class="nav-label">Vaccine Authority</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WSHM&amp;knocking_aff=WSHM"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meredith"  href="/meredith/"  tabindex="0">
                    <span class="nav-label">Meredith</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-727345" class="tncms-block"><section id="block-727345" class="block emphasis-   " >
<div class="breaking show-images" id="breaking-closings" style="display:none" >
  <div class="breaking-container clearfix">
    
      <a href="https://www.westernmassnews.com/weather/closings/" alt="" class="graphic_link"><image class="header_graphic" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/3a2d1f30-5cc8-11eb-a657-8ffd57185d58.png" /></a>
    
  </div>
</div>
</section>

<script>
  // Run it...
  $(document).ready(function(){
    var xml_url  = "https://lmgcorporate.com/closings/wshm/Closings/WMNclosings.xml";
    var json_url = 'https://cdn.lmgcorporate.com/json/?xml_url='+xml_url;

    $.ajax({
      url: json_url,
      dataType: 'json',
      cache: true,
      timeout: 15000,
      success: parseBreakingClosings,
      error: parseError
    });
  });

  function parseBreakingClosings(json) {

    

    

    
      if (!jQuery.isArray(json.RECORD)){
        json.RECORD = [json.RECORD];
      }
      if ($.isArray(json.RECORD) && JSON.stringify(json.RECORD) != "[null]") {
        var count = json.RECORD.length;
      } else {
        var count = 0;
      }
    

    if (count >=1) {
      //remove the hidden display
      document.getElementById('breaking-closings').style.removeProperty( 'display' );
    }
  }
</script></div><div id="tncms-block-886709" class="tncms-block breaking-block"><section id="block-886709" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// WSHM --><div class="mrd-breaking mrd-type-warning mrd-breaking-886709">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/coronavirus/interactives/vaccine_sites/">LEARN MORE  //&nbsp;Mass. COVID-19 Vaccine Sites
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-20', 'auto', 'breaking');

      $('#block-886709 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'WSHM',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-667093" class="tncms-block breaking-block"><section id="block-667093" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// WSHM --><script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
    <script>
      (function($) {
          var detector = new MobileDetect(window.navigator.userAgent);
          $.fn.newsticker = function(opts) {
              // default configuration
              var config = $.extend({}, {
                  height: 30,
                  speed: 800,
                  start: 7,
                  interval: 5000
              }, opts);
              // main function
              function init(obj) {
                var dNewsticker = obj,
                    dFrame = dNewsticker.find('.mrd-breaking-list'),
                    dItem = dFrame.find('.mrd-breaking-item'),
                    timeout, dNext = false;

                dItem.eq(0).addClass('current');

                function scrollTicker(){
                  clearTimeout(timeout);

                  var today = new Date();
                  var time = (today.getTime()/1000);
                  var dCurrent = dFrame.find('.current');

                  if ($(window).width() < 768) {
                    config.height = 72;
                  } else {
                    config.height = 30;
                  }

                  dFrame.animate({
                    top: '-=' + config.height + 'px'
                  }, config.speed, function() {
                    dNext = dFrame.find('.current').next();
                    dNext.addClass('current');
                    dCurrent.removeClass('current');
                    dCurrent.clone().appendTo(dFrame);
                    dCurrent.remove();
                    dFrame.css('top', config.start + 'px');
                    //console.log(time+": Scroller Interval")
                  });
                  clearTimeout(timeout);
                  timeout = setTimeout(scrollTicker, config.interval);
                }

                if (detector.mobile() != null) {
                  console.log("Mobile Focus");
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                } else {
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                  $(window)
                    .bind('focus', function(ev){
                        console.log("Desktop focusin");
                        clearTimeout(timeout);
                        scrollTicker();
                    })
                    .bind('blur', function(ev){
                        console.log("Desktop focusout");
                        clearTimeout(timeout);
                    })
                    .trigger('focus');

                  /*dNewsticker.on('mouseover mouseout', function(e) {
                    if (e.type == 'mouseover') {
                      clearTimeout(timeout);

                    } else { // mouseout
                      //timeout = setInterval(scrollTicker, config.interval);
                      clearTimeout(timeout);
                      scrollTicker();
                    }
                  });*/
                }
              }
              // initialize every element
              this.each(function() {
                init($(this));
              });
              return this;
          };
          // start
          $(function() {
              //$('.mrd-type-breaking').newsticker();
              $('.mrd-breaking-667093').newsticker();
          });
      })(jQuery);
    </script><div class="mrd-breaking mrd-type-breaking mrd-breaking-667093">
      <div class="mrd-breaking-wrap">
      
          <div class="mrd-breaking-count">4</div>
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/news/northampton-police-investigating-bank-robbery/article_04e5a596-7793-11eb-aa64-e3ffee0a30bb.html">BREAKING NEWS //&nbsp;Northampton Police investigating bank robbery
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/news/thousands-left-waiting-as-covid-vaccine-sign-up-issues-continue/article_1ad26428-7781-11eb-becc-f77f6c4f1a9b.html">BREAKING NEWS //&nbsp;Thousands left waiting as COVID vaccine sign-up issues continue
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/news/state-to-move-ahead-in-reopening-plan-ballparks-and-stadiums-could-soon-reopen/article_0c0402de-7791-11eb-82ba-f7879f0c9844.html">BREAKING NEWS //&nbsp;State to move ahead in reopening plan, ballparks and stadiums could soon reopen
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/news/state-nearly-all-mass-vaccination-site-appointments-filled/article_f0f58d0c-7775-11eb-bf1e-1f199d299831.html">BREAKING NEWS //&nbsp;State: 'nearly all' mass vaccination site appointments filled
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-20', 'auto', 'breaking');

      $('#block-667093 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'WSHM',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-778356" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031425" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031425" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031425');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681706" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681706');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="asset article-default"  data-url="https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/16/8162e867-daf5-5ada-b50f-44b2d1e623c6/6037dde651198.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westernmassnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.westernmassnews.com\/tncms\/search\/mlt\/?origin=48e8899e-778d-11eb-9d0f-23ff8b0f8735&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="asset-paging">
                <div id="paging-prev-48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="paging-link prev offset"></div>
                <div id="paging-next-48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Preparing for your COVID-19 vaccine appointment
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0be15b14-8c3c-11e8-bf98-afd860519166-asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.westernmassnews.com/users/profile/Ryan%20Trowbridge">Ryan  Trowbridge</a></span>,
                
                    <div id="author-popup-0be15b14-8c3c-11e8-bf98-afd860519166-asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0be15b14-8c3c-11e8-bf98-afd860519166">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Ryan%20Trowbridge" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ryan Trowbridge"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/0/be/15b/0be15b14-8c3c-11e8-bf98-afd860519166.61463fe0cdd6aac812d62510b16cc52e.png?_dc=1578067563"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Ryan%20Trowbridge" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan  Trowbridge</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Manager</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ryan.trowbridge@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0be15b14-8c3c-11e8-bf98-afd860519166-asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735').popover({
                            content: $('#author-popup-0be15b14-8c3c-11e8-bf98-afd860519166-asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                <span id="author-popup-10599480-faea-11ea-a190-13bd752653e4-asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.westernmassnews.com/users/profile/Jordan%20McCool">Jordan McCool</a></span>
                
                    <div id="author-popup-10599480-faea-11ea-a190-13bd752653e4-asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735-content" class="hide">
                        <article class="clearfix card author popup-content card-author-10599480-faea-11ea-a190-13bd752653e4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Jordan%20McCool" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jordan McCool"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/f3a2904118f00b76aaf6fbe200c05a2c?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Jordan%20McCool" rel="author" class="tnt-user-profile-link tnt-user-name">Jordan McCool</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor/Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jordan.mccool@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-10599480-faea-11ea-a190-13bd752653e4-asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735').popover({
                            content: $('#author-popup-10599480-faea-11ea-a190-13bd752653e4-asset-48e8899e-778d-11eb-9d0f-23ff8b0f8735-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-02-25T12:28:25-05:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-02-25T12:28:25-05:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time><time datetime="2021-02-25T12:17:00-05:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Feb 25, 2021
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-25T12:17:00-05:00">
    <meta itemprop="datePublished" content="2021-02-25T12:17:00-05:00">
    <meta itemprop="dateModified" content="2021-02-25T07:28:25-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preparing%20for%20your%20COVID-19%20vaccine%20appointment&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Preparing%20for%20your%20COVID-19%20vaccine%20appointment&body=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48e8899e-778d-11eb-9d0f-23ff8b0f8735">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preparing%20for%20your%20COVID-19%20vaccine%20appointment&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Preparing%20for%20your%20COVID-19%20vaccine%20appointment&body=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48e8899e-778d-11eb-9d0f-23ff8b0f8735-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48e8899e-778d-11eb-9d0f-23ff8b0f8735" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="save-list-48e8899e-778d-11eb-9d0f-23ff8b0f8735-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48e8899e-778d-11eb-9d0f-23ff8b0f8735" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WSHM/55a1e3c1a16af64a90677aec5f7e8f054d6e7cb6" data-uuid="8162e867-daf5-5ada-b50f-44b2d1e623c6"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Preparing for your COVID-19 vaccine appointment",
                "description": "As a million more people in Massachusetts are now eligible to receive their COVID-19 vaccine, we’ve received questions about the booking process for appointments.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/16/8162e867-daf5-5ada-b50f-44b2d1e623c6/6037dde651198.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-02-25T12:28:00-05:00"
            }
        </script></div><p>SPRINGFIELD, MA (WGGB/WSHM) -- As a million more people in Massachusetts are now eligible to receive their COVID-19 vaccine, we’ve received questions about the booking process for appointments.</p><p>Our Vaccine Authority voicemail has been filled with calls from viewers having a hard time finding appointments to get their COVID-19 vaccine.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681719" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681719');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>“I went through the whole process again only to be told at the very end that there was no availability,” said Barbara, who called our hotline.</p><div class="inline-asset inline-link  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-link tnt-inline-relation-child tnt-inline-presentation-summary tnt-inline-alignment-left tnt-inline-width-half"><article id="card-summary-3a1226da-5f48-11eb-9f68-0fd0e237e51c" class="clearfix card summary has-image image- ">
            <div class="card-container"><div class="card-image "><div class="media-preview-3a1226da-5f48-11eb-9f68-0fd0e237e51c media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.westernmassnews.com/coronavirus/interactives/vaccine_sites/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LEARN MORE: Mass. COVID-19 vaccine sites"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/a1/3a1226da-5f48-11eb-9f68-0fd0e237e51c/600f24006bce1.preview.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.westernmassnews.com/coronavirus/interactives/vaccine_sites/" class="tnt-asset-link">
        

        
            LEARN MORE: Mass. COVID-19 vaccine sites</a></h3></div>

                    

                    
                        
                        
                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>However, when you do get an appointment, officials want you to be prepared.</p><p>“It’s really simple. It’s like four or five questions and then they’re on to picking their appointment,” said Blake Lackey, director of operations for Curative’s national division.</p><p>You’ll want to bring your driver’s license and the confirmation number for your appointment.</p><p>“They typically are asking have you been exposed, knowingly unmasked, to the coronavirus within the last 14 days, because you do want to know if somebody may be sick right then,” said Dr. Robert Roose, chief medical officer at Mercy Medical Center.</p><p>Roose said if you are sick, it's generally not a great idea to get the vaccine.</p><p>One viewer called in wondering why one of the questions asked is if she was on blood thinners.</p><p>“That’s really a question that is just solely focused on fact that this is an intramuscular injection, like must vaccines are. Some people that are on blood thinners could have some excess bruising,” Roose added.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703194" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703194" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703194');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Roose said answering ‘Yes’ doesn’t mean you can’t get the vaccine. It just means you may experience some bleeding and you may want to talk to your health care provider about it.</p><p>Other viewer calls have been focused on questions surrounding signing up to get the second dose, specifically at the Eastfield Mall.</p><p>“I am coming up to 21 days this week and I’m wondering if there are any systems in place where the people that couldn’t get the second vaccine an appointment, if they were going to be given priority?” asked Shirley from West Springfield, who contacted our hotline.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-half"><article id="card-summary-1ad26428-7781-11eb-becc-f77f6c4f1a9b" class="clearfix card summary has-image image-  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-1ad26428-7781-11eb-becc-f77f6c4f1a9b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/thousands-left-waiting-as-covid-vaccine-sign-up-issues-continue/article_1ad26428-7781-11eb-becc-f77f6c4f1a9b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thousands left waiting as COVID vaccine sign-up issues continue"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/69/e69e06a1-b384-587f-ac20-a91c973cab38/6037db5f96642.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/thousands-left-waiting-as-covid-vaccine-sign-up-issues-continue/article_1ad26428-7781-11eb-becc-f77f6c4f1a9b.html" class="tnt-asset-link">
        

        
            Thousands left waiting as COVID vaccine sign-up issues continue</a></h3></div>

                    

                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SPRINGFIELD, MA (WGGB/WSHM) -- The next round of COVID-19 vaccine appointments in the state went online Thursday morning. Most of them were bo&hellip;</p>
                            </div>
                        
                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Shirley’s was similar to a call that came from Roxanne.</p><p>“I’m trying to find out how to go about getting mother her second vaccine. She had her first on the third of February, she’s due to have her second, but we can’t seem to get an appointment,” Roxanne said.</p><p>Western Mass News reached out to Curative, the company running the Eastfield Mall site about the confusion. Lackey told Western Mass News that the problem has been resolved and now, second dose appointments are made when a patient comes in for their first dose.</p><p>“Every single day, we’re making improvements,” Lackey said.</p><p>However, if you went to the Eastfield Mall early on in the process, like Shirley or Roxanne's mom and never got your second dose appointment, Lackey said you can just show up when it's time to get your second dose with no questions asked.</p><p>“Being a learning organization, everybody makes mistakes. We learn every day and we are getting better every day,” Lackey explained.</p><p>Western Mass News confirmed that both Shirley and Roxanne's mom have since gotten their second doses.</p><p>“It’s a process, be patient, understand there are people here who are going to help you and we want everybody to be successful and get everybody vaccinated as fast as we can,” Lackey noted.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681721" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681721');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Stay up-to-date with the latest news and weather.  <a href="http://www.westernmassnews.com/download" target="_blank">Download the Western Mass News App</a></em></p><p><em>You can now get the latest Western Mass News headlines on Alexa.  <a href="https://www.westernmassnews.com/news/enable-the-western-mass-news-skill-on-alexa/article_8eba8e54-e7a6-5266-83fc-5e4789e85f07.html" target="_blank">Click here to activate the skill</a>.</em></p><p><em>Subscribe to <a href="https://www.youtube.com/westernmassnews" target="_blank">our YouTube channel</a></em></p><p><em>Copyright 2021 Western Mass News (Meredith Corporation).  All rights reserved.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preparing%20for%20your%20COVID-19%20vaccine%20appointment&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Preparing%20for%20your%20COVID-19%20vaccine%20appointment&body=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e8899e-778d-11eb-9d0f-23ff8b0f8735"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48e8899e-778d-11eb-9d0f-23ff8b0f8735-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48e8899e-778d-11eb-9d0f-23ff8b0f8735" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48e8899e-778d-11eb-9d0f-23ff8b0f8735" class="save-list-48e8899e-778d-11eb-9d0f-23ff8b0f8735-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48e8899e-778d-11eb-9d0f-23ff8b0f8735" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22shirley%22#tncms-source=keyword" class="tag-shirley label label-default" data-tncms-track-dmp='search: shirley'>Shirley</a>
            </li> <li>
                <a href="/search/?k=%22roxanne%22#tncms-source=keyword" class="tag-roxanne label label-default" data-tncms-track-dmp='search: roxanne'>Roxanne</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22pharmacology%22#tncms-source=keyword" class="tag-pharmacology label label-default" data-tncms-track-dmp='search: pharmacology'>Pharmacology</a>
            </li> <li>
                <a href="/search/?k=%22dose%22#tncms-source=keyword" class="tag-dose label label-default" data-tncms-track-dmp='search: dose'>Dose</a>
            </li> <li>
                <a href="/search/?k=%22lackey%22#tncms-source=keyword" class="tag-lackey label label-default" data-tncms-track-dmp='search: lackey'>Lackey</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news'>News</a>
            </li> <li>
                <a href="/search/?k=%22appointment%22#tncms-source=keyword" class="tag-appointment label label-default" data-tncms-track-dmp='search: appointment'>Appointment</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0be15b14-8c3c-11e8-bf98-afd860519166">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Ryan%20Trowbridge" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ryan Trowbridge"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/0/be/15b/0be15b14-8c3c-11e8-bf98-afd860519166.61463fe0cdd6aac812d62510b16cc52e.png?_dc=1578067563"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Ryan%20Trowbridge" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan  Trowbridge</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Manager</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ryan.trowbridge@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0be15b14-8c3c-11e8-bf98-afd860519166" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0be15b14-8c3c-11e8-bf98-afd860519166&amp;s=start_time&amp;sd=desc" data-subject="Ryan  Trowbridge" data-description="Whenever Ryan  Trowbridge posts new content, you'll get an email delivered to your inbox with a link." data-name="Ryan  Trowbridge notification" data-author-id="0be15b14-8c3c-11e8-bf98-afd860519166" data-user-url="https://www.westernmassnews.com/users/">
        <i class="fas tnt-star"></i> Follow Ryan  Trowbridge
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.westernmassnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-10599480-faea-11ea-a190-13bd752653e4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Jordan%20McCool" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jordan McCool"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/f3a2904118f00b76aaf6fbe200c05a2c?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Jordan%20McCool" rel="author" class="tnt-user-profile-link tnt-user-name">Jordan McCool</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor/Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jordan.mccool@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-10599480-faea-11ea-a190-13bd752653e4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=10599480-faea-11ea-a190-13bd752653e4&amp;s=start_time&amp;sd=desc" data-subject="Jordan McCool" data-description="Whenever Jordan McCool posts new content, you'll get an email delivered to your inbox with a link." data-name="Jordan McCool notification" data-author-id="10599480-faea-11ea-a190-13bd752653e4" data-user-url="https://www.westernmassnews.com/users/">
        <i class="fas tnt-star"></i> Follow Jordan McCool
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.westernmassnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686221" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-686221" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686221');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667118" class="tncms-block"><section id="block-667118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667118 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-667118" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-667118" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="48e8899e-778d-11eb-9d0f-23ff8b0f8735" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/preparing-for-your-covid-19-vaccine-appointment/article_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="48e8899e-778d-11eb-9d0f-23ff8b0f8735" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fpreparing-for-your-covid-19-vaccine-appointment%2Farticle_48e8899e-778d-11eb-9d0f-23ff8b0f8735.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681708" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681708" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681708');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-681709" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681709" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667070" class="tncms-block"><section id="block-667070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667070 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-667070" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-667070" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-667070" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/chicopee-mother-speaks-out-about-sons-alleged-kidnapping-murder/article_9bc3ae6e-7585-11eb-a8a9-17c95440cc09.html">Chicopee mother speaks out about son's alleged kidnapping, murder</a></li><li><a href="/news/police-investigate-shooting-at-monsons-magic-lantern/article_8491eb9a-7493-11eb-9bc2-5fe9053fd2a7.html">Police investigate shooting at Monson's Magic Lantern</a></li><li><a href="/news/investigation-continues-into-shooting-at-magic-lantern-in-monson/article_841049e2-752d-11eb-bfbd-57f6fa4d9995.html">Investigation continues into shooting at Magic Lantern in Monson</a></li><li><a href="/news/northampton-covid-19-vaccination-site-now-includes-those-in-phase-2/article_8afec85e-73b2-11eb-b9cd-1357e9148333.html">Northampton COVID-19 vaccination site now includes those in Phase 2</a></li><li><a href="/news/former-athlete-weighs-in-on-treatment-for-injured-high-school-hockey-player/article_82d7898a-731d-11eb-924a-17e192330b03.html">Former athlete weighs in on treatment for injured high school hockey player</a></li><li><a href="/news/police-investigating-homicide-on-main-st-in-springfield/article_671fba20-7695-11eb-b976-6f94bd212427.html">Police investigating homicide on Main St. in Springfield</a></li><li><a href="/coronavirus/red-rose-now-closed-on-mondays-tuesdays-amid-pandemic/article_0bfaefb4-732c-11eb-b6aa-df57e20f9e0d.html">Red Rose now closed on Mondays, Tuesdays amid pandemic</a></li><li><a href="/news/injured-hs-hockey-player-speaks-out-for-first-time-since-west-springfield-game/article_9519f418-73ed-11eb-8c82-63f1ae856a47.html">Injured HS hockey player speaks out for first time since West Springfield game</a></li><li><a href="/news/tiger-woods-seriously-injured-in-vehicle-roll-over-in-california/article_6acc35a6-1323-548b-8e3d-5e59b4cb6cf7.html">Tiger Woods 'seriously' injured in vehicle roll-over in California</a></li><li><a href="/coronavirus/chicopee-holyoke-public-schools-return-certain-students-to-hybrid-model-monday/article_2d465b12-74a4-11eb-be9f-9fab563329c5.html">Chicopee, Holyoke Public Schools return certain students to hybrid model Monday</a></li></ul></div>
        
        
        <div id="videos-667070" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/better/styling-a-pixie-cut/video_d34fb416-c5f1-53ac-a3ff-b97068ded6bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Styling a pixie cut"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/34/d34fb416-c5f1-53ac-a3ff-b97068ded6bf/602c17257fdbd.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/34/d34fb416-c5f1-53ac-a3ff-b97068ded6bf/602c17257fdbd.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/34/d34fb416-c5f1-53ac-a3ff-b97068ded6bf/602c17257fdbd.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/34/d34fb416-c5f1-53ac-a3ff-b97068ded6bf/602c17257fdbd.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/34/d34fb416-c5f1-53ac-a3ff-b97068ded6bf/602c17257fdbd.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/34/d34fb416-c5f1-53ac-a3ff-b97068ded6bf/602c17257fdbd.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/34/d34fb416-c5f1-53ac-a3ff-b97068ded6bf/602c17257fdbd.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/34/d34fb416-c5f1-53ac-a3ff-b97068ded6bf/602c17257fdbd.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/livestream/live-gov-baker-covid-19-update/video_6f3d880e-4144-11ea-a2b1-ab058226d812.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LIVE : Gov. Baker COVID-19 Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/f3/6f3d880e-4144-11ea-a2b1-ab058226d812/6036f09b46060.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/f3/6f3d880e-4144-11ea-a2b1-ab058226d812/6036f09b46060.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/f3/6f3d880e-4144-11ea-a2b1-ab058226d812/6036f09b46060.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/f3/6f3d880e-4144-11ea-a2b1-ab058226d812/6036f09b46060.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/f3/6f3d880e-4144-11ea-a2b1-ab058226d812/6036f09b46060.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/f3/6f3d880e-4144-11ea-a2b1-ab058226d812/6036f09b46060.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/f3/6f3d880e-4144-11ea-a2b1-ab058226d812/6036f09b46060.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/f3/6f3d880e-4144-11ea-a2b1-ab058226d812/6036f09b46060.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/better/snowmobiling-through-massachusetts/video_be8449c7-d37e-53fe-aa18-9a328a766e75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snowmobiling through Massachusetts"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/e8/be8449c7-d37e-53fe-aa18-9a328a766e75/6033f4fc03ffe.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/e8/be8449c7-d37e-53fe-aa18-9a328a766e75/6033f4fc03ffe.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/e8/be8449c7-d37e-53fe-aa18-9a328a766e75/6033f4fc03ffe.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/e8/be8449c7-d37e-53fe-aa18-9a328a766e75/6033f4fc03ffe.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/e8/be8449c7-d37e-53fe-aa18-9a328a766e75/6033f4fc03ffe.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/e8/be8449c7-d37e-53fe-aa18-9a328a766e75/6033f4fc03ffe.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/e8/be8449c7-d37e-53fe-aa18-9a328a766e75/6033f4fc03ffe.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/e8/be8449c7-d37e-53fe-aa18-9a328a766e75/6033f4fc03ffe.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mother-seeking-help-search-continues-for-missing-11-year-old-chicopee-boy/video_c416c8ca-9df2-5aeb-a47d-1cb052f28502.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mother seeking help, search continues for missing 11-year-old Chicopee boy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/41/c416c8ca-9df2-5aeb-a47d-1cb052f28502/60245f40304e2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/41/c416c8ca-9df2-5aeb-a47d-1cb052f28502/60245f40304e2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/41/c416c8ca-9df2-5aeb-a47d-1cb052f28502/60245f40304e2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/41/c416c8ca-9df2-5aeb-a47d-1cb052f28502/60245f40304e2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/41/c416c8ca-9df2-5aeb-a47d-1cb052f28502/60245f40304e2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/41/c416c8ca-9df2-5aeb-a47d-1cb052f28502/60245f40304e2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/41/c416c8ca-9df2-5aeb-a47d-1cb052f28502/60245f40304e2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/c/41/c416c8ca-9df2-5aeb-a47d-1cb052f28502/60245f40304e2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/better/ways-to-keep-your-pets-dental-health-in-great-shape/video_6a2ea72d-09af-59d0-baf2-f673c02b565f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ways to keep your pet's dental health in great shape"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/a2/6a2ea72d-09af-59d0-baf2-f673c02b565f/602c13db0d0f1.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/a2/6a2ea72d-09af-59d0-baf2-f673c02b565f/602c13db0d0f1.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/a2/6a2ea72d-09af-59d0-baf2-f673c02b565f/602c13db0d0f1.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/a2/6a2ea72d-09af-59d0-baf2-f673c02b565f/602c13db0d0f1.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/a2/6a2ea72d-09af-59d0-baf2-f673c02b565f/602c13db0d0f1.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/a2/6a2ea72d-09af-59d0-baf2-f673c02b565f/602c13db0d0f1.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/a2/6a2ea72d-09af-59d0-baf2-f673c02b565f/602c13db0d0f1.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/a2/6a2ea72d-09af-59d0-baf2-f673c02b565f/602c13db0d0f1.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chicopee-mother-speaks-out-about-sons-alleged-kidnapping-murder/video_d16258eb-4839-51f3-bf2b-5ad949686cc2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chicopee mother speaks out about son's alleged kidnapping, murder"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/16/d16258eb-4839-51f3-bf2b-5ad949686cc2/6034770800e58.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/16/d16258eb-4839-51f3-bf2b-5ad949686cc2/6034770800e58.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/16/d16258eb-4839-51f3-bf2b-5ad949686cc2/6034770800e58.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/16/d16258eb-4839-51f3-bf2b-5ad949686cc2/6034770800e58.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/16/d16258eb-4839-51f3-bf2b-5ad949686cc2/6034770800e58.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/16/d16258eb-4839-51f3-bf2b-5ad949686cc2/6034770800e58.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/16/d16258eb-4839-51f3-bf2b-5ad949686cc2/6034770800e58.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/16/d16258eb-4839-51f3-bf2b-5ad949686cc2/6034770800e58.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/better/ways-to-embrace-your-gray-hairs/video_84f914d1-39a6-56de-9c51-03b316dae84f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ways to embrace your gray hairs"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/4f/84f914d1-39a6-56de-9c51-03b316dae84f/60354751956ab.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/4f/84f914d1-39a6-56de-9c51-03b316dae84f/60354751956ab.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/4f/84f914d1-39a6-56de-9c51-03b316dae84f/60354751956ab.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/4f/84f914d1-39a6-56de-9c51-03b316dae84f/60354751956ab.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/4f/84f914d1-39a6-56de-9c51-03b316dae84f/60354751956ab.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/4f/84f914d1-39a6-56de-9c51-03b316dae84f/60354751956ab.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/4f/84f914d1-39a6-56de-9c51-03b316dae84f/60354751956ab.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/4f/84f914d1-39a6-56de-9c51-03b316dae84f/60354751956ab.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/perfect-calico-cat-names-for-your-beautiful-kitty/video_0b39841d-24bc-5b56-b08b-7cba5a63afd9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Perfect Calico Cat Names for Your Beautiful Kitty"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/b3/0b39841d-24bc-5b56-b08b-7cba5a63afd9/60358d5b32bba.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/b3/0b39841d-24bc-5b56-b08b-7cba5a63afd9/60358d5b32bba.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/b3/0b39841d-24bc-5b56-b08b-7cba5a63afd9/60358d5b32bba.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/b3/0b39841d-24bc-5b56-b08b-7cba5a63afd9/60358d5b32bba.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/b3/0b39841d-24bc-5b56-b08b-7cba5a63afd9/60358d5b32bba.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/b3/0b39841d-24bc-5b56-b08b-7cba5a63afd9/60358d5b32bba.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/b3/0b39841d-24bc-5b56-b08b-7cba5a63afd9/60358d5b32bba.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/b3/0b39841d-24bc-5b56-b08b-7cba5a63afd9/60358d5b32bba.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/master-the-art-of-making-french-macarons/video_3f237eb8-2279-538b-9f76-6a4fb47ab846.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Master the Art of Making French Macarons"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/f2/3f237eb8-2279-538b-9f76-6a4fb47ab846/602d814c4b401.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/f2/3f237eb8-2279-538b-9f76-6a4fb47ab846/602d814c4b401.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/f2/3f237eb8-2279-538b-9f76-6a4fb47ab846/602d814c4b401.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/f2/3f237eb8-2279-538b-9f76-6a4fb47ab846/602d814c4b401.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/f2/3f237eb8-2279-538b-9f76-6a4fb47ab846/602d814c4b401.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/f2/3f237eb8-2279-538b-9f76-6a4fb47ab846/602d814c4b401.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/f2/3f237eb8-2279-538b-9f76-6a4fb47ab846/602d814c4b401.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/f2/3f237eb8-2279-538b-9f76-6a4fb47ab846/602d814c4b401.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nurse-at-eastfield-mall-vaccination-site-tests-positive-for-covid-19-loses-job/video_4bae6154-634b-547f-acd3-3c5179276df9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nurse at Eastfield Mall vaccination site tests positive for COVID-19, loses job"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/ba/4bae6154-634b-547f-acd3-3c5179276df9/602c8dbb1ddd6.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/ba/4bae6154-634b-547f-acd3-3c5179276df9/602c8dbb1ddd6.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/ba/4bae6154-634b-547f-acd3-3c5179276df9/602c8dbb1ddd6.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/ba/4bae6154-634b-547f-acd3-3c5179276df9/602c8dbb1ddd6.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/ba/4bae6154-634b-547f-acd3-3c5179276df9/602c8dbb1ddd6.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/ba/4bae6154-634b-547f-acd3-3c5179276df9/602c8dbb1ddd6.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/ba/4bae6154-634b-547f-acd3-3c5179276df9/602c8dbb1ddd6.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/ba/4bae6154-634b-547f-acd3-3c5179276df9/602c8dbb1ddd6.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950366" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950366" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950366');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-667099" class="tncms-block padding-bottom one-fifty"><section id="block-667099" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/8373f19e-9c1a-11e8-9d4b-cbe8175d9f43.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="79"
                alt="Western Mass News"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-better"  href="/better"  tabindex="0">
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-667062" class="tncms-block"><section id="block-667062" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667062 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-our-team"  href="/site/station_info/staff/"  tabindex="0">
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/site/station_info/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file-report"  href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/7/25/72572620-43a1-11eb-8e50-5f2181f04d5b/5fe0bfb24d28f.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.westernmassnews.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-667096" class="tncms-block"><section id="block-667096" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667096 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>westernmassnews.com</strong><br>
    1300 Liberty St.<br>
    Springfield, MA 01104
    <br>
    
        <strong>Phone:</strong> (413) 733-4040<br>
        <strong>Email:</strong> <a href="mailto:tips@westernmassnews.com">tips@westernmassnews.com</a><br>
    
</address></section></div><div id="tncms-block-983897" class="tncms-block"><section id="block-983897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-983897 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Public File
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-983888" class="tncms-block"><p>For questions about our FCC online public file or help with the public file, contact: Western Mass News Human Resources</p>
<p>Phone: 860-244-1690</p>
<p>Email: leslie.burleson@wfsb.com</p></div><div id="tncms-block-667103" class="tncms-block padding-bottom"><div class="follow-links-667103 default">
    
    <section id="block-667103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667103 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/westernmassnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.youtube.com/westernmassnews","https://www.instagram.com/wmassnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667066" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667066"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Western Mass News - WGGB/WSHM</a> (A Meredith Corporation Station), 1300 Liberty St. Springfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681718" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681718');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681712" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681712" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681712');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("48e8899e-778d-11eb-9d0f-23ff8b0f8735")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });

});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.03ae5e53419af7b5c71c09c0c2fdab9f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>