  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westernmassnews.com/content/tncms/live/" />
<meta name="keywords" content="southampton police department, break-in, police, crime, law, suspect, official, resident, advice" />
<meta name="news_keywords" content="southampton police department, break-in, police, crime, law, suspect, official, resident, advice" />
<meta name="description" content="SOUTHAMPTON, MA (WGGB/WSHM) - Southampton Police are providing advice on how to keep your home safe after responding to a break-in at a home near the Westfield and Holyoke lines." />
<meta name="author" content="Andrew Masse" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=528062088" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wshmdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westernmassnews.com/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=634%2C354" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="354" />
<meta property="og:title" content="Southampton Police offer advice on how to keep homes safe following break-in" />
<meta property="og:description" content="SOUTHAMPTON, MA (WGGB/WSHM) - Southampton Police are providing advice on how to keep your home safe after responding to a break-in at a home near the Westfield and Holyoke lines." />
<meta property="og:site_name" content="WesternMassNews.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/westernmassnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WMassNews" />
<meta name="twitter:image:alt" content="Southampton Police offer advice on how to keep homes safe following break-in." />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8ac305d13edc92feb403b1d0e2c37336.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.134.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andrew Masse"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":225},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.134.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andrew Masse"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":225},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-59VCJ53');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-271965329315024.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["southampton police department","break-in","police","crime","law","suspect","official","resident","advice"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.451ec00b603273b33ce3b189e8ce5c92.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681723'] = googletag.defineOutOfPageSlot('/226955631/westernmassnews.com/news', 'ad-681723').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681723'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681706'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[728,90],[1170,50],[970,90],[970,250]], 'ad-681706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681706'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681719'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[300,250]], 'ad-681719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681719'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2]]).addSize([768, 0], [[2,2]]).addSize([992, 0], [[2,2]]).addSize([1200, 0], [[2,2]]).build();
                gptAdSlots['ad-703194'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[2,2]], 'ad-703194').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681721'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[300,250]], 'ad-681721').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681721'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-686221'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[728,90]], 'ad-686221').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-686221'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681708'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[300,250],[300,600]], 'ad-681708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681708'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681709'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[300,250]], 'ad-681709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681709'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681712'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[728,90]], 'ad-681712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681712'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681718'] = googletag.defineSlot('/226955631/westernmassnews.com/news', [[320,50]], 'ad-681718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681718'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.loadableSlots[key]) {
                        if (!__tnt.ads.loadableSlots[key].viewableImpression) __tnt.ads.loadableSlots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Southampton Police offer advice on how to keep homes safe following break-in | News | westernmassnews.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WSHM overwrites */ .navbar-header {width:190px; } .navbar-brand { width:105px; } .navbar-brand img { /* width:105px; */} .navbar-left { width:510px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-667159 li{max-width:33px} #weather-667106 .icon .tnt-svg { font-size: 47px; margin-top:0;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.westernmassnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/03c81ebe-9997-11e8-b632-7794d65fd212.jpg?crop=45%2C45%2C34%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.westernmassnews.com/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Southampton Police offer advice on how to keep homes safe following break-in | News | westernmassnews.com" href="http://www.westernmassnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westernmassnews.com/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-20"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>

    <!--// Meredith: Lazy Load //-->
    <script>
    /* expects a list of:
     * `<img src="blank.gif" data-img-src="my_image.png" width="600" height="400" class="lazy">`
     */
    $(function() {
      var $q = function(q, res){
        if (document.querySelectorAll) {
          res = document.querySelectorAll(q);
        } else {
          var d=document, a=d.styleSheets[0] || d.createStyleSheet();
          a.addRule(q,'f:b');
          for(var l=d.all,b=0,c=[],f=l.length;b<f;b++)
            l[b].currentStyle.f && c.push(l[b]);

          a.removeRule(0);
          res = c;
        }
        return res;
      }, addEventListener = function(evt, fn){
        window.addEventListener
          ? this.addEventListener(evt, fn, false)
          : (window.attachEvent)
          ? this.attachEvent('on' + evt, fn)
            : this['on' + evt] = fn;
      }, _has = function(obj, key) {
          return Object.prototype.hasOwnProperty.call(obj, key);
      };

      function loadImage (el, fn) {
        var img = new Image(), src = el.getAttribute('data-img-src');
        img.onload = function() {
          if (!! el.parent)
            el.parent.replaceChild(img, el)
          else
            el.src = src;

          fn? fn() : null;
        }
        img.src = src;
      }

      function elementInViewport(el) {
        var rect = el.getBoundingClientRect()

        return (
          rect.top    >= 0
          && rect.left   >= 0
          && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
        )
      }

      var images = new Array()
        , query = $q('img.lazy')
        , processScroll = function(){
      for (var i = 0; i < images.length; i++) {
        if (elementInViewport(images[i])) {
          loadImage(images[i], function () {
            images.splice(i, i);
          });
        }
      };
    };

    // Array.prototype.slice.call is not callable under our lovely IE8
    for (var i = 0; i < query.length; i++) {
      images.push(query[i]);
    };
    console.log(images);
    processScroll();
    addEventListener('scroll',processScroll);

  });
	</script>


    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.westernmassnews.com';
            _sf_async_config.path = 'https://www.westernmassnews.com/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Andrew Masse';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->   
    <script>
    $(document).ready(function(){
        var loc = window.location.href;
        var article_id  = loc.split('/').pop().split('.').shift();
        var article_title = $('head > title').text();
        var domain = $(location).attr('hostname');
        if (__tnt.user.screenName != null && window.location.href.indexOf("/article_") > -1 && window.location.href.indexOf("bloxcms") < 1) {
            $.ajax({
                url: 'https://9qgjafxkmk.execute-api.us-west-2.amazonaws.com/default/recommender?'+
                    'screen_name='+__tnt.user.screenName+
                    '&domain='+domain+
                    '&article_title='+ encodeURIComponent(article_title) +
                    '&article_id='+article_id,
                dataType: 'json',
                jsonp: false,
                jsonpCallback: 'processJSON',
                timeout: 5000,
                success: function(json){
                    console.log("Recommendations: "+json.length);
                    console.log(json);
                }
            });
        }
    })
    </script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-aef90360-6d41-11e9-97b1-1f6b9831cb02  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westernmassnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.134.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Andrew+Masse&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=225&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59VCJ53&tncms.template.version=3.134.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Andrew+Masse&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=225&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-aef90360-6d41-11e9-97b1-1f6b9831cb02" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.westernmassnews.com/users/admin/contribute/article/?assetid=aef90360-6d41-11e9-97b1-1f6b9831cb02&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.westernmassnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-667105" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-667105" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westernmassnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667105"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667101" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-667101" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-667101" class="search-form-container card clearfix text-center ">
    <form id="site-search-667101" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-667101-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667101-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-667101-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667101').submit();
        return false;
    });

    $('#site-search-667101').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667101 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667101 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667101-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/field_trip_fridays/"  class="nav-link tnt-section-field-trip-fridays">Field Trip Fridays</a>
                                </li><li>
                                    <a href="/news/friday_football_fever/"  class="nav-link tnt-section-friday-football-fever">Friday Football Fever</a>
                                </li><li>
                                    <a href="/news/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/news/massachusetts/"  class="nav-link tnt-section-massachusetts-headlines">Massachusetts Headlines</a>
                                </li><li>
                                    <a href="/news/morning_messages/"  class="nav-link tnt-section-morning-messages">Morning Messages</a>
                                </li><li>
                                    <a href="/news/pet_connection/"  class="nav-link tnt-section-pet-connection">Pet Connection</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/10_towns_in_10_days/"  class="nav-link tnt-section-10-towns-in-10-days">10 Towns in 10 Days</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a href="/weather/hurricane_tracker/"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li><li>
                                    <a href="/weather/critter_corner/critter-corner/collection_1239baae-d978-11e8-a16a-ef40777a3057.html"  class="nav-link tnt-section-jannas-critter-corner">Janna's Critter Corner</a>
                                </li><li>
                                    <a href="/weather/ski_report/"  class="nav-link tnt-section-ski-report">Ski Report</a>
                                </li><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-technical-discussion">Technical Discussion</a>
                                </li><li>
                                    <a href="/weather/weather_cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/better"  class="nav-link tnt-section-better">Better</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/better/living_well_eating_smart/"  class="nav-link tnt-section-living-well-eating-smart">Living Well Eating Smart</a>
                                </li><li>
                                    <a href="/better/wine_down_wednesday/"  class="nav-link tnt-section-wine-down-wednesday">Wine Down Wednesday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opioid_addiction/"  class="nav-link tnt-section-opioid-addiction-help">Opioid Addiction Help</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://www.westernmassnews.com/site/station_info/copies-of-news-stories/article_0a862da8-1271-53c5-ab07-e6364098c56f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-copies-of-news-stories">Copies of News Stories</a>
                                </li><li>
                                    <a href="/site/station_info/staff/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-667159" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667159 default">
    
    <section id="block-667159" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.instagram.com/wmassnews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-667098" class="tncms-block"><div id="site-logo-667098" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/ff79ce3a-9c15-11e8-9178-bbf926df09c9.png?resize=200%2C105" 
            srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/ff79ce3a-9c15-11e8-9178-bbf926df09c9.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-667104" class="tncms-block nav-user"><div id="user-controls-667104" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667104').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667104"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667100" class="tncms-block header-search"><ul id="site-search-667100-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-667100" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-667100-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667100-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-667100-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667100').submit();
        return false;
    });

    $('#site-search-667100').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667100 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667100 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667100-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-667106" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  var jsonData;

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://s3.amazonaws.com/meredith-alexa/jsonp/'+filter+'.json';
    }

    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      jsonp: false,
      jsonpCallback: 'processJSON',
      timeout: 10000,
      success: uberAlerts,
      error: parseError
    });
  }

  function uberAlerts(json) {
    jsonData = json;
    if ($('#wx-widget-alerts').length) {
      countJSON(json);
    }
    if ($('#expandable-weather-block').length) {
      parseExpandable(json);
    }
    if ($('#mrd-wx-alerts').length) {
      parseAlertJSON(json);
    }
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log("Total Wx Alerts: " + alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseAlertJSON(json) {
    console.log(json);

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
    
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-667106" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">47&deg;</span>
                    <span class="cond">Cloudy</span>
                </span>
                <span class="pull-left">
                    
                        <a href="/weather/alerts/"><span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span></a>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();
  
  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "54306dcc638001c1a93f95da7937c73a");
  });
</script>


</div><div id="tncms-block-681723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681723" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681723');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better"  href="/better/" >
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-667093" class="tncms-block breaking-block"><section id="block-667093" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-667093" class="breaking-title text-left light">
                <h4>BREAKING NEWS //</h4>
            </div>
            <div id="breaking-content-667093" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-667093-de0c3754-6d31-11e9-a9ce-9b5798e1a80c" class="clearfix card summary  card-section-news tnt-section-news">
            <div class="card-container">

                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mercy-hospital-announces-elimination-of-administrative-support-service-positions/article_de0c3754-6d31-11e9-a9ce-9b5798e1a80c.html" class="tnt-asset-link">
        

        
            Mercy Hospital announces elimination of administrative, support service positions</a></h4></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681706" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681706');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" class="modal fullscreen in modal-image image-default modal-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=400%2C223"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=634%2C354 750w"
                    sizes="100vw"
                    width="634"
                    height="354"
                    alt="Southampton Police offer advice on how to keep homes safe following break-in."
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" data-target=".caption-inner-modal-image-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b collapse in"><div class="caption-text"><p>(photo MGN-online)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrew Masse</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Fimage_8e82a900-6d42-11e9-aec6-83ba1a8d6d7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/southampton-police-offer-advice-on-how-to-keep-homes-safe/image_8e82a900-6d42-11e9-aec6-83ba1a8d6d7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e82a900-6d42-11e9-aec6-83ba1a8d6d7b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westernmassnews.com%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Fimage_8e82a900-6d42-11e9-aec6-83ba1a8d6d7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Southampton%20Police%20offer%20advice%20on%20how%20to%20keep%20homes%20safe%20following%20break-in.&via=WMassNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/southampton-police-offer-advice-on-how-to-keep-homes-safe/image_8e82a900-6d42-11e9-aec6-83ba1a8d6d7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e82a900-6d42-11e9-aec6-83ba1a8d6d7b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8e82a900-6d42-11e9-aec6-83ba1a8d6d7b}' 'sms: 8e82a900-6d42-11e9-aec6-83ba1a8d6d7beditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Southampton%20Police%20offer%20advice%20on%20how%20to%20keep%20homes%20safe%20following%20break-in.&body=https%3A%2F%2Fwww.westernmassnews.com%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Fimage_8e82a900-6d42-11e9-aec6-83ba1a8d6d7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8e82a900-6d42-11e9-aec6-83ba1a8d6d7b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/southampton-police-offer-advice-on-how-to-keep-homes-safe/image_8e82a900-6d42-11e9-aec6-83ba1a8d6d7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e82a900-6d42-11e9-aec6-83ba1a8d6d7b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" class="save-list-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b img { max-height: 354px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-aef90360-6d41-11e9-97b1-1f6b9831cb02" class="asset article-default"  data-url="https://www.westernmassnews.com/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=634%2C354">
            <meta itemprop="width" content="634">
            <meta itemprop="height" content="354">
        </div>
        <meta itemprop="name" content="westernmassnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westernmassnews.com/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Southampton Police offer advice on how to keep homes safe following break-in
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3b9000ca-8c39-11e8-82ee-1b02cdab21b4-asset-aef90360-6d41-11e9-97b1-1f6b9831cb02" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.westernmassnews.com/users/profile/Andrew%20Masse">Andrew Masse</a></span>
                
                    <div id="author-popup-3b9000ca-8c39-11e8-82ee-1b02cdab21b4-asset-aef90360-6d41-11e9-97b1-1f6b9831cb02-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3b9000ca-8c39-11e8-82ee-1b02cdab21b4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Andrew%20Masse" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Andrew Masse" src="" data-src="https://secure.gravatar.com/avatar/ca9074bae0a72ce2110d001e85cf1a90?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Andrew%20Masse" rel="author" class="tnt-user-profile-link tnt-user-name">Andrew Masse</a>
                                </h4><p class="tnt-user-title small text-muted">Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:andrew.masse@westernmassnews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3b9000ca-8c39-11e8-82ee-1b02cdab21b4-asset-aef90360-6d41-11e9-97b1-1f6b9831cb02').popover({
                            content: $('#author-popup-3b9000ca-8c39-11e8-82ee-1b02cdab21b4-asset-aef90360-6d41-11e9-97b1-1f6b9831cb02-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>

    <span class="text-muted timeicon">Posted

    
      <time datetime="2019-05-02T21:20:00-04:00" class="tnt-date asset-date text-muted time-created">2 hrs ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-02T21:20:00-04:00">
    <meta itemprop="datePublished" content="2019-05-02T21:20:00-04:00">
    <meta itemprop="dateModified" content="2019-05-02T21:20:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Southampton%20Police%20offer%20advice%20on%20how%20to%20keep%20homes%20safe%20following%20break-in&via=WMassNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/aef90360-6d41-11e9-97b1-1f6b9831cb02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' 'sms: aef90360-6d41-11e9-97b1-1f6b9831cb02editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Southampton%20Police%20offer%20advice%20on%20how%20to%20keep%20homes%20safe%20following%20break-in&body=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="aef90360-6d41-11e9-97b1-1f6b9831cb02" class="save-list-aef90360-6d41-11e9-97b1-1f6b9831cb02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aef90360-6d41-11e9-97b1-1f6b9831cb02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="634">
            <meta itemprop="height" content="354">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=400%2C223"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/e8/8e82a900-6d42-11e9-aec6-83ba1a8d6d7b/5ccb99045f9a2.image.jpg?resize=634%2C354 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="634"
                    height="354"
                    alt="Southampton Police offer advice on how to keep homes safe following break-in."
                    class="img-responsive full tnt-restrict-img-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b" />
            </div><style>
                .tnt-restrict-img-8e82a900-6d42-11e9-aec6-83ba1a8d6d7b {
                    max-width: 634px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>(photo MGN-online)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Andrew Masse</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aef90360-6d41-11e9-97b1-1f6b9831cb02">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Southampton%20Police%20offer%20advice%20on%20how%20to%20keep%20homes%20safe%20following%20break-in&via=WMassNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/aef90360-6d41-11e9-97b1-1f6b9831cb02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' 'sms: aef90360-6d41-11e9-97b1-1f6b9831cb02editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Southampton%20Police%20offer%20advice%20on%20how%20to%20keep%20homes%20safe%20following%20break-in&body=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aef90360-6d41-11e9-97b1-1f6b9831cb02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aef90360-6d41-11e9-97b1-1f6b9831cb02" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="aef90360-6d41-11e9-97b1-1f6b9831cb02" class="save-list-aef90360-6d41-11e9-97b1-1f6b9831cb02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aef90360-6d41-11e9-97b1-1f6b9831cb02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SOUTHAMPTON, MA (WGGB/WSHM) - Southampton Police are providing advice on how to keep your home safe after responding to a break-in at a home near the Westfield and Holyoke lines.</p><p>Officials tell us that they responded to a report of a breaking and entering at a home in the area of Pequot and Middle Roads on Wednesday.</p><p>Police arrived on scene, and, upon further investigation, determined that the home had been broken into, adding that several items had been stolen.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681719" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681719');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Thankfully, no one was home when the break-in occurred.</p><p>Often times, according to police, before the suspect or suspects break in, they will knock on the front door, and, if no one answers the door, will walk around the house to determine if anyone is actually home.</p><p>If you are home and someone you don't recognize knocks on your door, stating that they are asking for directions or for any other reason, and then leaves, you are advised to contact the Southampton Police Department at 413-527-1120.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703194" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703194" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703194');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Residents are asked to contact police if they notice someone suspicious on their or another person's property or if they see a suspicious vehicle parked on the side of the road.</p><p>When contacting the Southampton Police regarding any of these instances, you will be asked to provide the location and description of the person and/or vehicle.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681721" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681721');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2019 Western Mass News (Meredith Corporation).  All rights reserved.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Southampton%20Police%20offer%20advice%20on%20how%20to%20keep%20homes%20safe%20following%20break-in&via=WMassNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/aef90360-6d41-11e9-97b1-1f6b9831cb02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' 'sms: aef90360-6d41-11e9-97b1-1f6b9831cb02editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Southampton%20Police%20offer%20advice%20on%20how%20to%20keep%20homes%20safe%20following%20break-in&body=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aef90360-6d41-11e9-97b1-1f6b9831cb02}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aef90360-6d41-11e9-97b1-1f6b9831cb02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aef90360-6d41-11e9-97b1-1f6b9831cb02" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="aef90360-6d41-11e9-97b1-1f6b9831cb02" class="save-list-aef90360-6d41-11e9-97b1-1f6b9831cb02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aef90360-6d41-11e9-97b1-1f6b9831cb02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22southampton%20police%20department%22#tncms-source=keyword" class="tag-southampton-police-department label label-default" data-tncms-track-dmp='search: southampton-police-department'>Southampton Police Department</a>
            </li> <li>
                <a href="/search/?k=%22break-in%22#tncms-source=keyword" class="tag-break-in label label-default" data-tncms-track-dmp='search: break-in'>Break-in</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22suspect%22#tncms-source=keyword" class="tag-suspect label label-default" data-tncms-track-dmp='search: suspect'>Suspect</a>
            </li> <li>
                <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22advice%22#tncms-source=keyword" class="tag-advice label label-default" data-tncms-track-dmp='search: advice'>Advice</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3b9000ca-8c39-11e8-82ee-1b02cdab21b4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Andrew%20Masse" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Andrew Masse" src="" data-src="https://secure.gravatar.com/avatar/ca9074bae0a72ce2110d001e85cf1a90?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Andrew%20Masse" rel="author" class="tnt-user-profile-link tnt-user-name">Andrew Masse</a>
                                </h4><p class="tnt-user-title small text-muted">Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:andrew.masse@westernmassnews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3b9000ca-8c39-11e8-82ee-1b02cdab21b4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3b9000ca-8c39-11e8-82ee-1b02cdab21b4&s=start_time&sd=desc" data-subject="Andrew Masse" data-description="Whenever Andrew Masse posts new content, you'll get an email delivered to your inbox with a link." data-name="Andrew Masse notification" data-author-id="3b9000ca-8c39-11e8-82ee-1b02cdab21b4" data-user-url="https://www.westernmassnews.com/users/">
        <i class="fas tnt-star"></i> Follow Andrew Masse
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.westernmassnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686221" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-686221" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686221');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667118" class="tncms-block"><section id="block-667118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667118 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-667118" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-667118" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="aef90360-6d41-11e9-97b1-1f6b9831cb02" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/southampton-police-offer-advice-on-how-to-keep-homes-safe/article_aef90360-6d41-11e9-97b1-1f6b9831cb02.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="aef90360-6d41-11e9-97b1-1f6b9831cb02" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fnews%2Fsouthampton-police-offer-advice-on-how-to-keep-homes-safe%2Farticle_aef90360-6d41-11e9-97b1-1f6b9831cb02.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681708" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681708" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667051" class="tncms-block"></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-667070" class="tncms-block"><section id="block-667070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667070 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-667070" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-667070" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-667070" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/man-dies-while-participating-in-youth-turkey-hunt-along-monument/article_ec2cac1c-694c-11e9-8586-1396c38559d3.html">Man dies while participating in youth turkey hunt along Monument Valley Rd</a></li><li><a href="/police--year-old-girl-tests-positive-for-std-after/article_1840cae7-b7c0-512b-b18c-fcef336346d6.html">Police: 2-year-old girl tests positive for STD after rape</a></li><li><a href="/parents-demand-answers-after--month-old-girl-leaves-daycare/article_7bd12348-d12f-5cc1-a3e0-99942975f0ff.html">Parents demand answers after 15-month-old girl leaves daycare covered in bite marks</a></li><li><a href="/man-contracts-rare-flesh-eating-bacteria-while-on-vacation-in/article_4dce3b5a-8c3a-5788-83d3-cf2956c642fc.html">Man contracts rare flesh-eating bacteria while on vacation in Florida</a></li><li><a href="/test-dummies-fly-off-roller-coaster-during-safety-run/article_36a759bf-07f2-59a0-9da9-12f2a5c9535c.html">Test dummies fly off roller coaster during safety run</a></li><li><a href="/kids-design-d-crosswalk-to-force-drivers-to-slow-down/article_a8220832-a04d-5906-a724-1d7cafa833f0.html">Kids design 3D crosswalk to force drivers to slow down in school zones</a></li><li><a href="/news/officer-removed-from-springfield-school-s-quebec-unit/article_539582a8-6ac3-11e9-9a65-531b6f5f1f6b.html">Officer removed from Springfield school's Quebec unit</a></li><li><a href="/news/springfield-firefighters-work-quickly-to-douse-pool-fire/article_84327f0a-6ad8-11e9-b66b-d33c05088217.html">Springfield firefighters work quickly to douse pool fire</a></li><li><a href="/no-prison-time-for-school-bus-driver-who-admitted-to/article_9f075d43-8570-59e1-9028-e8ac32f6d063.html">No prison time for school bus driver who admitted to raping 14-year-old girl</a></li><li><a href="/mother-of-shot-killed-in-front-of-her-children-in/article_b7fa7899-820b-5105-8113-ab2022b399db.html">Mother of 3 shot, killed in front of her children in cellphone store</a></li></ul></div>
        
        
        <div id="videos-667070" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tune-in-for-family-feud-weekdays-at-p-m-on/video_bd124deb-e5e4-5e88-a399-337030bf717f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tune in for Family Feud, weekdays at 4 p.m. on ABC40, followed by Western Mass News at 5"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/d1/bd124deb-e5e4-5e88-a399-337030bf717f/5cbf440b77570.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/instagram-testing-hiding-likes-on-posts/video_a89530b7-db34-5530-847b-d27dfc6720e5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Instagram testing hiding 'likes' on posts"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/a/89/a89530b7-db34-5530-847b-d27dfc6720e5/5cca13c28355b.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/better/friday-marks-national-pretzel-day/video_5508dbbb-dcb9-5c72-9a74-c134c46dcad8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Friday marks National Pretzel Day"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/5/50/5508dbbb-dcb9-5c72-9a74-c134c46dcad8/5cc3483161427.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/watch-western-mass-news-in-the-morning-for-your-chance/video_ead021e9-f8af-565d-9a53-3e003c5efb52.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Watch Western Mass News in the morning for your chance to win $250 in Big Y gas"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/ad/ead021e9-f8af-565d-9a53-3e003c5efb52/5cb5f1bcd82ba.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tune-in-for-an-all-new-for-the-people-thursday/video_78e01937-65f6-51ae-83e3-133b4b21909b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tune in for an all-new 'For The People' Thursday at 10 on ABC40"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/7/8e/78e01937-65f6-51ae-83e3-133b4b21909b/5cc88d4c137db.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/viewer-video---hampden-county-hail/video_ed45469e-a29b-56ad-8613-a13e93e5e25d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Viewer Video - Hampden County Hail"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/d4/ed45469e-a29b-56ad-8613-a13e93e5e25d/5cc374f56737c.image.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/better/meet-honey-a-great-dog-looking-for-a-good-home/video_046b026f-781a-5984-a06b-1915663c7dca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Meet Honey, a great dog looking for a good home"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/46/046b026f-781a-5984-a06b-1915663c7dca/5cc1eb68513da.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spring-fever-april-highlights---part/video_3204da10-7d99-501b-a706-30e08509d0c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Spring Fever: April 26 Highlights - part 2"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/3/20/3204da10-7d99-501b-a706-30e08509d0c7/5cc3d0564bb48.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/longmeadow-house-destroyed-by-fire/video_17a73978-83f9-55cb-97c2-1d353706aaf0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Longmeadow house destroyed by fire"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/7a/17a73978-83f9-55cb-97c2-1d353706aaf0/5cc24dce2eed8.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681709" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681709" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681709');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-667099" class="tncms-block padding-bottom one-fifty"><section id="block-667099" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/8373f19e-9c1a-11e8-9d4b-cbe8175d9f43.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better"  href="/better" >
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-667062" class="tncms-block"><section id="block-667062" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667062 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/site/station_info/staff/" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/site/station_info/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/wfsb/fcc_documents/WFSB_WSHM_FCC_EEO_Report.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-667096" class="tncms-block"><section id="block-667096" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667096 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>westernmassnews.com</strong><br>
    1300 Liberty St.<br>
    Springfield, MA 01104
    <br>
    
        <strong>Phone:</strong> (413) 733-4040<br>
        <strong>Email:</strong> <a href="mailto:tips@westernmassnews.com">tips@westernmassnews.com</a><br>
    
</address></section></div><div id="tncms-block-667103" class="tncms-block padding-bottom"><div class="follow-links-667103 default">
    
    <section id="block-667103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667103 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/westernmassnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.youtube.com/westernmassnews","https://www.instagram.com/wmassnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667066" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667066"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Western Mass News - WGGB/WSHM</a> (A Meredith Corporation Station), 1300 Liberty St. Springfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681712" class="tncms-block ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681712" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681712');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681718" class="tncms-block ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_667105 = $('#user-controls-667105 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_667105.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_667105.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_667104 = $('#user-controls-667104 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_667104.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_667104.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.77b917a09b5ab796b712e9489364503e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>