
  


























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westernmassnews.com/content/tncms/live/" />
<meta name="keywords" content="weather, meteorology, springfield, berkshires, storm system, high pressure, low, cloud, snow, coast, air mass, advisory, winter, morning, low pressure system, sprinkle, portion, mass., shower, flurry, newfoundland, sky, low pressure, storm, week, shore, new england, sunshine, south, sunglasses, temperature, cold front, weekend, stream, high, disturbance, snowstorm, northwest, dry, northeast, well, condition, afternoon, breeze, quiet, wind, light breeze, wind chill, bundle, pattern, southeast, moisture, cloud cover, trough, warm front, temp, rain shower, daytime, evening, valley, high temperature, hill, rain, town, light, total, sleet, storm warning, soil, snow flurry, ridge, possible, march, january, west wind, northwest wind, two, squall, sun, air, passing, mid, teens, blast, dry air, gust, national weather service, digit, carolina, mass, cold, cape ann, development, nor'easter, new jersey, precipitation, franklin, berkshire, warning, pennsylvania, new york, accumulation, swath, drizzle, approaching, lingering, amount, potential, couple, inch, forecast, rate, spot, blow, threat, changeover, mood, ready, ice, watch, freezing, coating, worst, commute, travel, estimate, swatch, southwest wind, chance, clearing, chill, mix, power outage, jet stream, pinwheel, spring, shift, work week, preview, warm-up, southwesterly, moderate breeze, sea breeze, feel, humidity, sunrise, vegetation, sunset, oven, microwave, burning, spring equinox, dome, dew point, warming, trend, decrease, thanks, westerly, stretch, normal, fog, colder, climbing, downpour, thunderstorm, batch, easter, cumulus cloud, easter sunday, workweek, risk, cloudiness, sticking, sunscreen, brush fire, hum, april, relative humidity, frost, patchy, start, coming, warmup, traffic jam, theme, come to an end, meaning, get, rainfall, winter storm, berkshire county, hampshire, drought, franklin counties, lyrids, guidance, timing, line, southwest, midweek, clear sky, full moon, cool, soaking, noon, midnight, system, may, stationary front, umbrella, thunder, mother's day, today" />
<meta name="news_keywords" content="weather, meteorology, springfield, berkshires, storm system, high pressure, low, cloud, snow, coast, air mass, advisory, winter, morning, low pressure system, sprinkle, portion, mass., shower, flurry, newfoundland, sky, low pressure, storm, week, shore, new england, sunshine, south, sunglasses, temperature, cold front, weekend, stream, high, disturbance, snowstorm, northwest, dry, northeast, well, condition, afternoon, breeze, quiet, wind, light breeze, wind chill, bundle, pattern, southeast, moisture, cloud cover, trough, warm front, temp, rain shower, daytime, evening, valley, high temperature, hill, rain, town, light, total, sleet, storm warning, soil, snow flurry, ridge, possible, march, january, west wind, northwest wind, two, squall, sun, air, passing, mid, teens, blast, dry air, gust, national weather service, digit, carolina, mass, cold, cape ann, development, nor'easter, new jersey, precipitation, franklin, berkshire, warning, pennsylvania, new york, accumulation, swath, drizzle, approaching, lingering, amount, potential, couple, inch, forecast, rate, spot, blow, threat, changeover, mood, ready, ice, watch, freezing, coating, worst, commute, travel, estimate, swatch, southwest wind, chance, clearing, chill, mix, power outage, jet stream, pinwheel, spring, shift, work week, preview, warm-up, southwesterly, moderate breeze, sea breeze, feel, humidity, sunrise, vegetation, sunset, oven, microwave, burning, spring equinox, dome, dew point, warming, trend, decrease, thanks, westerly, stretch, normal, fog, colder, climbing, downpour, thunderstorm, batch, easter, cumulus cloud, easter sunday, workweek, risk, cloudiness, sticking, sunscreen, brush fire, hum, april, relative humidity, frost, patchy, start, coming, warmup, traffic jam, theme, come to an end, meaning, get, rainfall, winter storm, berkshire county, hampshire, drought, franklin counties, lyrids, guidance, timing, line, southwest, midweek, clear sky, full moon, cool, soaking, noon, midnight, system, may, stationary front, umbrella, thunder, mother's day, today" />
<meta name="description" content="SPRINGFIELD, MA (WGGB/WSHM) - This afternoon will be mostly sunny, breezy and cool. A few Cumulus clouds will mix in from time to time, but overall the rest of today" />
<meta name="author" content="Dan  Brown, Don Maher" />
<meta property="article:author" content="https://www.facebook.com/danbrownweather/" />
<meta property="article:author" content="https://www.facebook.com/MetDonMaher/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=528062088" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wshmdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/34/434b2c87-d10b-5325-8926-49c93b3ebecc/6093b75e3f471.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bright, breezy, cool afternoon as sunshine returns" />
<meta property="og:description" content="SPRINGFIELD, MA (WGGB/WSHM) - This afternoon will be mostly sunny, breezy and cool. A few Cumulus clouds will mix in from time to time, but overall the rest of today" />
<meta property="og:site_name" content="WesternMassNews.com" />
<meta property="og:section" content="Weather" />
<meta property="article:publisher" content="https://www.facebook.com/westernmassnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WMassNews" />
<meta name="twitter:creator" content="@https://twitter.com/dbrownweather" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1619804274"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1619804274"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dan  Brown,Don Maher","id":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dan  Brown,Don Maher","id":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-59VCJ53');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/westernmassnews-wrapper.js?_dc=1619804274"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-271965329315024.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1619804274"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com/weather&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com/weather&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-20"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1619804274"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["weather","meteorology","springfield","berkshires","storm system","high pressure","low","cloud","snow","coast"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031425'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1031425').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031425'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681706'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-681706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681706'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=%%timestamp%%&cust_params=keyword%3D{keyword}%26pos%3Dappvideo"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681719'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681719'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681721'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681721').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681721'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-686221'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-686221').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-686221'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681708'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681708'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681709'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681709'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950366'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950366').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950366'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681723'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681723').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681723'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681712'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681712'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681718'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681718'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Bright, breezy, cool afternoon as sunshine returns | Weather | westernmassnews.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WSHM overwrites */ .navbar-header {width:180px; } .navbar-brand { width:105px; } @media (max-width: 767px) { .navbar-brand img { max-width: 88px !important; } } .navbar-left { width:590px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-667159 li{max-width:33px} /* #weather-667106 .icon .tnt-svg { font-size: 47px; margin-top:0;} */ .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.westernmassnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/03c81ebe-9997-11e8-b632-7794d65fd212.jpg?crop=45%2C45%2C34%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bright, breezy, cool afternoon as sunshine returns | Weather | westernmassnews.com" href="http://www.westernmassnews.com/search/?f=rss&amp;t=article&amp;c=weather&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.westernmassnews.com';
            _sf_async_config.path = 'https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html';
            _sf_async_config.sections = ',weather';_sf_async_config.authors = 'Dan  Brown,Don Maher';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1028841917614232');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1028841917614232&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e  section-weather type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westernmassnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Dan++Brown%2CDon+Maher&amp;tncms.asset.id=42e959fa-a5a4-11e8-8e60-a7085f7bcd9e&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=286&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59VCJ53&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Dan++Brown%2CDon+Maher&amp;tncms.asset.id=42e959fa-a5a4-11e8-8e60-a7085f7bcd9e&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=286&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.westernmassnews.com/users/admin/contribute/article/?assetid=42e959fa-a5a4-11e8-8e60-a7085f7bcd9e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.westernmassnews.com/users/admin/contribute/article/?from_section=/weather"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.westernmassnews.com/tncms/admin/editorial-asset/?edit=42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-667105" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-667105" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westernmassnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-667105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-667105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667105"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667101" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-667101" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-667101" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-667101" aria-labelledby="site-search-button-667101" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-667101-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667101-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-667101" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-667101-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667101').submit();
        return false;
    });

    $('#site-search-667101').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667101 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667101 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667101-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/capitol_riot/"  class="nav-link tnt-section-capitol-riot">Capitol Riot</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav in"><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a href="/weather/hurricane_tracker/"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li><li>
                                    <a href="/weather/critter_corner/critter-corner/collection_1239baae-d978-11e8-a16a-ef40777a3057.html"  class="nav-link tnt-section-jannas-critter-corner">Janna's Critter Corner</a>
                                </li><li>
                                    <a href="https://www.westernmassnews.com/site/forms/meteorologist_visit_form/"  target="_blank" rel="noopener" class="nav-link tnt-section-request-a-meteorologist-visit">Request a meteorologist visit</a>
                                </li><li>
                                    <a href="/weather/ski_report/"  class="nav-link tnt-section-ski-report">Ski Report</a>
                                </li><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-technical-discussion">Technical Discussion</a>
                                </li><li>
                                    <a href="/weather/weather_cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/your_vaccine_authority/"  class="nav-link tnt-section-your-vaccine-authority">Your Vaccine Authority</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/your_school_authority/"  class="nav-link tnt-section-your-school-authority">Your School Authority</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/better"  class="nav-link tnt-section-better">Better</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/better/wine_down_wednesday/"  class="nav-link tnt-section-wine-down">Wine Down</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/kayla_on_the_court/"  class="nav-link tnt-section-kayla-on-the-court">Kayla on the Court</a>
                                </li><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-food-and-recipes">Food and Recipes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav in"><li>
                                    <a href="/meredith/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/meredith/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/meredith/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/meredith/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav in"><li>
                                    <a href="/meredith/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/meredith/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li><li>
                                    <a href="/meredith/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav in"><li>
                                    <a href="/meredith/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-gardens">Better Homes & Gardens</a>
                                </li><li>
                                    <a href="/meredith/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/meredith/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/meredith/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/meredith/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/meredith/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/meredith/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="/meredith/travel_leisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/meredith/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/meredith/money/"  class="nav-link tnt-section-money">Money</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WSHM&knocking_aff=WSHM"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.westernmassnews.com/site/station_info/copies-of-news-stories/article_0a862da8-1271-53c5-ab07-e6364098c56f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-copies-of-news-stories">Copies of News Stories</a>
                                </li><li>
                                    <a href="/site/station_info/staff/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-667159" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667159 default">
    
    <section id="block-667159" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.instagram.com/wmassnews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-667098" class="tncms-block"><div id="site-logo-667098" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/868be956-5a70-11eb-8675-c7347533fe86.png?resize=200%2C107" 
            srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/868be956-5a70-11eb-8675-c7347533fe86.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="80"
            alt="Western Mass News"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-better"  href="/better/"  tabindex="0">
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vaccine-authority"  href="/coronavirus/your_vaccine_authority/"  tabindex="0">
                    <span class="nav-label">Vaccine Authority</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WSHM&amp;knocking_aff=WSHM"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meredith"  href="/meredith/"  tabindex="0">
                    <span class="nav-label">Meredith</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-667104" class="tncms-block nav-user"><div id="user-controls-667104" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-667104').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667104"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667100" class="tncms-block header-search"><ul id="site-search-667100-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-667100" aria-labelledby="site-search-button-667100" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-667100-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667100-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-667100" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-667100-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667100').submit();
        return false;
    });

    $('#site-search-667100').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667100 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667100 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667100-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-667106" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-667106" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="61&deg;F - Fair">
                <div class="temp-desc">
                    <span class="temp">61&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="mostly_clear" title="61&deg;F - Fair" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Fair</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "54306dcc638001c1a93f95da7937c73a");
    console.log(wxWidgetTotal);
  });
</script>


</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-727345" class="tncms-block"><section id="block-727345" class="block emphasis-   " >
<div class="breaking show-images" id="breaking-closings" style="display:none" >
  <div class="breaking-container clearfix">
    
      <a href="https://www.westernmassnews.com/weather/closings/" alt="" class="graphic_link"><image class="header_graphic" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/3a2d1f30-5cc8-11eb-a657-8ffd57185d58.png" /></a>
    
  </div>
</div>
</section>

<script>
  // Run it...
  $(document).ready(function(){
    var xml_url  = "https://lmgcorporate.com/closings/wshm/Closings/WMNclosings.xml";
    var json_url = 'https://cdn.lmgcorporate.com/json/?xml_url='+xml_url;

    $.ajax({
      url: json_url,
      dataType: 'json',
      cache: true,
      timeout: 15000,
      success: parseBreakingClosings,
      error: parseError
    });
  });

  function parseBreakingClosings(json) {

    

    

    
      if (!jQuery.isArray(json.RECORD)){
        json.RECORD = [json.RECORD];
      }
      if ($.isArray(json.RECORD) && JSON.stringify(json.RECORD) != "[null]") {
        var count = json.RECORD.length;
      } else {
        var count = 0;
      }
    

    if (count >=1) {
      //remove the hidden display
      document.getElementById('breaking-closings').style.removeProperty( 'display' );
    }
  }
</script></div><div id="tncms-block-886709" class="tncms-block breaking-block"><section id="block-886709" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// WSHM --><div class="mrd-breaking mrd-type-warning mrd-breaking-886709">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/salute_to_seniors/">CHECK IT OUT  //&nbsp;Salute to Seniors
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-20', 'auto', 'breaking');

      $('#block-886709 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'WSHM',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-667093" class="tncms-block breaking-block"><section id="block-667093" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// WSHM --><div class="mrd-breaking mrd-type-breaking mrd-breaking-667093">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/ott/livestream/live-skycam/video_6f3d880e-4144-11ea-a2b1-ab058226d812.html">BREAKING NEWS //&nbsp;LIVE : SkyCam
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-20', 'auto', 'breaking');

      $('#block-667093 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'WSHM',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-778356" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031425" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-1031425" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031425');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681706" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681706');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="asset article-default"  data-url="https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="SPRINGFIELD, MA (WGGB/WSHM) - This afternoon will be mostly sunny, breezy and cool. A few Cumulus clouds will mix in from time to time, but overall the rest of today is looking good. High temperatures will climb into the lower and middle 60s in the valley and 50's in the hills.  (Normal high for today is 68) "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/34/434b2c87-d10b-5325-8926-49c93b3ebecc/6093b75e3f471.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westernmassnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.westernmassnews.com\/tncms\/search\/mlt\/?origin=42e959fa-a5a4-11e8-8e60-a7085f7bcd9e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="asset-paging">
                <div id="paging-prev-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="paging-link prev offset"></div>
                <div id="paging-next-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bright, breezy, cool afternoon as sunshine returns
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c0dece1e-8c39-11e8-9c2c-9bcb8548c143-asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.westernmassnews.com/users/profile/Dan%20Brown">Dan  Brown</a></span>,
                
                    <div id="author-popup-c0dece1e-8c39-11e8-9c2c-9bcb8548c143-asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c0dece1e-8c39-11e8-9c2c-9bcb8548c143">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Dan%20Brown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dan Brown"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/c/0d/ece/c0dece1e-8c39-11e8-9c2c-9bcb8548c143.a7127019c88e1f2e62081a5378eda736.png?_dc=1578068233"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Dan%20Brown" rel="author" class="tnt-user-profile-link tnt-user-name">Dan  Brown</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/danbrownweather/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/dbrownweather" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dan.brown@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c0dece1e-8c39-11e8-9c2c-9bcb8548c143-asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e').popover({
                            content: $('#author-popup-c0dece1e-8c39-11e8-9c2c-9bcb8548c143-asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                <span id="author-popup-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03-asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.westernmassnews.com/users/profile/Don%20Maher">Don Maher</a></span>
                
                    <div id="author-popup-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03-asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Don%20Maher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Don Maher"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/1/a4/bbe/1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03.248db9739d0f276f58cb27b03de81eb9.png?_dc=1578068383"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Don%20Maher" rel="author" class="tnt-user-profile-link tnt-user-name">Don Maher</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MetDonMaher/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DonMaherWMN" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:don.maher@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03-asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e').popover({
                            content: $('#author-popup-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03-asset-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-05-06T12:35:01-04:00" class="tnt-date asset-date text-muted time-updated">28 min ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-05-06T12:35:01-04:00" class="tnt-date asset-date text-muted time-updated">28 min ago</time><time datetime="2021-05-06T08:45:00-04:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on May 6, 2021
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-06T08:45:00-04:00">
    <meta itemprop="datePublished" content="2021-05-06T08:45:00-04:00">
    <meta itemprop="dateModified" content="2021-05-06T08:35:01-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bright%2C%20breezy%2C%20cool%20afternoon%20as%20sunshine%20returns&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Bright%2C%20breezy%2C%20cool%20afternoon%20as%20sunshine%20returns&body=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WSHM/b934d2404ff9511aaf538598560ed3446c94fb64" data-uuid="434b2c87-d10b-5325-8926-49c93b3ebecc"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Dan's Thursday Forecast",
                "description": "Dan's Thursday Forecast",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/34/434b2c87-d10b-5325-8926-49c93b3ebecc/6093b75e3f471.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-05-06T05:24:00-04:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>Dan's Thursday Forecast </p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bright%2C%20breezy%2C%20cool%20afternoon%20as%20sunshine%20returns&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Bright%2C%20breezy%2C%20cool%20afternoon%20as%20sunshine%20returns&body=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="save-list-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SPRINGFIELD, MA (WGGB/WSHM) - This afternoon will be mostly sunny, breezy and cool. A few Cumulus clouds will mix in from time to time, but overall the rest of today is looking good. High temperatures will climb into the lower and middle 60s in the valley and 50's in the hills.  (Normal high for today is 68)</p><p>Clouds increase later tonight. It will be cool with lows near 40. High pressure will keep us dry tomorrow, but we will see more in the way of clouds. Overall tomorrow is looking decent with temperatures back into the lower 60's with a lighter breeze. Although mostly cloudy, it will remain dry for your Friday evening plans as well. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681719" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681719');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>A broad area of low pressure will bring in a chance for showers on Saturday, most likely around midday. We are not expecting a washout, in fact most of the day will be dry. Temperatures will be cool with mainly in the 50's. A coastal storm will pass well to the east on Saturday, perhaps bringing some rain to the Cape. </p><p>Overall, Mother's Day is looking nice. We will likely be in between systems with low pressure moving away while another low develops over the Ohio River Valley. This will likely allow for a nice Mother’s Day with sunshine to start, then building clouds. Rain looks to hold off until Sunday night, likely lasting into most of Monday. Things will likely dry out for the middle of the week, but it looks to remain seasonably cool with more of an April feel, instead of a May.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681721" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681721');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2021 Western Mass News (Meredith Corporation).  All rights reserved.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bright%2C%20breezy%2C%20cool%20afternoon%20as%20sunshine%20returns&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Bright%2C%20breezy%2C%20cool%20afternoon%20as%20sunshine%20returns&body=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42e959fa-a5a4-11e8-8e60-a7085f7bcd9e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" class="save-list-42e959fa-a5a4-11e8-8e60-a7085f7bcd9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22springfield%22#tncms-source=keyword" class="tag-springfield label label-default" data-tncms-track-dmp='search: springfield'>Springfield</a>
            </li> <li>
                <a href="/search/?k=%22berkshires%22#tncms-source=keyword" class="tag-berkshires label label-default" data-tncms-track-dmp='search: berkshires'>Berkshires</a>
            </li> <li>
                <a href="/search/?k=%22storm%20system%22#tncms-source=keyword" class="tag-storm-system label label-default" data-tncms-track-dmp='search: storm-system'>Storm System</a>
            </li> <li>
                <a href="/search/?k=%22high%20pressure%22#tncms-source=keyword" class="tag-high-pressure label label-default" data-tncms-track-dmp='search: high-pressure'>High Pressure</a>
            </li> <li>
                <a href="/search/?k=%22low%22#tncms-source=keyword" class="tag-low label label-default" data-tncms-track-dmp='search: low'>Low</a>
            </li> <li>
                <a href="/search/?k=%22cloud%22#tncms-source=keyword" class="tag-cloud label label-default" data-tncms-track-dmp='search: cloud'>Cloud</a>
            </li> <li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22coast%22#tncms-source=keyword" class="tag-coast label label-default" data-tncms-track-dmp='search: coast'>Coast</a>
            </li> <li>
                <a href="/search/?k=%22air%20mass%22#tncms-source=keyword" class="tag-air-mass label label-default" data-tncms-track-dmp='search: air-mass'>Air Mass</a>
            </li> <li>
                <a href="/search/?k=%22advisory%22#tncms-source=keyword" class="tag-advisory label label-default" data-tncms-track-dmp='search: advisory'>Advisory</a>
            </li> <li>
                <a href="/search/?k=%22winter%22#tncms-source=keyword" class="tag-winter label label-default" data-tncms-track-dmp='search: winter'>Winter</a>
            </li> <li>
                <a href="/search/?k=%22morning%22#tncms-source=keyword" class="tag-morning label label-default" data-tncms-track-dmp='search: morning'>Morning</a>
            </li> <li>
                <a href="/search/?k=%22low%20pressure%20system%22#tncms-source=keyword" class="tag-low-pressure-system label label-default" data-tncms-track-dmp='search: low-pressure-system'>Low Pressure System</a>
            </li> <li>
                <a href="/search/?k=%22sprinkle%22#tncms-source=keyword" class="tag-sprinkle label label-default" data-tncms-track-dmp='search: sprinkle'>Sprinkle</a>
            </li> <li>
                <a href="/search/?k=%22portion%22#tncms-source=keyword" class="tag-portion label label-default" data-tncms-track-dmp='search: portion'>Portion</a>
            </li> <li>
                <a href="/search/?k=%22mass.%22#tncms-source=keyword" class="tag-mass_ label label-default" data-tncms-track-dmp='search: mass_'>Mass.</a>
            </li> <li>
                <a href="/search/?k=%22shower%22#tncms-source=keyword" class="tag-shower label label-default" data-tncms-track-dmp='search: shower'>Shower</a>
            </li> <li>
                <a href="/search/?k=%22flurry%22#tncms-source=keyword" class="tag-flurry label label-default" data-tncms-track-dmp='search: flurry'>Flurry</a>
            </li> <li>
                <a href="/search/?k=%22newfoundland%22#tncms-source=keyword" class="tag-newfoundland label label-default" data-tncms-track-dmp='search: newfoundland'>Newfoundland</a>
            </li> <li>
                <a href="/search/?k=%22sky%22#tncms-source=keyword" class="tag-sky label label-default" data-tncms-track-dmp='search: sky'>Sky</a>
            </li> <li>
                <a href="/search/?k=%22low%20pressure%22#tncms-source=keyword" class="tag-low-pressure label label-default" data-tncms-track-dmp='search: low-pressure'>Low Pressure</a>
            </li> <li>
                <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm'>Storm</a>
            </li> <li>
                <a href="/search/?k=%22week%22#tncms-source=keyword" class="tag-week label label-default" data-tncms-track-dmp='search: week'>Week</a>
            </li> <li>
                <a href="/search/?k=%22shore%22#tncms-source=keyword" class="tag-shore label label-default" data-tncms-track-dmp='search: shore'>Shore</a>
            </li> <li>
                <a href="/search/?k=%22new%20england%22#tncms-source=keyword" class="tag-new-england label label-default" data-tncms-track-dmp='search: new-england'>New England</a>
            </li> <li>
                <a href="/search/?k=%22sunshine%22#tncms-source=keyword" class="tag-sunshine label label-default" data-tncms-track-dmp='search: sunshine'>Sunshine</a>
            </li> <li>
                <a href="/search/?k=%22south%22#tncms-source=keyword" class="tag-south label label-default" data-tncms-track-dmp='search: south'>South</a>
            </li> <li>
                <a href="/search/?k=%22sunglasses%22#tncms-source=keyword" class="tag-sunglasses label label-default" data-tncms-track-dmp='search: sunglasses'>Sunglasses</a>
            </li> <li>
                <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature'>Temperature</a>
            </li> <li>
                <a href="/search/?k=%22cold%20front%22#tncms-source=keyword" class="tag-cold-front label label-default" data-tncms-track-dmp='search: cold-front'>Cold Front</a>
            </li> <li>
                <a href="/search/?k=%22weekend%22#tncms-source=keyword" class="tag-weekend label label-default" data-tncms-track-dmp='search: weekend'>Weekend</a>
            </li> <li>
                <a href="/search/?k=%22stream%22#tncms-source=keyword" class="tag-stream label label-default" data-tncms-track-dmp='search: stream'>Stream</a>
            </li> <li>
                <a href="/search/?k=%22high%22#tncms-source=keyword" class="tag-high label label-default" data-tncms-track-dmp='search: high'>High</a>
            </li> <li>
                <a href="/search/?k=%22disturbance%22#tncms-source=keyword" class="tag-disturbance label label-default" data-tncms-track-dmp='search: disturbance'>Disturbance</a>
            </li> <li>
                <a href="/search/?k=%22snowstorm%22#tncms-source=keyword" class="tag-snowstorm label label-default" data-tncms-track-dmp='search: snowstorm'>Snowstorm</a>
            </li> <li>
                <a href="/search/?k=%22northwest%22#tncms-source=keyword" class="tag-northwest label label-default" data-tncms-track-dmp='search: northwest'>Northwest</a>
            </li> <li>
                <a href="/search/?k=%22dry%22#tncms-source=keyword" class="tag-dry label label-default" data-tncms-track-dmp='search: dry'>Dry</a>
            </li> <li>
                <a href="/search/?k=%22northeast%22#tncms-source=keyword" class="tag-northeast label label-default" data-tncms-track-dmp='search: northeast'>Northeast</a>
            </li> <li>
                <a href="/search/?k=%22well%22#tncms-source=keyword" class="tag-well label label-default" data-tncms-track-dmp='search: well'>Well</a>
            </li> <li>
                <a href="/search/?k=%22condition%22#tncms-source=keyword" class="tag-condition label label-default" data-tncms-track-dmp='search: condition'>Condition</a>
            </li> <li>
                <a href="/search/?k=%22afternoon%22#tncms-source=keyword" class="tag-afternoon label label-default" data-tncms-track-dmp='search: afternoon'>Afternoon</a>
            </li> <li>
                <a href="/search/?k=%22breeze%22#tncms-source=keyword" class="tag-breeze label label-default" data-tncms-track-dmp='search: breeze'>Breeze</a>
            </li> <li>
                <a href="/search/?k=%22quiet%22#tncms-source=keyword" class="tag-quiet label label-default" data-tncms-track-dmp='search: quiet'>Quiet</a>
            </li> <li>
                <a href="/search/?k=%22wind%22#tncms-source=keyword" class="tag-wind label label-default" data-tncms-track-dmp='search: wind'>Wind</a>
            </li> <li>
                <a href="/search/?k=%22light%20breeze%22#tncms-source=keyword" class="tag-light-breeze label label-default" data-tncms-track-dmp='search: light-breeze'>Light Breeze</a>
            </li> <li>
                <a href="/search/?k=%22wind%20chill%22#tncms-source=keyword" class="tag-wind-chill label label-default" data-tncms-track-dmp='search: wind-chill'>Wind Chill</a>
            </li> <li>
                <a href="/search/?k=%22bundle%22#tncms-source=keyword" class="tag-bundle label label-default" data-tncms-track-dmp='search: bundle'>Bundle</a>
            </li> <li>
                <a href="/search/?k=%22pattern%22#tncms-source=keyword" class="tag-pattern label label-default" data-tncms-track-dmp='search: pattern'>Pattern</a>
            </li> <li>
                <a href="/search/?k=%22southeast%22#tncms-source=keyword" class="tag-southeast label label-default" data-tncms-track-dmp='search: southeast'>Southeast</a>
            </li> <li>
                <a href="/search/?k=%22moisture%22#tncms-source=keyword" class="tag-moisture label label-default" data-tncms-track-dmp='search: moisture'>Moisture</a>
            </li> <li>
                <a href="/search/?k=%22cloud%20cover%22#tncms-source=keyword" class="tag-cloud-cover label label-default" data-tncms-track-dmp='search: cloud-cover'>Cloud Cover</a>
            </li> <li>
                <a href="/search/?k=%22trough%22#tncms-source=keyword" class="tag-trough label label-default" data-tncms-track-dmp='search: trough'>Trough</a>
            </li> <li>
                <a href="/search/?k=%22warm%20front%22#tncms-source=keyword" class="tag-warm-front label label-default" data-tncms-track-dmp='search: warm-front'>Warm Front</a>
            </li> <li>
                <a href="/search/?k=%22temp%22#tncms-source=keyword" class="tag-temp label label-default" data-tncms-track-dmp='search: temp'>Temp</a>
            </li> <li>
                <a href="/search/?k=%22rain%20shower%22#tncms-source=keyword" class="tag-rain-shower label label-default" data-tncms-track-dmp='search: rain-shower'>Rain Shower</a>
            </li> <li>
                <a href="/search/?k=%22daytime%22#tncms-source=keyword" class="tag-daytime label label-default" data-tncms-track-dmp='search: daytime'>Daytime</a>
            </li> <li>
                <a href="/search/?k=%22evening%22#tncms-source=keyword" class="tag-evening label label-default" data-tncms-track-dmp='search: evening'>Evening</a>
            </li> <li>
                <a href="/search/?k=%22valley%22#tncms-source=keyword" class="tag-valley label label-default" data-tncms-track-dmp='search: valley'>Valley</a>
            </li> <li>
                <a href="/search/?k=%22high%20temperature%22#tncms-source=keyword" class="tag-high-temperature label label-default" data-tncms-track-dmp='search: high-temperature'>High Temperature</a>
            </li> <li>
                <a href="/search/?k=%22hill%22#tncms-source=keyword" class="tag-hill label label-default" data-tncms-track-dmp='search: hill'>Hill</a>
            </li> <li>
                <a href="/search/?k=%22rain%22#tncms-source=keyword" class="tag-rain label label-default" data-tncms-track-dmp='search: rain'>Rain</a>
            </li> <li>
                <a href="/search/?k=%22town%22#tncms-source=keyword" class="tag-town label label-default" data-tncms-track-dmp='search: town'>Town</a>
            </li> <li>
                <a href="/search/?k=%22light%22#tncms-source=keyword" class="tag-light label label-default" data-tncms-track-dmp='search: light'>Light</a>
            </li> <li>
                <a href="/search/?k=%22total%22#tncms-source=keyword" class="tag-total label label-default" data-tncms-track-dmp='search: total'>Total</a>
            </li> <li>
                <a href="/search/?k=%22sleet%22#tncms-source=keyword" class="tag-sleet label label-default" data-tncms-track-dmp='search: sleet'>Sleet</a>
            </li> <li>
                <a href="/search/?k=%22storm%20warning%22#tncms-source=keyword" class="tag-storm-warning label label-default" data-tncms-track-dmp='search: storm-warning'>Storm Warning</a>
            </li> <li>
                <a href="/search/?k=%22soil%22#tncms-source=keyword" class="tag-soil label label-default" data-tncms-track-dmp='search: soil'>Soil</a>
            </li> <li>
                <a href="/search/?k=%22snow%20flurry%22#tncms-source=keyword" class="tag-snow-flurry label label-default" data-tncms-track-dmp='search: snow-flurry'>Snow Flurry</a>
            </li> <li>
                <a href="/search/?k=%22ridge%22#tncms-source=keyword" class="tag-ridge label label-default" data-tncms-track-dmp='search: ridge'>Ridge</a>
            </li> <li>
                <a href="/search/?k=%22possible%22#tncms-source=keyword" class="tag-possible label label-default" data-tncms-track-dmp='search: possible'>Possible</a>
            </li> <li>
                <a href="/search/?k=%22march%22#tncms-source=keyword" class="tag-march label label-default" data-tncms-track-dmp='search: march'>March</a>
            </li> <li>
                <a href="/search/?k=%22january%22#tncms-source=keyword" class="tag-january label label-default" data-tncms-track-dmp='search: january'>January</a>
            </li> <li>
                <a href="/search/?k=%22west%20wind%22#tncms-source=keyword" class="tag-west-wind label label-default" data-tncms-track-dmp='search: west-wind'>West Wind</a>
            </li> <li>
                <a href="/search/?k=%22northwest%20wind%22#tncms-source=keyword" class="tag-northwest-wind label label-default" data-tncms-track-dmp='search: northwest-wind'>Northwest Wind</a>
            </li> <li>
                <a href="/search/?k=%22two%22#tncms-source=keyword" class="tag-two label label-default" data-tncms-track-dmp='search: two'>Two</a>
            </li> <li>
                <a href="/search/?k=%22squall%22#tncms-source=keyword" class="tag-squall label label-default" data-tncms-track-dmp='search: squall'>Squall</a>
            </li> <li>
                <a href="/search/?k=%22sun%22#tncms-source=keyword" class="tag-sun label label-default" data-tncms-track-dmp='search: sun'>Sun</a>
            </li> <li>
                <a href="/search/?k=%22air%22#tncms-source=keyword" class="tag-air label label-default" data-tncms-track-dmp='search: air'>Air</a>
            </li> <li>
                <a href="/search/?k=%22passing%22#tncms-source=keyword" class="tag-passing label label-default" data-tncms-track-dmp='search: passing'>Passing</a>
            </li> <li>
                <a href="/search/?k=%22mid%22#tncms-source=keyword" class="tag-mid label label-default" data-tncms-track-dmp='search: mid'>Mid</a>
            </li> <li>
                <a href="/search/?k=%22teens%22#tncms-source=keyword" class="tag-teens label label-default" data-tncms-track-dmp='search: teens'>Teens</a>
            </li> <li>
                <a href="/search/?k=%22blast%22#tncms-source=keyword" class="tag-blast label label-default" data-tncms-track-dmp='search: blast'>Blast</a>
            </li> <li>
                <a href="/search/?k=%22dry%20air%22#tncms-source=keyword" class="tag-dry-air label label-default" data-tncms-track-dmp='search: dry-air'>Dry Air</a>
            </li> <li>
                <a href="/search/?k=%22gust%22#tncms-source=keyword" class="tag-gust label label-default" data-tncms-track-dmp='search: gust'>Gust</a>
            </li> <li>
                <a href="/search/?k=%22national%20weather%20service%22#tncms-source=keyword" class="tag-national-weather-service label label-default" data-tncms-track-dmp='search: national-weather-service'>National Weather Service</a>
            </li> <li>
                <a href="/search/?k=%22digit%22#tncms-source=keyword" class="tag-digit label label-default" data-tncms-track-dmp='search: digit'>Digit</a>
            </li> <li>
                <a href="/search/?k=%22carolina%22#tncms-source=keyword" class="tag-carolina label label-default" data-tncms-track-dmp='search: carolina'>Carolina</a>
            </li> <li>
                <a href="/search/?k=%22mass%22#tncms-source=keyword" class="tag-mass label label-default" data-tncms-track-dmp='search: mass'>Mass</a>
            </li> <li>
                <a href="/search/?k=%22cold%22#tncms-source=keyword" class="tag-cold label label-default" data-tncms-track-dmp='search: cold'>Cold</a>
            </li> <li>
                <a href="/search/?k=%22cape%20ann%22#tncms-source=keyword" class="tag-cape-ann label label-default" data-tncms-track-dmp='search: cape-ann'>Cape Ann</a>
            </li> <li>
                <a href="/search/?k=%22development%22#tncms-source=keyword" class="tag-development label label-default" data-tncms-track-dmp='search: development'>Development</a>
            </li> <li>
                <a href="/search/?k=%22nor%27easter%22#tncms-source=keyword" class="tag-noreaster label label-default" data-tncms-track-dmp='search: noreaster'>Nor'easter</a>
            </li> <li>
                <a href="/search/?k=%22new%20jersey%22#tncms-source=keyword" class="tag-new-jersey label label-default" data-tncms-track-dmp='search: new-jersey'>New Jersey</a>
            </li> <li>
                <a href="/search/?k=%22precipitation%22#tncms-source=keyword" class="tag-precipitation label label-default" data-tncms-track-dmp='search: precipitation'>Precipitation</a>
            </li> <li>
                <a href="/search/?k=%22franklin%22#tncms-source=keyword" class="tag-franklin label label-default" data-tncms-track-dmp='search: franklin'>Franklin</a>
            </li> <li>
                <a href="/search/?k=%22berkshire%22#tncms-source=keyword" class="tag-berkshire label label-default" data-tncms-track-dmp='search: berkshire'>Berkshire</a>
            </li> <li>
                <a href="/search/?k=%22warning%22#tncms-source=keyword" class="tag-warning label label-default" data-tncms-track-dmp='search: warning'>Warning</a>
            </li> <li>
                <a href="/search/?k=%22pennsylvania%22#tncms-source=keyword" class="tag-pennsylvania label label-default" data-tncms-track-dmp='search: pennsylvania'>Pennsylvania</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%22#tncms-source=keyword" class="tag-new-york label label-default" data-tncms-track-dmp='search: new-york'>New York</a>
            </li> <li>
                <a href="/search/?k=%22accumulation%22#tncms-source=keyword" class="tag-accumulation label label-default" data-tncms-track-dmp='search: accumulation'>Accumulation</a>
            </li> <li>
                <a href="/search/?k=%22swath%22#tncms-source=keyword" class="tag-swath label label-default" data-tncms-track-dmp='search: swath'>Swath</a>
            </li> <li>
                <a href="/search/?k=%22drizzle%22#tncms-source=keyword" class="tag-drizzle label label-default" data-tncms-track-dmp='search: drizzle'>Drizzle</a>
            </li> <li>
                <a href="/search/?k=%22approaching%22#tncms-source=keyword" class="tag-approaching label label-default" data-tncms-track-dmp='search: approaching'>Approaching</a>
            </li> <li>
                <a href="/search/?k=%22lingering%22#tncms-source=keyword" class="tag-lingering label label-default" data-tncms-track-dmp='search: lingering'>Lingering</a>
            </li> <li>
                <a href="/search/?k=%22amount%22#tncms-source=keyword" class="tag-amount label label-default" data-tncms-track-dmp='search: amount'>Amount</a>
            </li> <li>
                <a href="/search/?k=%22potential%22#tncms-source=keyword" class="tag-potential label label-default" data-tncms-track-dmp='search: potential'>Potential</a>
            </li> <li>
                <a href="/search/?k=%22couple%22#tncms-source=keyword" class="tag-couple label label-default" data-tncms-track-dmp='search: couple'>Couple</a>
            </li> <li>
                <a href="/search/?k=%22inch%22#tncms-source=keyword" class="tag-inch label label-default" data-tncms-track-dmp='search: inch'>Inch</a>
            </li> <li>
                <a href="/search/?k=%22forecast%22#tncms-source=keyword" class="tag-forecast label label-default" data-tncms-track-dmp='search: forecast'>Forecast</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> <li>
                <a href="/search/?k=%22spot%22#tncms-source=keyword" class="tag-spot label label-default" data-tncms-track-dmp='search: spot'>Spot</a>
            </li> <li>
                <a href="/search/?k=%22blow%22#tncms-source=keyword" class="tag-blow label label-default" data-tncms-track-dmp='search: blow'>Blow</a>
            </li> <li>
                <a href="/search/?k=%22threat%22#tncms-source=keyword" class="tag-threat label label-default" data-tncms-track-dmp='search: threat'>Threat</a>
            </li> <li>
                <a href="/search/?k=%22changeover%22#tncms-source=keyword" class="tag-changeover label label-default" data-tncms-track-dmp='search: changeover'>Changeover</a>
            </li> <li>
                <a href="/search/?k=%22mood%22#tncms-source=keyword" class="tag-mood label label-default" data-tncms-track-dmp='search: mood'>Mood</a>
            </li> <li>
                <a href="/search/?k=%22ready%22#tncms-source=keyword" class="tag-ready label label-default" data-tncms-track-dmp='search: ready'>Ready</a>
            </li> <li>
                <a href="/search/?k=%22ice%22#tncms-source=keyword" class="tag-ice label label-default" data-tncms-track-dmp='search: ice'>Ice</a>
            </li> <li>
                <a href="/search/?k=%22watch%22#tncms-source=keyword" class="tag-watch label label-default" data-tncms-track-dmp='search: watch'>Watch</a>
            </li> <li>
                <a href="/search/?k=%22freezing%22#tncms-source=keyword" class="tag-freezing label label-default" data-tncms-track-dmp='search: freezing'>Freezing</a>
            </li> <li>
                <a href="/search/?k=%22coating%22#tncms-source=keyword" class="tag-coating label label-default" data-tncms-track-dmp='search: coating'>Coating</a>
            </li> <li>
                <a href="/search/?k=%22worst%22#tncms-source=keyword" class="tag-worst label label-default" data-tncms-track-dmp='search: worst'>Worst</a>
            </li> <li>
                <a href="/search/?k=%22commute%22#tncms-source=keyword" class="tag-commute label label-default" data-tncms-track-dmp='search: commute'>Commute</a>
            </li> <li>
                <a href="/search/?k=%22travel%22#tncms-source=keyword" class="tag-travel label label-default" data-tncms-track-dmp='search: travel'>Travel</a>
            </li> <li>
                <a href="/search/?k=%22estimate%22#tncms-source=keyword" class="tag-estimate label label-default" data-tncms-track-dmp='search: estimate'>Estimate</a>
            </li> <li>
                <a href="/search/?k=%22swatch%22#tncms-source=keyword" class="tag-swatch label label-default" data-tncms-track-dmp='search: swatch'>Swatch</a>
            </li> <li>
                <a href="/search/?k=%22southwest%20wind%22#tncms-source=keyword" class="tag-southwest-wind label label-default" data-tncms-track-dmp='search: southwest-wind'>Southwest Wind</a>
            </li> <li>
                <a href="/search/?k=%22chance%22#tncms-source=keyword" class="tag-chance label label-default" data-tncms-track-dmp='search: chance'>Chance</a>
            </li> <li>
                <a href="/search/?k=%22clearing%22#tncms-source=keyword" class="tag-clearing label label-default" data-tncms-track-dmp='search: clearing'>Clearing</a>
            </li> <li>
                <a href="/search/?k=%22chill%22#tncms-source=keyword" class="tag-chill label label-default" data-tncms-track-dmp='search: chill'>Chill</a>
            </li> <li>
                <a href="/search/?k=%22mix%22#tncms-source=keyword" class="tag-mix label label-default" data-tncms-track-dmp='search: mix'>Mix</a>
            </li> <li>
                <a href="/search/?k=%22power%20outage%22#tncms-source=keyword" class="tag-power-outage label label-default" data-tncms-track-dmp='search: power-outage'>Power Outage</a>
            </li> <li>
                <a href="/search/?k=%22jet%20stream%22#tncms-source=keyword" class="tag-jet-stream label label-default" data-tncms-track-dmp='search: jet-stream'>Jet Stream</a>
            </li> <li>
                <a href="/search/?k=%22pinwheel%22#tncms-source=keyword" class="tag-pinwheel label label-default" data-tncms-track-dmp='search: pinwheel'>Pinwheel</a>
            </li> <li>
                <a href="/search/?k=%22spring%22#tncms-source=keyword" class="tag-spring label label-default" data-tncms-track-dmp='search: spring'>Spring</a>
            </li> <li>
                <a href="/search/?k=%22shift%22#tncms-source=keyword" class="tag-shift label label-default" data-tncms-track-dmp='search: shift'>Shift</a>
            </li> <li>
                <a href="/search/?k=%22work%20week%22#tncms-source=keyword" class="tag-work-week label label-default" data-tncms-track-dmp='search: work-week'>Work Week</a>
            </li> <li>
                <a href="/search/?k=%22preview%22#tncms-source=keyword" class="tag-preview label label-default" data-tncms-track-dmp='search: preview'>Preview</a>
            </li> <li>
                <a href="/search/?k=%22warm-up%22#tncms-source=keyword" class="tag-warm-up label label-default" data-tncms-track-dmp='search: warm-up'>Warm-up</a>
            </li> <li>
                <a href="/search/?k=%22southwesterly%22#tncms-source=keyword" class="tag-southwesterly label label-default" data-tncms-track-dmp='search: southwesterly'>Southwesterly</a>
            </li> <li>
                <a href="/search/?k=%22moderate%20breeze%22#tncms-source=keyword" class="tag-moderate-breeze label label-default" data-tncms-track-dmp='search: moderate-breeze'>Moderate Breeze</a>
            </li> <li>
                <a href="/search/?k=%22sea%20breeze%22#tncms-source=keyword" class="tag-sea-breeze label label-default" data-tncms-track-dmp='search: sea-breeze'>Sea Breeze</a>
            </li> <li>
                <a href="/search/?k=%22feel%22#tncms-source=keyword" class="tag-feel label label-default" data-tncms-track-dmp='search: feel'>Feel</a>
            </li> <li>
                <a href="/search/?k=%22humidity%22#tncms-source=keyword" class="tag-humidity label label-default" data-tncms-track-dmp='search: humidity'>Humidity</a>
            </li> <li>
                <a href="/search/?k=%22sunrise%22#tncms-source=keyword" class="tag-sunrise label label-default" data-tncms-track-dmp='search: sunrise'>Sunrise</a>
            </li> <li>
                <a href="/search/?k=%22vegetation%22#tncms-source=keyword" class="tag-vegetation label label-default" data-tncms-track-dmp='search: vegetation'>Vegetation</a>
            </li> <li>
                <a href="/search/?k=%22sunset%22#tncms-source=keyword" class="tag-sunset label label-default" data-tncms-track-dmp='search: sunset'>Sunset</a>
            </li> <li>
                <a href="/search/?k=%22oven%22#tncms-source=keyword" class="tag-oven label label-default" data-tncms-track-dmp='search: oven'>Oven</a>
            </li> <li>
                <a href="/search/?k=%22microwave%22#tncms-source=keyword" class="tag-microwave label label-default" data-tncms-track-dmp='search: microwave'>Microwave</a>
            </li> <li>
                <a href="/search/?k=%22burning%22#tncms-source=keyword" class="tag-burning label label-default" data-tncms-track-dmp='search: burning'>Burning</a>
            </li> <li>
                <a href="/search/?k=%22spring%20equinox%22#tncms-source=keyword" class="tag-spring-equinox label label-default" data-tncms-track-dmp='search: spring-equinox'>Spring Equinox</a>
            </li> <li>
                <a href="/search/?k=%22dome%22#tncms-source=keyword" class="tag-dome label label-default" data-tncms-track-dmp='search: dome'>Dome</a>
            </li> <li>
                <a href="/search/?k=%22dew%20point%22#tncms-source=keyword" class="tag-dew-point label label-default" data-tncms-track-dmp='search: dew-point'>Dew Point</a>
            </li> <li>
                <a href="/search/?k=%22warming%22#tncms-source=keyword" class="tag-warming label label-default" data-tncms-track-dmp='search: warming'>Warming</a>
            </li> <li>
                <a href="/search/?k=%22trend%22#tncms-source=keyword" class="tag-trend label label-default" data-tncms-track-dmp='search: trend'>Trend</a>
            </li> <li>
                <a href="/search/?k=%22decrease%22#tncms-source=keyword" class="tag-decrease label label-default" data-tncms-track-dmp='search: decrease'>Decrease</a>
            </li> <li>
                <a href="/search/?k=%22thanks%22#tncms-source=keyword" class="tag-thanks label label-default" data-tncms-track-dmp='search: thanks'>Thanks</a>
            </li> <li>
                <a href="/search/?k=%22westerly%22#tncms-source=keyword" class="tag-westerly label label-default" data-tncms-track-dmp='search: westerly'>Westerly</a>
            </li> <li>
                <a href="/search/?k=%22stretch%22#tncms-source=keyword" class="tag-stretch label label-default" data-tncms-track-dmp='search: stretch'>Stretch</a>
            </li> <li>
                <a href="/search/?k=%22normal%22#tncms-source=keyword" class="tag-normal label label-default" data-tncms-track-dmp='search: normal'>Normal</a>
            </li> <li>
                <a href="/search/?k=%22fog%22#tncms-source=keyword" class="tag-fog label label-default" data-tncms-track-dmp='search: fog'>Fog</a>
            </li> <li>
                <a href="/search/?k=%22colder%22#tncms-source=keyword" class="tag-colder label label-default" data-tncms-track-dmp='search: colder'>Colder</a>
            </li> <li>
                <a href="/search/?k=%22climbing%22#tncms-source=keyword" class="tag-climbing label label-default" data-tncms-track-dmp='search: climbing'>Climbing</a>
            </li> <li>
                <a href="/search/?k=%22downpour%22#tncms-source=keyword" class="tag-downpour label label-default" data-tncms-track-dmp='search: downpour'>Downpour</a>
            </li> <li>
                <a href="/search/?k=%22thunderstorm%22#tncms-source=keyword" class="tag-thunderstorm label label-default" data-tncms-track-dmp='search: thunderstorm'>Thunderstorm</a>
            </li> <li>
                <a href="/search/?k=%22batch%22#tncms-source=keyword" class="tag-batch label label-default" data-tncms-track-dmp='search: batch'>Batch</a>
            </li> <li>
                <a href="/search/?k=%22easter%22#tncms-source=keyword" class="tag-easter label label-default" data-tncms-track-dmp='search: easter'>Easter</a>
            </li> <li>
                <a href="/search/?k=%22cumulus%20cloud%22#tncms-source=keyword" class="tag-cumulus-cloud label label-default" data-tncms-track-dmp='search: cumulus-cloud'>Cumulus Cloud</a>
            </li> <li>
                <a href="/search/?k=%22easter%20sunday%22#tncms-source=keyword" class="tag-easter-sunday label label-default" data-tncms-track-dmp='search: easter-sunday'>Easter Sunday</a>
            </li> <li>
                <a href="/search/?k=%22workweek%22#tncms-source=keyword" class="tag-workweek label label-default" data-tncms-track-dmp='search: workweek'>Workweek</a>
            </li> <li>
                <a href="/search/?k=%22risk%22#tncms-source=keyword" class="tag-risk label label-default" data-tncms-track-dmp='search: risk'>Risk</a>
            </li> <li>
                <a href="/search/?k=%22cloudiness%22#tncms-source=keyword" class="tag-cloudiness label label-default" data-tncms-track-dmp='search: cloudiness'>Cloudiness</a>
            </li> <li>
                <a href="/search/?k=%22sticking%22#tncms-source=keyword" class="tag-sticking label label-default" data-tncms-track-dmp='search: sticking'>Sticking</a>
            </li> <li>
                <a href="/search/?k=%22sunscreen%22#tncms-source=keyword" class="tag-sunscreen label label-default" data-tncms-track-dmp='search: sunscreen'>Sunscreen</a>
            </li> <li>
                <a href="/search/?k=%22brush%20fire%22#tncms-source=keyword" class="tag-brush-fire label label-default" data-tncms-track-dmp='search: brush-fire'>Brush Fire</a>
            </li> <li>
                <a href="/search/?k=%22hum%22#tncms-source=keyword" class="tag-hum label label-default" data-tncms-track-dmp='search: hum'>Hum</a>
            </li> <li>
                <a href="/search/?k=%22april%22#tncms-source=keyword" class="tag-april label label-default" data-tncms-track-dmp='search: april'>April</a>
            </li> <li>
                <a href="/search/?k=%22relative%20humidity%22#tncms-source=keyword" class="tag-relative-humidity label label-default" data-tncms-track-dmp='search: relative-humidity'>Relative Humidity</a>
            </li> <li>
                <a href="/search/?k=%22frost%22#tncms-source=keyword" class="tag-frost label label-default" data-tncms-track-dmp='search: frost'>Frost</a>
            </li> <li>
                <a href="/search/?k=%22patchy%22#tncms-source=keyword" class="tag-patchy label label-default" data-tncms-track-dmp='search: patchy'>Patchy</a>
            </li> <li>
                <a href="/search/?k=%22start%22#tncms-source=keyword" class="tag-start label label-default" data-tncms-track-dmp='search: start'>Start</a>
            </li> <li>
                <a href="/search/?k=%22coming%22#tncms-source=keyword" class="tag-coming label label-default" data-tncms-track-dmp='search: coming'>Coming</a>
            </li> <li>
                <a href="/search/?k=%22warmup%22#tncms-source=keyword" class="tag-warmup label label-default" data-tncms-track-dmp='search: warmup'>Warmup</a>
            </li> <li>
                <a href="/search/?k=%22traffic%20jam%22#tncms-source=keyword" class="tag-traffic-jam label label-default" data-tncms-track-dmp='search: traffic-jam'>Traffic Jam</a>
            </li> <li>
                <a href="/search/?k=%22theme%22#tncms-source=keyword" class="tag-theme label label-default" data-tncms-track-dmp='search: theme'>Theme</a>
            </li> <li>
                <a href="/search/?k=%22come%20to%20an%20end%22#tncms-source=keyword" class="tag-come-to-an-end label label-default" data-tncms-track-dmp='search: come-to-an-end'>Come To An End</a>
            </li> <li>
                <a href="/search/?k=%22meaning%22#tncms-source=keyword" class="tag-meaning label label-default" data-tncms-track-dmp='search: meaning'>Meaning</a>
            </li> <li>
                <a href="/search/?k=%22get%22#tncms-source=keyword" class="tag-get label label-default" data-tncms-track-dmp='search: get'>Get</a>
            </li> <li>
                <a href="/search/?k=%22rainfall%22#tncms-source=keyword" class="tag-rainfall label label-default" data-tncms-track-dmp='search: rainfall'>Rainfall</a>
            </li> <li>
                <a href="/search/?k=%22winter%20storm%22#tncms-source=keyword" class="tag-winter-storm label label-default" data-tncms-track-dmp='search: winter-storm'>Winter Storm</a>
            </li> <li>
                <a href="/search/?k=%22berkshire%20county%22#tncms-source=keyword" class="tag-berkshire-county label label-default" data-tncms-track-dmp='search: berkshire-county'>Berkshire County</a>
            </li> <li>
                <a href="/search/?k=%22hampshire%22#tncms-source=keyword" class="tag-hampshire label label-default" data-tncms-track-dmp='search: hampshire'>Hampshire</a>
            </li> <li>
                <a href="/search/?k=%22drought%22#tncms-source=keyword" class="tag-drought label label-default" data-tncms-track-dmp='search: drought'>Drought</a>
            </li> <li>
                <a href="/search/?k=%22franklin%20counties%22#tncms-source=keyword" class="tag-franklin-counties label label-default" data-tncms-track-dmp='search: franklin-counties'>Franklin Counties</a>
            </li> <li>
                <a href="/search/?k=%22lyrids%22#tncms-source=keyword" class="tag-lyrids label label-default" data-tncms-track-dmp='search: lyrids'>Lyrids</a>
            </li> <li>
                <a href="/search/?k=%22guidance%22#tncms-source=keyword" class="tag-guidance label label-default" data-tncms-track-dmp='search: guidance'>Guidance</a>
            </li> <li>
                <a href="/search/?k=%22timing%22#tncms-source=keyword" class="tag-timing label label-default" data-tncms-track-dmp='search: timing'>Timing</a>
            </li> <li>
                <a href="/search/?k=%22line%22#tncms-source=keyword" class="tag-line label label-default" data-tncms-track-dmp='search: line'>Line</a>
            </li> <li>
                <a href="/search/?k=%22southwest%22#tncms-source=keyword" class="tag-southwest label label-default" data-tncms-track-dmp='search: southwest'>Southwest</a>
            </li> <li>
                <a href="/search/?k=%22midweek%22#tncms-source=keyword" class="tag-midweek label label-default" data-tncms-track-dmp='search: midweek'>Midweek</a>
            </li> <li>
                <a href="/search/?k=%22clear%20sky%22#tncms-source=keyword" class="tag-clear-sky label label-default" data-tncms-track-dmp='search: clear-sky'>Clear Sky</a>
            </li> <li>
                <a href="/search/?k=%22full%20moon%22#tncms-source=keyword" class="tag-full-moon label label-default" data-tncms-track-dmp='search: full-moon'>Full Moon</a>
            </li> <li>
                <a href="/search/?k=%22cool%22#tncms-source=keyword" class="tag-cool label label-default" data-tncms-track-dmp='search: cool'>Cool</a>
            </li> <li>
                <a href="/search/?k=%22soaking%22#tncms-source=keyword" class="tag-soaking label label-default" data-tncms-track-dmp='search: soaking'>Soaking</a>
            </li> <li>
                <a href="/search/?k=%22noon%22#tncms-source=keyword" class="tag-noon label label-default" data-tncms-track-dmp='search: noon'>Noon</a>
            </li> <li>
                <a href="/search/?k=%22midnight%22#tncms-source=keyword" class="tag-midnight label label-default" data-tncms-track-dmp='search: midnight'>Midnight</a>
            </li> <li>
                <a href="/search/?k=%22system%22#tncms-source=keyword" class="tag-system label label-default" data-tncms-track-dmp='search: system'>System</a>
            </li> <li>
                <a href="/search/?k=%22may%22#tncms-source=keyword" class="tag-may label label-default" data-tncms-track-dmp='search: may'>May</a>
            </li> <li>
                <a href="/search/?k=%22stationary%20front%22#tncms-source=keyword" class="tag-stationary-front label label-default" data-tncms-track-dmp='search: stationary-front'>Stationary Front</a>
            </li> <li>
                <a href="/search/?k=%22umbrella%22#tncms-source=keyword" class="tag-umbrella label label-default" data-tncms-track-dmp='search: umbrella'>Umbrella</a>
            </li> <li>
                <a href="/search/?k=%22thunder%22#tncms-source=keyword" class="tag-thunder label label-default" data-tncms-track-dmp='search: thunder'>Thunder</a>
            </li> <li>
                <a href="/search/?k=%22mother%27s%20day%22#tncms-source=keyword" class="tag-mothers-day label label-default" data-tncms-track-dmp='search: mothers-day'>Mother's Day</a>
            </li> <li>
                <a href="/search/?k=%22today%22#tncms-source=keyword" class="tag-today label label-default" data-tncms-track-dmp='search: today'>Today</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c0dece1e-8c39-11e8-9c2c-9bcb8548c143">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Dan%20Brown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dan Brown"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/c/0d/ece/c0dece1e-8c39-11e8-9c2c-9bcb8548c143.a7127019c88e1f2e62081a5378eda736.png?_dc=1578068233"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Dan%20Brown" rel="author" class="tnt-user-profile-link tnt-user-name">Dan  Brown</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/danbrownweather/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/dbrownweather" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dan.brown@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c0dece1e-8c39-11e8-9c2c-9bcb8548c143" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c0dece1e-8c39-11e8-9c2c-9bcb8548c143&amp;s=start_time&amp;sd=desc" data-subject="Dan  Brown" data-description="Whenever Dan  Brown posts new content, you'll get an email delivered to your inbox with a link." data-name="Dan  Brown notification" data-author-id="c0dece1e-8c39-11e8-9c2c-9bcb8548c143" data-user-url="https://www.westernmassnews.com/users/">
        <i class="fas tnt-star"></i> Follow Dan  Brown
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.westernmassnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Don%20Maher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Don Maher"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/1/a4/bbe/1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03.248db9739d0f276f58cb27b03de81eb9.png?_dc=1578068383"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Don%20Maher" rel="author" class="tnt-user-profile-link tnt-user-name">Don Maher</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MetDonMaher/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DonMaherWMN" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:don.maher@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03&amp;s=start_time&amp;sd=desc" data-subject="Don Maher" data-description="Whenever Don Maher posts new content, you'll get an email delivered to your inbox with a link." data-name="Don Maher notification" data-author-id="1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03" data-user-url="https://www.westernmassnews.com/users/">
        <i class="fas tnt-star"></i> Follow Don Maher
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.westernmassnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686221" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-686221" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686221');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667118" class="tncms-block"><section id="block-667118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667118 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-667118" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-667118" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/weather/bright-breezy-cool-afternoon-as-sunshine-returns/article_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="42e959fa-a5a4-11e8-8e60-a7085f7bcd9e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fbright-breezy-cool-afternoon-as-sunshine-returns%2Farticle_42e959fa-a5a4-11e8-8e60-a7085f7bcd9e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681708" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681708" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681708');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-681709" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681709" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667070" class="tncms-block"><section id="block-667070" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-667070 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-667070" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-667070-0f3631d0-aa26-11eb-961c-63f7aed86962" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0f3631d0-aa26-11eb-961c-63f7aed86962 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/springfield-revokes-liquor-license-of-local-restaurant/article_0f3631d0-aa26-11eb-961c-63f7aed86962.html?block_id=667070" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Springfield revokes liquor license of local restaurant"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/0/15/015ac6b4-986f-58fb-9c77-baf9ecffe454/608cbdde761b5.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/springfield-revokes-liquor-license-of-local-restaurant/article_0f3631d0-aa26-11eb-961c-63f7aed86962.html?block_id=667070" class="tnt-asset-link">
        

        
            Springfield revokes liquor license of local restaurant</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c1a818b8-8c3a-11e8-bafd-cbfc9b91b691-asset-0f3631d0-aa26-11eb-961c-63f7aed86962" class="tnt-byline asset-byline"  >Hugh Zeitlin</span>,
                <span id="author-a9758968-9e18-11eb-b4d6-b3ba09ff5e1c-asset-0f3631d0-aa26-11eb-961c-63f7aed86962" class="tnt-byline asset-byline"  >Olivia Hickey</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-04-30T23:25:45-04:00" class="tnt-date asset-date text-muted time-updated">Apr 30, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/springfield-revokes-liquor-license-of-local-restaurant/article_0f3631d0-aa26-11eb-961c-63f7aed86962.html?block_id=667070">
                  <p class="mrd-summary">SPRINGFIELD, MA(WGGB/WSHM)-- The city of Springfield revoked the liquor license for a restaurant and bar on Chestnut St. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-667070-3be5e714-a9fb-11eb-9dff-43047adf82f6" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3be5e714-a9fb-11eb-9dff-43047adf82f6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/locals-express-concern-for-sold-out-machine-gun-kelly-big-e-concert/article_3be5e714-a9fb-11eb-9dff-43047adf82f6.html?block_id=667070" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Locals express concern for sold out Machine Gun Kelly Big E concert"
                            class="img-responsive lazyload full default"
                            width="485"
                            height="273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/62/26228dea-a6ab-11eb-88d8-57d6f05324ab/6086e83b1c252.image.jpg?crop=485%2C273%2C0%2C16&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/62/26228dea-a6ab-11eb-88d8-57d6f05324ab/6086e83b1c252.image.jpg?crop=485%2C273%2C0%2C16&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/62/26228dea-a6ab-11eb-88d8-57d6f05324ab/6086e83b1c252.image.jpg?crop=485%2C273%2C0%2C16&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/62/26228dea-a6ab-11eb-88d8-57d6f05324ab/6086e83b1c252.image.jpg?crop=485%2C273%2C0%2C16&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/62/26228dea-a6ab-11eb-88d8-57d6f05324ab/6086e83b1c252.image.jpg?crop=485%2C273%2C0%2C16&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/62/26228dea-a6ab-11eb-88d8-57d6f05324ab/6086e83b1c252.image.jpg?crop=485%2C273%2C0%2C16&resize=485%2C273&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/locals-express-concern-for-sold-out-machine-gun-kelly-big-e-concert/article_3be5e714-a9fb-11eb-9dff-43047adf82f6.html?block_id=667070" class="tnt-asset-link">
        

        
            Locals express concern for sold out Machine Gun Kelly Big E concert</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-97a474ba-25f6-11ea-8702-73d2b31be349-asset-3be5e714-a9fb-11eb-9dff-43047adf82f6" class="tnt-byline asset-byline"  >Briceyda Landaverde</span>,
                <span id="author-a9758968-9e18-11eb-b4d6-b3ba09ff5e1c-asset-3be5e714-a9fb-11eb-9dff-43047adf82f6" class="tnt-byline asset-byline"  >Olivia Hickey</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-04-30T19:49:12-04:00" class="tnt-date asset-date text-muted time-updated">Apr 30, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/locals-express-concern-for-sold-out-machine-gun-kelly-big-e-concert/article_3be5e714-a9fb-11eb-9dff-43047adf82f6.html?block_id=667070">
                  <p class="mrd-summary">SPRINGFIELD, MA (WGGB/WSHM)-- If you're a Machine Gun Kelly Fan, or you know someone who is, you probably know tickets are sold out for his concert at the Big E in September. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-667070-f814bd1c-ad1f-11eb-a602-c3919fcc232f" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-f814bd1c-ad1f-11eb-a602-c3919fcc232f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-dangerous-driving-in-springfield-caught-on-camera/article_f814bd1c-ad1f-11eb-a602-c3919fcc232f.html?block_id=667070" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VIDEO: Dangerous driving in Springfield caught on camera"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/d/33/d334e5c8-016b-5f66-98e9-16ea6ba6e007/6091e39dc739a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/video-dangerous-driving-in-springfield-caught-on-camera/article_f814bd1c-ad1f-11eb-a602-c3919fcc232f.html?block_id=667070" class="tnt-asset-link">
        

        
            VIDEO: Dangerous driving in Springfield caught on camera</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-0be15b14-8c3c-11e8-bf98-afd860519166-asset-f814bd1c-ad1f-11eb-a602-c3919fcc232f" class="tnt-byline asset-byline"  >Ryan  Trowbridge</span>,
                <span id="author-624f07c4-ee7c-11e8-9bdf-a3c27c74370c-asset-f814bd1c-ad1f-11eb-a602-c3919fcc232f" class="tnt-byline asset-byline"  >Audrey Russo</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-05-04T20:17:03-04:00" class="tnt-date asset-date text-muted time-updated">May 4, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/video-dangerous-driving-in-springfield-caught-on-camera/article_f814bd1c-ad1f-11eb-a602-c3919fcc232f.html?block_id=667070">
                  <p class="mrd-summary">SPRINGFIELD, MA (WGGB/WSHM) -- We have video you don’t want to miss out of Springfield. Western Mass News is getting answers on dangerous driving in the city after receiving dashcam footage from a viewer. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-667070-0754aeb6-a9df-11eb-a5ec-f736f529af94" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0754aeb6-a9df-11eb-a5ec-f736f529af94 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/authorities-identify-victim-of-deadly-springfield-shooting/article_0754aeb6-a9df-11eb-a5ec-f736f529af94.html?block_id=667070" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Authorities identify victim of deadly Springfield shooting"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/58/458ded2a-b8f9-11e8-ad1e-0bd846d81a28/5b9d20ce60158.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/58/458ded2a-b8f9-11e8-ad1e-0bd846d81a28/5b9d20ce60158.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/58/458ded2a-b8f9-11e8-ad1e-0bd846d81a28/5b9d20ce60158.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/58/458ded2a-b8f9-11e8-ad1e-0bd846d81a28/5b9d20ce60158.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/58/458ded2a-b8f9-11e8-ad1e-0bd846d81a28/5b9d20ce60158.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/58/458ded2a-b8f9-11e8-ad1e-0bd846d81a28/5b9d20ce60158.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/4/58/458ded2a-b8f9-11e8-ad1e-0bd846d81a28/5b9d20ce60158.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/authorities-identify-victim-of-deadly-springfield-shooting/article_0754aeb6-a9df-11eb-a5ec-f736f529af94.html?block_id=667070" class="tnt-asset-link">
        

        
            Authorities identify victim of deadly Springfield shooting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-0be15b14-8c3c-11e8-bf98-afd860519166-asset-0754aeb6-a9df-11eb-a5ec-f736f529af94" class="tnt-byline asset-byline"  >Ryan  Trowbridge</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-04-30T14:18:23-04:00" class="tnt-date asset-date text-muted time-updated">Apr 30, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/authorities-identify-victim-of-deadly-springfield-shooting/article_0754aeb6-a9df-11eb-a5ec-f736f529af94.html?block_id=667070">
                  <p class="mrd-summary">SPRINGFIELD, MA (WGGB/WSHM) -- The victim of a deadly shooting earlier this week in Springfield has been identified. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-667070-0803c204-ab5e-11eb-925c-0b47f6bc89f6" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0803c204-ab5e-11eb-925c-0b47f6bc89f6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/five-injured-after-an-overnight-shooting-in-holyoke-saturday/article_0803c204-ab5e-11eb-925c-0b47f6bc89f6.html?block_id=667070" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Five injured after an overnight shooting in Holyoke Saturday"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/de/ede7d4ac-763e-5e88-9828-f32284705011/5b74dfc5da5ed.image.jpg?crop=300%2C169%2C0%2C28&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/de/ede7d4ac-763e-5e88-9828-f32284705011/5b74dfc5da5ed.image.jpg?crop=300%2C169%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/de/ede7d4ac-763e-5e88-9828-f32284705011/5b74dfc5da5ed.image.jpg?crop=300%2C169%2C0%2C28&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/de/ede7d4ac-763e-5e88-9828-f32284705011/5b74dfc5da5ed.image.jpg?crop=300%2C169%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/five-injured-after-an-overnight-shooting-in-holyoke-saturday/article_0803c204-ab5e-11eb-925c-0b47f6bc89f6.html?block_id=667070" class="tnt-asset-link">
        

        
            Five injured after an overnight shooting in Holyoke Saturday</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-a8f3205e-25b4-11eb-9853-833d1cc671dd-asset-0803c204-ab5e-11eb-925c-0b47f6bc89f6" class="tnt-byline asset-byline"  >Amanda Callahan</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-05-03T15:34:48-04:00" class="tnt-date asset-date text-muted time-updated">May 3, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/five-injured-after-an-overnight-shooting-in-holyoke-saturday/article_0803c204-ab5e-11eb-925c-0b47f6bc89f6.html?block_id=667070">
                  <p class="mrd-summary">HOLYOKE, MA (WGGB/WSHM) -- Five were injured after a shooting Saturday morning in Holyoke. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-667070-ea72f02e-a9ab-11eb-8078-7fcbad48b329" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-ea72f02e-a9ab-11eb-8078-7fcbad48b329 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/northampton-police-make-arrest-after-catalytic-converters-found-in-vehicle/article_ea72f02e-a9ab-11eb-8078-7fcbad48b329.html?block_id=667070" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Northampton police make arrest after catalytic converters found in vehicle"
                            class="img-responsive lazyload full default"
                            width="756"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/41/141e65fc-a9ac-11eb-88ac-d79f91b6a54b/608bf22fba280.image.jpg?crop=756%2C425%2C0%2C291&resize=756%2C425&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/northampton-police-make-arrest-after-catalytic-converters-found-in-vehicle/article_ea72f02e-a9ab-11eb-8078-7fcbad48b329.html?block_id=667070" class="tnt-asset-link">
        

        
            Northampton police make arrest after catalytic converters found in vehicle</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-12fefdc8-faeb-11ea-a28c-2f98d212db38-asset-ea72f02e-a9ab-11eb-8078-7fcbad48b329" class="tnt-byline asset-byline"  >Jenna Reyes</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-04-30T11:38:10-04:00" class="tnt-date asset-date text-muted time-updated">Apr 30, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/northampton-police-make-arrest-after-catalytic-converters-found-in-vehicle/article_ea72f02e-a9ab-11eb-8078-7fcbad48b329.html?block_id=667070">
                  <p class="mrd-summary">NORTHAMPTON, MA(WGGB/WSHM)-- Police arrested a man after finding several catalytic converters and tools in his vehicle early Friday morning. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950366" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950366" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950366');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-667099" class="tncms-block padding-bottom one-fifty"><section id="block-667099" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/8373f19e-9c1a-11e8-9d4b-cbe8175d9f43.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="79"
                alt="Western Mass News"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-better"  href="/better"  tabindex="0">
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-our-team"  href="/site/station_info/staff/"  tabindex="0">
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/site/station_info/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file-report"  href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/89/88915af6-a43f-11eb-aeab-df46acec8e48/6082d894a3376.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.westernmassnews.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-667096" class="tncms-block"><section id="block-667096" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667096 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>westernmassnews.com</strong><br>
    1300 Liberty St.<br>
    Springfield, MA 01104
    <br>
    
        <strong>Phone:</strong> (413) 733-4040<br>
        <strong>Email:</strong> <a href="mailto:tips@westernmassnews.com">tips@westernmassnews.com</a><br>
    
</address></section></div><div id="tncms-block-983897" class="tncms-block"><section id="block-983897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-983897 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Public File
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-983888" class="tncms-block"><p>For questions about our FCC online public file or help with the public file, contact: Western Mass News Human Resources</p>
<p><a href="phone:860-244-1960">Phone: (860) 244-1960</a></p>
<p><a href="mailto:amy.mazurowski@meredith.com">Email: amy.mazurowski@meredith.com</a></p></div><div id="tncms-block-667103" class="tncms-block padding-bottom"><div class="follow-links-667103 default">
    
    <section id="block-667103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667103 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/westernmassnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.youtube.com/westernmassnews","https://www.instagram.com/wmassnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-681723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681723" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681723');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667066" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667066"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Western Mass News - WGGB/WSHM</a> (A Meredith Corporation Station), 1300 Liberty St. Springfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681718" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681718');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681712" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681712" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681712');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("42e959fa-a5a4-11e8-8e60-a7085f7bcd9e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.ec5a9602e92a7627db496637faab8355.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>