
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westernmassnews.com/content/tncms/live/" />
<meta name="keywords" content="high pressure, cold front, meteorology, cloud, gust, dew point, weather, dry air, thunderstorm, storm, wind, high temperature, temperature, tornado, watch, limb, warning, tree, afternoon, national weather service, dorian, air mass, nantucket, light breeze, cape, rain, sunshine, storm warning, morning, weekend, sprinkle, humidity, trough, chance, fair weather, sky, work week, shower, feel, warmth, week, new england, low, warm front, long., sun, downpour, low pressure, the big e, chilly, cool, clearing, fog, evening, high school, football, high, weather system, dry, springfield, bump, warming, trend, september, florida, east, breeze, threat, ridge, mass., temp, hurricane humberto, frost, advisory, come, autumnal equinox, front, heat, strong breeze, chill, pattern, mass, autumn, normal, total, warmer, approaching, october, freeze, hang, shore, foliage, lingering, atlantic, uncertainty, half, massachusetts, nor'easter, island, melissa, boundary, increase, holiday, south, power outage, feed, daytime, potential, game, lasting, nestor, tropical storm, remnant, drizzle, southern new england, bulk, ray, activity, couple, wet, sunrise, reading, storm system, halloween, thanks, rain shower, area, shoot, northeast, washout, low pressure system, heavy, trick, dawn, push, northern berkshire county, disturbance, air, november, moisture, confidence, snow, wind chill, valley, hill, precipitation, town, berkshire county, cold, veterans day, ice, commute, teens, flake, northwest wind, winter, flurry, heat wave, mid, northwest, spot, gray, berkshires, thanksgiving, wind shift, build, colder, mixing, travel, burst, midday, hampshire, hampden, berkshire, hampden county, accumulation, sleet, lake effect, flow, snowmelt, melt, rainfall, air drain, inch, drainage, well, walkway, coating, northampton, sunglasses, track, difficulties, estimate, squall, christmas, christmas day, christmas eve, white christmas, day of the week, low temperature, shopper, silver lining, forecast, midwest, new year's eve, snowstorm, onset, franklin, icing, january, mix, changeover, roller coaster, high-low, record, south wind, west, north, cold weather, dusting, blocking, green mountains, quiet, cloud cover, dropping, stretch, atmosphere, february, possible, ready, swatch, scorecard, round, freezing, mist, franklin county, county and western hampshire county, pocket, stationary front, lot, county, digit, core, damp, risk, rainy day, westerly, cooler, elevation, march, storm center, front., amount, weather day, fair, precip, snowflake, slush, pike, soft hail, graupel, ma, hint, hail, april, pinwheel, get, brush fire, burn, maine, easter, easter weekend, easter sunday, outage, northwester, storminess, clear sky, hampden counties, thunder, sea breeze, location, slope, taper, southeast, may, wet start, bringing, system, mother's day, jacket, sunscreen, drier, tropical depression, arthur, memorial day, warm, muggy, june, top out, time frame, summer-warmth, fresh air, open, southwest, drought, westover air reserve base, heatwave, strong, deficit, dent, physics, trees, knocking down, chicopee, pop-up, jet stream, omega, pop up, storm prediction center, flash flood, easthampton, july, fay, indices, alert, worst, air quality, surplus, value, scorcher, things, isaias, hurricane isaias, hurricane, coast, august, pioneer valley, tropical storm isaias, south carolina, start, mugginess, nighttime, danger, monitor, are, report, laura, today, sunset, air conditioner, coming, sweatshirt, part of the day, plan, mars, decrease, clear" />
<meta name="news_keywords" content="high pressure, cold front, meteorology, cloud, gust, dew point, weather, dry air, thunderstorm, storm, wind, high temperature, temperature, tornado, watch, limb, warning, tree, afternoon, national weather service, dorian, air mass, nantucket, light breeze, cape, rain, sunshine, storm warning, morning, weekend, sprinkle, humidity, trough, chance, fair weather, sky, work week, shower, feel, warmth, week, new england, low, warm front, long., sun, downpour, low pressure, the big e, chilly, cool, clearing, fog, evening, high school, football, high, weather system, dry, springfield, bump, warming, trend, september, florida, east, breeze, threat, ridge, mass., temp, hurricane humberto, frost, advisory, come, autumnal equinox, front, heat, strong breeze, chill, pattern, mass, autumn, normal, total, warmer, approaching, october, freeze, hang, shore, foliage, lingering, atlantic, uncertainty, half, massachusetts, nor'easter, island, melissa, boundary, increase, holiday, south, power outage, feed, daytime, potential, game, lasting, nestor, tropical storm, remnant, drizzle, southern new england, bulk, ray, activity, couple, wet, sunrise, reading, storm system, halloween, thanks, rain shower, area, shoot, northeast, washout, low pressure system, heavy, trick, dawn, push, northern berkshire county, disturbance, air, november, moisture, confidence, snow, wind chill, valley, hill, precipitation, town, berkshire county, cold, veterans day, ice, commute, teens, flake, northwest wind, winter, flurry, heat wave, mid, northwest, spot, gray, berkshires, thanksgiving, wind shift, build, colder, mixing, travel, burst, midday, hampshire, hampden, berkshire, hampden county, accumulation, sleet, lake effect, flow, snowmelt, melt, rainfall, air drain, inch, drainage, well, walkway, coating, northampton, sunglasses, track, difficulties, estimate, squall, christmas, christmas day, christmas eve, white christmas, day of the week, low temperature, shopper, silver lining, forecast, midwest, new year's eve, snowstorm, onset, franklin, icing, january, mix, changeover, roller coaster, high-low, record, south wind, west, north, cold weather, dusting, blocking, green mountains, quiet, cloud cover, dropping, stretch, atmosphere, february, possible, ready, swatch, scorecard, round, freezing, mist, franklin county, county and western hampshire county, pocket, stationary front, lot, county, digit, core, damp, risk, rainy day, westerly, cooler, elevation, march, storm center, front., amount, weather day, fair, precip, snowflake, slush, pike, soft hail, graupel, ma, hint, hail, april, pinwheel, get, brush fire, burn, maine, easter, easter weekend, easter sunday, outage, northwester, storminess, clear sky, hampden counties, thunder, sea breeze, location, slope, taper, southeast, may, wet start, bringing, system, mother's day, jacket, sunscreen, drier, tropical depression, arthur, memorial day, warm, muggy, june, top out, time frame, summer-warmth, fresh air, open, southwest, drought, westover air reserve base, heatwave, strong, deficit, dent, physics, trees, knocking down, chicopee, pop-up, jet stream, omega, pop up, storm prediction center, flash flood, easthampton, july, fay, indices, alert, worst, air quality, surplus, value, scorcher, things, isaias, hurricane isaias, hurricane, coast, august, pioneer valley, tropical storm isaias, south carolina, start, mugginess, nighttime, danger, monitor, are, report, laura, today, sunset, air conditioner, coming, sweatshirt, part of the day, plan, mars, decrease, clear" />
<meta name="description" content="SPRINGFIELD, MA (WGGB/WSHM) -- Saturday was the pick of the weekend with plenty of sunshine but changes are on the way today as we close the weekend out." />
<meta name="author" content="Don Maher" />
<meta property="article:author" content="https://www.facebook.com/MetDonMaher/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=528062088" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wshmdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/24/e2441329-ba0e-5ff5-9a3c-2e884fcebae0/5f5d5a41a273c.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mostly cloudy today with a spot shower possible" />
<meta property="og:description" content="SPRINGFIELD, MA (WGGB/WSHM) -- Saturday was the pick of the weekend with plenty of sunshine but changes are on the way today as we close the weekend out." />
<meta property="og:site_name" content="WesternMassNews.com" />
<meta property="og:section" content="Weather" />
<meta property="article:publisher" content="https://www.facebook.com/westernmassnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WMassNews" />
<meta name="twitter:creator" content="@https://twitter.com/DonMaherWMN" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82b64a7a1ab218a8eceb0f171f5e0210.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Don Maher","id":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":343},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Don Maher","id":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":343},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-59VCJ53');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/westernmassnews-wrapper.js?_dc=1597933229"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-271965329315024.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1597933229"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com/weather&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com/weather&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-20"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1597933229"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["high pressure","cold front","meteorology","cloud","gust","dew point","weather","dry air","thunderstorm","storm"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/westernmassnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681723'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681723').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681723'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681706'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681706'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/westernmassnews.com&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=%%timestamp%%&cust_params=keyword%3D{keyword}%26pos%3Dappvideo"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681719'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681719'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681721'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681721').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681721'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-686221'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-686221').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-686221'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681708'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681708'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681709'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681709'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950366'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950366').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950366'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681718'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-681718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681718'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/westernmassnews.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681712'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681712'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Mostly cloudy today with a spot shower possible | Weather | westernmassnews.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WSHM overwrites */ .navbar-header {width:190px; } .navbar-brand { width:105px; } .navbar-brand img { /* width:105px; */} .navbar-left { width:510px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } /* Individual Block Overrides */ #tncms-block-667159 li{max-width:33px} #weather-667106 .icon .tnt-svg { font-size: 47px; margin-top:0;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.westernmassnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/03c81ebe-9997-11e8-b632-7794d65fd212.jpg?crop=45%2C45%2C34%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mostly cloudy today with a spot shower possible | Weather | westernmassnews.com" href="http://www.westernmassnews.com/search/?f=rss&amp;t=article&amp;c=weather&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.westernmassnews.com';
            _sf_async_config.path = 'https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html';
            _sf_async_config.sections = ',weather';_sf_async_config.authors = 'Don Maher';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2 section-weather type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westernmassnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fweather&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Don+Maher&tncms.asset.id=ccf74bd0-5b06-11e9-b81b-0b47a6b346d2&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=343&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59VCJ53&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fweather&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Don+Maher&tncms.asset.id=ccf74bd0-5b06-11e9-b81b-0b47a6b346d2&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=343&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.westernmassnews.com/users/https://www.westernmassnews.com/tncms/admin/editorial-asset/?edit=ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.westernmassnews.com/users/admin/contribute/article/?from_section=/weather"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.westernmassnews.com/tncms/admin/editorial-asset/?edit=ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-667105" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-667105" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westernmassnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-667105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-667105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667105"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667101" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-667101" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-667101" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-667101" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-667101-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667101-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-667101-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667101').submit();
        return false;
    });

    $('#site-search-667101').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667101 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667101 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667101-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a href="/weather/hurricane_tracker/"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li><li>
                                    <a href="/weather/critter_corner/critter-corner/collection_1239baae-d978-11e8-a16a-ef40777a3057.html"  class="nav-link tnt-section-jannas-critter-corner">Janna's Critter Corner</a>
                                </li><li>
                                    <a href="https://www.westernmassnews.com/site/forms/meteorologist_visit_form/"  target="_blank" rel="noopener" class="nav-link tnt-section-request-a-meteorologist-visit">Request a meteorologist visit</a>
                                </li><li>
                                    <a href="/weather/ski_report/"  class="nav-link tnt-section-ski-report">Ski Report</a>
                                </li><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-technical-discussion">Technical Discussion</a>
                                </li><li>
                                    <a href="/weather/weather_cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/your_school_authority/"  class="nav-link tnt-section-your-school-authority">Your School Authority</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/better"  class="nav-link tnt-section-better">Better</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/better/living_well_eating_smart/"  class="nav-link tnt-section-living-well-eating-smart">Living Well Eating Smart</a>
                                </li><li>
                                    <a href="/better/wine_down_wednesday/"  class="nav-link tnt-section-wine-down-wednesday">Wine Down Wednesday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-food-and-recipes">Food and Recipes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/meredith/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/meredith/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/meredith/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/meredith/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li><li>
                                    <a href="/meredith/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-gardens">Better Homes & Gardens</a>
                                </li><li>
                                    <a href="/meredith/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/meredith/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/meredith/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/meredith/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/meredith/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/meredith/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="/meredith/travel_leisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/meredith/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/meredith/money/"  class="nav-link tnt-section-money">Money</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opioid_addiction/"  class="nav-link tnt-section-opioid-addiction-help">Opioid Addiction Help</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.westernmassnews.com/site/station_info/copies-of-news-stories/article_0a862da8-1271-53c5-ab07-e6364098c56f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-copies-of-news-stories">Copies of News Stories</a>
                                </li><li>
                                    <a href="/site/station_info/staff/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-667159" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667159 default">
    
    <section id="block-667159" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.instagram.com/wmassnews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-667098" class="tncms-block"><div id="site-logo-667098" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/ff79ce3a-9c15-11e8-9178-bbf926df09c9.png?resize=200%2C105" 
            srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/ff79ce3a-9c15-11e8-9178-bbf926df09c9.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="Western Mass News"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-667104" class="tncms-block nav-user"><div id="user-controls-667104" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westernmassnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westernmassnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-667104').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westernmassnews.com/users/logout/" id="user-logout-form-667104"><input type="hidden" name="referer_url" value="https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667100" class="tncms-block header-search"><ul id="site-search-667100-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-667100" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-667100-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667100-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-667100-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667100').submit();
        return false;
    });

    $('#site-search-667100').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667100 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667100 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667100-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-667106" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-667106" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-cloudy" title="Cloudy" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">54&deg;</span>
                    <span class="cond">Cloudy</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "54306dcc638001c1a93f95da7937c73a");
  });
</script>


</div><div id="tncms-block-681723" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681723" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681723');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/your_school_authority/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patriots"  href="/sports/patriots" >
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-886709" class="tncms-block breaking-block"><section id="block-886709" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// WSHM --><div class="mrd-breaking mrd-type-warning">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/site/station_info/tv_schedule/fall_2020/">Coming Soon&nbsp;to the networks of Western Mass News
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-20', 'auto', 'breaking');

      $('#block-886709 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'WSHM',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-667093" class="tncms-block breaking-block"><section id="block-667093" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// WSHM --><div class="mrd-breaking mrd-type-breaking">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.westernmassnews.com/news/crews-on-scene-for-a-structure-fire-on-prynnwood-rd-in-longmeadow/article_1720b64c-f566-11ea-8f33-1bede0564fe5.html">BREAKING NEWS //&nbsp;Crews on scene for a structure fire on Prynnwood Rd in Longmeadow
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-20', 'auto', 'breaking');

      $('#block-667093 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'WSHM',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-778356" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681706" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681706');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>


<article itemscope itemtype="https://schema.org/Article" id="asset-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" class="asset article-default"  data-url="https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/24/e2441329-ba0e-5ff5-9a3c-2e884fcebae0/5f5d5a41a273c.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westernmassnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mostly cloudy today with a spot shower possible
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03-asset-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.westernmassnews.com/users/profile/Don%20Maher">Don Maher</a></span>
                
                    <div id="author-popup-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03-asset-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Don%20Maher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Don Maher"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/1/a4/bbe/1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03.248db9739d0f276f58cb27b03de81eb9.png?_dc=1578068383"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Don%20Maher" rel="author" class="tnt-user-profile-link tnt-user-name">Don Maher</a>
                                </h4><p class="tnt-user-title small text-muted">First Warning Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MetDonMaher/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DonMaherWMN" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:don.maher@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03-asset-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2').popover({
                            content: $('#author-popup-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03-asset-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2020-09-13T06:15:00-04:00" class="tnt-date asset-date text-muted time-created">17 min ago</time>
    

    </span></li>
            <li class="hidden-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2020-09-13T06:15:00-04:00" class="tnt-date asset-date text-muted time-created">17 min ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html#comments" class="cm" title="3 comments"><span class="fas tnt-comments"></span> <span class="count">3</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-13T06:15:00-04:00">
    <meta itemprop="datePublished" content="2020-09-13T06:15:00-04:00">
    <meta itemprop="dateModified" content="2020-09-13T06:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mostly%20cloudy%20today%20with%20a%20spot%20shower%20possible&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Mostly%20cloudy%20today%20with%20a%20spot%20shower%20possible&body=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WSHM/312f4c7f41fc2426359c271db3b3517d3d426510" data-uuid="e2441329-ba0e-5ff5-9a3c-2e884fcebae0"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "A mostly sunny and seasonable week on tap",
                "description": "A virtually quiet week weather wise with plenty of sunshine and seasonable temperatures for the most part. Two passing cold fronts may bring us some precipitation, but accumulation will be minimal.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/e/24/e2441329-ba0e-5ff5-9a3c-2e884fcebae0/5f5d5a41a273c.image.jpg?resize=1200%2C675",
                "uploadDate": "2020-09-12T19:24:00-04:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>A virtually quiet week weather wise with plenty of sunshine and seasonable temperatures for the most part. Two passing cold fronts may bring us some precipitation, but accumulation will be minimal. </p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mostly%20cloudy%20today%20with%20a%20spot%20shower%20possible&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Mostly%20cloudy%20today%20with%20a%20spot%20shower%20possible&body=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" class="save-list-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SPRINGFIELD, MA (WGGB/WSHM) -- Saturday was the pick of the weekend with plenty of sunshine but changes are on the way today as we close the weekend out.</p><p>Expect mainly cloudy skies for your Sunday and there will be the slight chance for a spot shower at anytime today. A cold front will be moving in from the west and high pressure moves offshore, allowing clouds to build. Humidity remains comfortable most of the day, then will rise a bit Sunday night as the front approaches. A few showers are possible into the overnight hours, then clouds decrease Monday morning. With the passing of the front, Monday will be breezy but clear and temperatures will be slightly above seasonal. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681719" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681719');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Comfortable dew points and dry conditions stick with us throughout the beginning of the week. However, a trough digging into New England will bring a shot of cooler air for Tuesday and possibly into Wednesday. Temperatures Tuesday will likely not climb out of the upper 60's. </p><p>Another cold front moves through Thursday/Friday bringing us the chance for some showers. We will continue monitoring the potential for that system as it draws closer. But, overall a quiet, dry seasonable week with plenty of sunshine and low humidity on tap!</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681721" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681721');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2019 Western Mass News (Meredith Corporation).  All rights reserved.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mostly%20cloudy%20today%20with%20a%20spot%20shower%20possible&via=WMassNews&url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westernmassnews.com/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westernmassnews.com/tncms/asset/editorial/ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWestern%20Mass%20News%20-%20WGGB%2FWSHM%5D%20Mostly%20cloudy%20today%20with%20a%20spot%20shower%20possible&body=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccf74bd0-5b06-11e9-b81b-0b47a6b346d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" class="save-list-ccf74bd0-5b06-11e9-b81b-0b47a6b346d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22high%20pressure%22#tncms-source=keyword" class="tag-high-pressure label label-default" data-tncms-track-dmp='search: high-pressure'>High Pressure</a>
            </li> <li>
                <a href="/search/?k=%22cold%20front%22#tncms-source=keyword" class="tag-cold-front label label-default" data-tncms-track-dmp='search: cold-front'>Cold Front</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22cloud%22#tncms-source=keyword" class="tag-cloud label label-default" data-tncms-track-dmp='search: cloud'>Cloud</a>
            </li> <li>
                <a href="/search/?k=%22gust%22#tncms-source=keyword" class="tag-gust label label-default" data-tncms-track-dmp='search: gust'>Gust</a>
            </li> <li>
                <a href="/search/?k=%22dew%20point%22#tncms-source=keyword" class="tag-dew-point label label-default" data-tncms-track-dmp='search: dew-point'>Dew Point</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22dry%20air%22#tncms-source=keyword" class="tag-dry-air label label-default" data-tncms-track-dmp='search: dry-air'>Dry Air</a>
            </li> <li>
                <a href="/search/?k=%22thunderstorm%22#tncms-source=keyword" class="tag-thunderstorm label label-default" data-tncms-track-dmp='search: thunderstorm'>Thunderstorm</a>
            </li> <li>
                <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm'>Storm</a>
            </li> <li>
                <a href="/search/?k=%22wind%22#tncms-source=keyword" class="tag-wind label label-default" data-tncms-track-dmp='search: wind'>Wind</a>
            </li> <li>
                <a href="/search/?k=%22high%20temperature%22#tncms-source=keyword" class="tag-high-temperature label label-default" data-tncms-track-dmp='search: high-temperature'>High Temperature</a>
            </li> <li>
                <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature'>Temperature</a>
            </li> <li>
                <a href="/search/?k=%22tornado%22#tncms-source=keyword" class="tag-tornado label label-default" data-tncms-track-dmp='search: tornado'>Tornado</a>
            </li> <li>
                <a href="/search/?k=%22watch%22#tncms-source=keyword" class="tag-watch label label-default" data-tncms-track-dmp='search: watch'>Watch</a>
            </li> <li>
                <a href="/search/?k=%22limb%22#tncms-source=keyword" class="tag-limb label label-default" data-tncms-track-dmp='search: limb'>Limb</a>
            </li> <li>
                <a href="/search/?k=%22warning%22#tncms-source=keyword" class="tag-warning label label-default" data-tncms-track-dmp='search: warning'>Warning</a>
            </li> <li>
                <a href="/search/?k=%22tree%22#tncms-source=keyword" class="tag-tree label label-default" data-tncms-track-dmp='search: tree'>Tree</a>
            </li> <li>
                <a href="/search/?k=%22afternoon%22#tncms-source=keyword" class="tag-afternoon label label-default" data-tncms-track-dmp='search: afternoon'>Afternoon</a>
            </li> <li>
                <a href="/search/?k=%22national%20weather%20service%22#tncms-source=keyword" class="tag-national-weather-service label label-default" data-tncms-track-dmp='search: national-weather-service'>National Weather Service</a>
            </li> <li>
                <a href="/search/?k=%22dorian%22#tncms-source=keyword" class="tag-dorian label label-default" data-tncms-track-dmp='search: dorian'>Dorian</a>
            </li> <li>
                <a href="/search/?k=%22air%20mass%22#tncms-source=keyword" class="tag-air-mass label label-default" data-tncms-track-dmp='search: air-mass'>Air Mass</a>
            </li> <li>
                <a href="/search/?k=%22nantucket%22#tncms-source=keyword" class="tag-nantucket label label-default" data-tncms-track-dmp='search: nantucket'>Nantucket</a>
            </li> <li>
                <a href="/search/?k=%22light%20breeze%22#tncms-source=keyword" class="tag-light-breeze label label-default" data-tncms-track-dmp='search: light-breeze'>Light Breeze</a>
            </li> <li>
                <a href="/search/?k=%22cape%22#tncms-source=keyword" class="tag-cape label label-default" data-tncms-track-dmp='search: cape'>Cape</a>
            </li> <li>
                <a href="/search/?k=%22rain%22#tncms-source=keyword" class="tag-rain label label-default" data-tncms-track-dmp='search: rain'>Rain</a>
            </li> <li>
                <a href="/search/?k=%22sunshine%22#tncms-source=keyword" class="tag-sunshine label label-default" data-tncms-track-dmp='search: sunshine'>Sunshine</a>
            </li> <li>
                <a href="/search/?k=%22storm%20warning%22#tncms-source=keyword" class="tag-storm-warning label label-default" data-tncms-track-dmp='search: storm-warning'>Storm Warning</a>
            </li> <li>
                <a href="/search/?k=%22morning%22#tncms-source=keyword" class="tag-morning label label-default" data-tncms-track-dmp='search: morning'>Morning</a>
            </li> <li>
                <a href="/search/?k=%22weekend%22#tncms-source=keyword" class="tag-weekend label label-default" data-tncms-track-dmp='search: weekend'>Weekend</a>
            </li> <li>
                <a href="/search/?k=%22sprinkle%22#tncms-source=keyword" class="tag-sprinkle label label-default" data-tncms-track-dmp='search: sprinkle'>Sprinkle</a>
            </li> <li>
                <a href="/search/?k=%22humidity%22#tncms-source=keyword" class="tag-humidity label label-default" data-tncms-track-dmp='search: humidity'>Humidity</a>
            </li> <li>
                <a href="/search/?k=%22trough%22#tncms-source=keyword" class="tag-trough label label-default" data-tncms-track-dmp='search: trough'>Trough</a>
            </li> <li>
                <a href="/search/?k=%22chance%22#tncms-source=keyword" class="tag-chance label label-default" data-tncms-track-dmp='search: chance'>Chance</a>
            </li> <li>
                <a href="/search/?k=%22fair%20weather%22#tncms-source=keyword" class="tag-fair-weather label label-default" data-tncms-track-dmp='search: fair-weather'>Fair Weather</a>
            </li> <li>
                <a href="/search/?k=%22sky%22#tncms-source=keyword" class="tag-sky label label-default" data-tncms-track-dmp='search: sky'>Sky</a>
            </li> <li>
                <a href="/search/?k=%22work%20week%22#tncms-source=keyword" class="tag-work-week label label-default" data-tncms-track-dmp='search: work-week'>Work Week</a>
            </li> <li>
                <a href="/search/?k=%22shower%22#tncms-source=keyword" class="tag-shower label label-default" data-tncms-track-dmp='search: shower'>Shower</a>
            </li> <li>
                <a href="/search/?k=%22feel%22#tncms-source=keyword" class="tag-feel label label-default" data-tncms-track-dmp='search: feel'>Feel</a>
            </li> <li>
                <a href="/search/?k=%22warmth%22#tncms-source=keyword" class="tag-warmth label label-default" data-tncms-track-dmp='search: warmth'>Warmth</a>
            </li> <li>
                <a href="/search/?k=%22week%22#tncms-source=keyword" class="tag-week label label-default" data-tncms-track-dmp='search: week'>Week</a>
            </li> <li>
                <a href="/search/?k=%22new%20england%22#tncms-source=keyword" class="tag-new-england label label-default" data-tncms-track-dmp='search: new-england'>New England</a>
            </li> <li>
                <a href="/search/?k=%22low%22#tncms-source=keyword" class="tag-low label label-default" data-tncms-track-dmp='search: low'>Low</a>
            </li> <li>
                <a href="/search/?k=%22warm%20front%22#tncms-source=keyword" class="tag-warm-front label label-default" data-tncms-track-dmp='search: warm-front'>Warm Front</a>
            </li> <li>
                <a href="/search/?k=%22long.%22#tncms-source=keyword" class="tag-long_ label label-default" data-tncms-track-dmp='search: long_'>Long.</a>
            </li> <li>
                <a href="/search/?k=%22sun%22#tncms-source=keyword" class="tag-sun label label-default" data-tncms-track-dmp='search: sun'>Sun</a>
            </li> <li>
                <a href="/search/?k=%22downpour%22#tncms-source=keyword" class="tag-downpour label label-default" data-tncms-track-dmp='search: downpour'>Downpour</a>
            </li> <li>
                <a href="/search/?k=%22low%20pressure%22#tncms-source=keyword" class="tag-low-pressure label label-default" data-tncms-track-dmp='search: low-pressure'>Low Pressure</a>
            </li> <li>
                <a href="/search/?k=%22the%20big%20e%22#tncms-source=keyword" class="tag-the-big-e label label-default" data-tncms-track-dmp='search: the-big-e'>The Big E</a>
            </li> <li>
                <a href="/search/?k=%22chilly%22#tncms-source=keyword" class="tag-chilly label label-default" data-tncms-track-dmp='search: chilly'>Chilly</a>
            </li> <li>
                <a href="/search/?k=%22cool%22#tncms-source=keyword" class="tag-cool label label-default" data-tncms-track-dmp='search: cool'>Cool</a>
            </li> <li>
                <a href="/search/?k=%22clearing%22#tncms-source=keyword" class="tag-clearing label label-default" data-tncms-track-dmp='search: clearing'>Clearing</a>
            </li> <li>
                <a href="/search/?k=%22fog%22#tncms-source=keyword" class="tag-fog label label-default" data-tncms-track-dmp='search: fog'>Fog</a>
            </li> <li>
                <a href="/search/?k=%22evening%22#tncms-source=keyword" class="tag-evening label label-default" data-tncms-track-dmp='search: evening'>Evening</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%22#tncms-source=keyword" class="tag-high-school label label-default" data-tncms-track-dmp='search: high-school'>High School</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22high%22#tncms-source=keyword" class="tag-high label label-default" data-tncms-track-dmp='search: high'>High</a>
            </li> <li>
                <a href="/search/?k=%22weather%20system%22#tncms-source=keyword" class="tag-weather-system label label-default" data-tncms-track-dmp='search: weather-system'>Weather System</a>
            </li> <li>
                <a href="/search/?k=%22dry%22#tncms-source=keyword" class="tag-dry label label-default" data-tncms-track-dmp='search: dry'>Dry</a>
            </li> <li>
                <a href="/search/?k=%22springfield%22#tncms-source=keyword" class="tag-springfield label label-default" data-tncms-track-dmp='search: springfield'>Springfield</a>
            </li> <li>
                <a href="/search/?k=%22bump%22#tncms-source=keyword" class="tag-bump label label-default" data-tncms-track-dmp='search: bump'>Bump</a>
            </li> <li>
                <a href="/search/?k=%22warming%22#tncms-source=keyword" class="tag-warming label label-default" data-tncms-track-dmp='search: warming'>Warming</a>
            </li> <li>
                <a href="/search/?k=%22trend%22#tncms-source=keyword" class="tag-trend label label-default" data-tncms-track-dmp='search: trend'>Trend</a>
            </li> <li>
                <a href="/search/?k=%22september%22#tncms-source=keyword" class="tag-september label label-default" data-tncms-track-dmp='search: september'>September</a>
            </li> <li>
                <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" data-tncms-track-dmp='search: florida'>Florida</a>
            </li> <li>
                <a href="/search/?k=%22east%22#tncms-source=keyword" class="tag-east label label-default" data-tncms-track-dmp='search: east'>East</a>
            </li> <li>
                <a href="/search/?k=%22breeze%22#tncms-source=keyword" class="tag-breeze label label-default" data-tncms-track-dmp='search: breeze'>Breeze</a>
            </li> <li>
                <a href="/search/?k=%22threat%22#tncms-source=keyword" class="tag-threat label label-default" data-tncms-track-dmp='search: threat'>Threat</a>
            </li> <li>
                <a href="/search/?k=%22ridge%22#tncms-source=keyword" class="tag-ridge label label-default" data-tncms-track-dmp='search: ridge'>Ridge</a>
            </li> <li>
                <a href="/search/?k=%22mass.%22#tncms-source=keyword" class="tag-mass_ label label-default" data-tncms-track-dmp='search: mass_'>Mass.</a>
            </li> <li>
                <a href="/search/?k=%22temp%22#tncms-source=keyword" class="tag-temp label label-default" data-tncms-track-dmp='search: temp'>Temp</a>
            </li> <li>
                <a href="/search/?k=%22hurricane%20humberto%22#tncms-source=keyword" class="tag-hurricane-humberto label label-default" data-tncms-track-dmp='search: hurricane-humberto'>Hurricane Humberto</a>
            </li> <li>
                <a href="/search/?k=%22frost%22#tncms-source=keyword" class="tag-frost label label-default" data-tncms-track-dmp='search: frost'>Frost</a>
            </li> <li>
                <a href="/search/?k=%22advisory%22#tncms-source=keyword" class="tag-advisory label label-default" data-tncms-track-dmp='search: advisory'>Advisory</a>
            </li> <li>
                <a href="/search/?k=%22come%22#tncms-source=keyword" class="tag-come label label-default" data-tncms-track-dmp='search: come'>Come</a>
            </li> <li>
                <a href="/search/?k=%22autumnal%20equinox%22#tncms-source=keyword" class="tag-autumnal-equinox label label-default" data-tncms-track-dmp='search: autumnal-equinox'>Autumnal Equinox</a>
            </li> <li>
                <a href="/search/?k=%22front%22#tncms-source=keyword" class="tag-front label label-default" data-tncms-track-dmp='search: front'>Front</a>
            </li> <li>
                <a href="/search/?k=%22heat%22#tncms-source=keyword" class="tag-heat label label-default" data-tncms-track-dmp='search: heat'>Heat</a>
            </li> <li>
                <a href="/search/?k=%22strong%20breeze%22#tncms-source=keyword" class="tag-strong-breeze label label-default" data-tncms-track-dmp='search: strong-breeze'>Strong Breeze</a>
            </li> <li>
                <a href="/search/?k=%22chill%22#tncms-source=keyword" class="tag-chill label label-default" data-tncms-track-dmp='search: chill'>Chill</a>
            </li> <li>
                <a href="/search/?k=%22pattern%22#tncms-source=keyword" class="tag-pattern label label-default" data-tncms-track-dmp='search: pattern'>Pattern</a>
            </li> <li>
                <a href="/search/?k=%22mass%22#tncms-source=keyword" class="tag-mass label label-default" data-tncms-track-dmp='search: mass'>Mass</a>
            </li> <li>
                <a href="/search/?k=%22autumn%22#tncms-source=keyword" class="tag-autumn label label-default" data-tncms-track-dmp='search: autumn'>Autumn</a>
            </li> <li>
                <a href="/search/?k=%22normal%22#tncms-source=keyword" class="tag-normal label label-default" data-tncms-track-dmp='search: normal'>Normal</a>
            </li> <li>
                <a href="/search/?k=%22total%22#tncms-source=keyword" class="tag-total label label-default" data-tncms-track-dmp='search: total'>Total</a>
            </li> <li>
                <a href="/search/?k=%22warmer%22#tncms-source=keyword" class="tag-warmer label label-default" data-tncms-track-dmp='search: warmer'>Warmer</a>
            </li> <li>
                <a href="/search/?k=%22approaching%22#tncms-source=keyword" class="tag-approaching label label-default" data-tncms-track-dmp='search: approaching'>Approaching</a>
            </li> <li>
                <a href="/search/?k=%22october%22#tncms-source=keyword" class="tag-october label label-default" data-tncms-track-dmp='search: october'>October</a>
            </li> <li>
                <a href="/search/?k=%22freeze%22#tncms-source=keyword" class="tag-freeze label label-default" data-tncms-track-dmp='search: freeze'>Freeze</a>
            </li> <li>
                <a href="/search/?k=%22hang%22#tncms-source=keyword" class="tag-hang label label-default" data-tncms-track-dmp='search: hang'>Hang</a>
            </li> <li>
                <a href="/search/?k=%22shore%22#tncms-source=keyword" class="tag-shore label label-default" data-tncms-track-dmp='search: shore'>Shore</a>
            </li> <li>
                <a href="/search/?k=%22foliage%22#tncms-source=keyword" class="tag-foliage label label-default" data-tncms-track-dmp='search: foliage'>Foliage</a>
            </li> <li>
                <a href="/search/?k=%22lingering%22#tncms-source=keyword" class="tag-lingering label label-default" data-tncms-track-dmp='search: lingering'>Lingering</a>
            </li> <li>
                <a href="/search/?k=%22atlantic%22#tncms-source=keyword" class="tag-atlantic label label-default" data-tncms-track-dmp='search: atlantic'>Atlantic</a>
            </li> <li>
                <a href="/search/?k=%22uncertainty%22#tncms-source=keyword" class="tag-uncertainty label label-default" data-tncms-track-dmp='search: uncertainty'>Uncertainty</a>
            </li> <li>
                <a href="/search/?k=%22half%22#tncms-source=keyword" class="tag-half label label-default" data-tncms-track-dmp='search: half'>Half</a>
            </li> <li>
                <a href="/search/?k=%22massachusetts%22#tncms-source=keyword" class="tag-massachusetts label label-default" data-tncms-track-dmp='search: massachusetts'>Massachusetts</a>
            </li> <li>
                <a href="/search/?k=%22nor%27easter%22#tncms-source=keyword" class="tag-noreaster label label-default" data-tncms-track-dmp='search: noreaster'>Nor'easter</a>
            </li> <li>
                <a href="/search/?k=%22island%22#tncms-source=keyword" class="tag-island label label-default" data-tncms-track-dmp='search: island'>Island</a>
            </li> <li>
                <a href="/search/?k=%22melissa%22#tncms-source=keyword" class="tag-melissa label label-default" data-tncms-track-dmp='search: melissa'>Melissa</a>
            </li> <li>
                <a href="/search/?k=%22boundary%22#tncms-source=keyword" class="tag-boundary label label-default" data-tncms-track-dmp='search: boundary'>Boundary</a>
            </li> <li>
                <a href="/search/?k=%22increase%22#tncms-source=keyword" class="tag-increase label label-default" data-tncms-track-dmp='search: increase'>Increase</a>
            </li> <li>
                <a href="/search/?k=%22holiday%22#tncms-source=keyword" class="tag-holiday label label-default" data-tncms-track-dmp='search: holiday'>Holiday</a>
            </li> <li>
                <a href="/search/?k=%22south%22#tncms-source=keyword" class="tag-south label label-default" data-tncms-track-dmp='search: south'>South</a>
            </li> <li>
                <a href="/search/?k=%22power%20outage%22#tncms-source=keyword" class="tag-power-outage label label-default" data-tncms-track-dmp='search: power-outage'>Power Outage</a>
            </li> <li>
                <a href="/search/?k=%22feed%22#tncms-source=keyword" class="tag-feed label label-default" data-tncms-track-dmp='search: feed'>Feed</a>
            </li> <li>
                <a href="/search/?k=%22daytime%22#tncms-source=keyword" class="tag-daytime label label-default" data-tncms-track-dmp='search: daytime'>Daytime</a>
            </li> <li>
                <a href="/search/?k=%22potential%22#tncms-source=keyword" class="tag-potential label label-default" data-tncms-track-dmp='search: potential'>Potential</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22lasting%22#tncms-source=keyword" class="tag-lasting label label-default" data-tncms-track-dmp='search: lasting'>Lasting</a>
            </li> <li>
                <a href="/search/?k=%22nestor%22#tncms-source=keyword" class="tag-nestor label label-default" data-tncms-track-dmp='search: nestor'>Nestor</a>
            </li> <li>
                <a href="/search/?k=%22tropical%20storm%22#tncms-source=keyword" class="tag-tropical-storm label label-default" data-tncms-track-dmp='search: tropical-storm'>Tropical Storm</a>
            </li> <li>
                <a href="/search/?k=%22remnant%22#tncms-source=keyword" class="tag-remnant label label-default" data-tncms-track-dmp='search: remnant'>Remnant</a>
            </li> <li>
                <a href="/search/?k=%22drizzle%22#tncms-source=keyword" class="tag-drizzle label label-default" data-tncms-track-dmp='search: drizzle'>Drizzle</a>
            </li> <li>
                <a href="/search/?k=%22southern%20new%20england%22#tncms-source=keyword" class="tag-southern-new-england label label-default" data-tncms-track-dmp='search: southern-new-england'>Southern New England</a>
            </li> <li>
                <a href="/search/?k=%22bulk%22#tncms-source=keyword" class="tag-bulk label label-default" data-tncms-track-dmp='search: bulk'>Bulk</a>
            </li> <li>
                <a href="/search/?k=%22ray%22#tncms-source=keyword" class="tag-ray label label-default" data-tncms-track-dmp='search: ray'>Ray</a>
            </li> <li>
                <a href="/search/?k=%22activity%22#tncms-source=keyword" class="tag-activity label label-default" data-tncms-track-dmp='search: activity'>Activity</a>
            </li> <li>
                <a href="/search/?k=%22couple%22#tncms-source=keyword" class="tag-couple label label-default" data-tncms-track-dmp='search: couple'>Couple</a>
            </li> <li>
                <a href="/search/?k=%22wet%22#tncms-source=keyword" class="tag-wet label label-default" data-tncms-track-dmp='search: wet'>Wet</a>
            </li> <li>
                <a href="/search/?k=%22sunrise%22#tncms-source=keyword" class="tag-sunrise label label-default" data-tncms-track-dmp='search: sunrise'>Sunrise</a>
            </li> <li>
                <a href="/search/?k=%22reading%22#tncms-source=keyword" class="tag-reading label label-default" data-tncms-track-dmp='search: reading'>Reading</a>
            </li> <li>
                <a href="/search/?k=%22storm%20system%22#tncms-source=keyword" class="tag-storm-system label label-default" data-tncms-track-dmp='search: storm-system'>Storm System</a>
            </li> <li>
                <a href="/search/?k=%22halloween%22#tncms-source=keyword" class="tag-halloween label label-default" data-tncms-track-dmp='search: halloween'>Halloween</a>
            </li> <li>
                <a href="/search/?k=%22thanks%22#tncms-source=keyword" class="tag-thanks label label-default" data-tncms-track-dmp='search: thanks'>Thanks</a>
            </li> <li>
                <a href="/search/?k=%22rain%20shower%22#tncms-source=keyword" class="tag-rain-shower label label-default" data-tncms-track-dmp='search: rain-shower'>Rain Shower</a>
            </li> <li>
                <a href="/search/?k=%22area%22#tncms-source=keyword" class="tag-area label label-default" data-tncms-track-dmp='search: area'>Area</a>
            </li> <li>
                <a href="/search/?k=%22shoot%22#tncms-source=keyword" class="tag-shoot label label-default" data-tncms-track-dmp='search: shoot'>Shoot</a>
            </li> <li>
                <a href="/search/?k=%22northeast%22#tncms-source=keyword" class="tag-northeast label label-default" data-tncms-track-dmp='search: northeast'>Northeast</a>
            </li> <li>
                <a href="/search/?k=%22washout%22#tncms-source=keyword" class="tag-washout label label-default" data-tncms-track-dmp='search: washout'>Washout</a>
            </li> <li>
                <a href="/search/?k=%22low%20pressure%20system%22#tncms-source=keyword" class="tag-low-pressure-system label label-default" data-tncms-track-dmp='search: low-pressure-system'>Low Pressure System</a>
            </li> <li>
                <a href="/search/?k=%22heavy%22#tncms-source=keyword" class="tag-heavy label label-default" data-tncms-track-dmp='search: heavy'>Heavy</a>
            </li> <li>
                <a href="/search/?k=%22trick%22#tncms-source=keyword" class="tag-trick label label-default" data-tncms-track-dmp='search: trick'>Trick</a>
            </li> <li>
                <a href="/search/?k=%22dawn%22#tncms-source=keyword" class="tag-dawn label label-default" data-tncms-track-dmp='search: dawn'>Dawn</a>
            </li> <li>
                <a href="/search/?k=%22push%22#tncms-source=keyword" class="tag-push label label-default" data-tncms-track-dmp='search: push'>Push</a>
            </li> <li>
                <a href="/search/?k=%22northern%20berkshire%20county%22#tncms-source=keyword" class="tag-northern-berkshire-county label label-default" data-tncms-track-dmp='search: northern-berkshire-county'>Northern Berkshire County</a>
            </li> <li>
                <a href="/search/?k=%22disturbance%22#tncms-source=keyword" class="tag-disturbance label label-default" data-tncms-track-dmp='search: disturbance'>Disturbance</a>
            </li> <li>
                <a href="/search/?k=%22air%22#tncms-source=keyword" class="tag-air label label-default" data-tncms-track-dmp='search: air'>Air</a>
            </li> <li>
                <a href="/search/?k=%22november%22#tncms-source=keyword" class="tag-november label label-default" data-tncms-track-dmp='search: november'>November</a>
            </li> <li>
                <a href="/search/?k=%22moisture%22#tncms-source=keyword" class="tag-moisture label label-default" data-tncms-track-dmp='search: moisture'>Moisture</a>
            </li> <li>
                <a href="/search/?k=%22confidence%22#tncms-source=keyword" class="tag-confidence label label-default" data-tncms-track-dmp='search: confidence'>Confidence</a>
            </li> <li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22wind%20chill%22#tncms-source=keyword" class="tag-wind-chill label label-default" data-tncms-track-dmp='search: wind-chill'>Wind Chill</a>
            </li> <li>
                <a href="/search/?k=%22valley%22#tncms-source=keyword" class="tag-valley label label-default" data-tncms-track-dmp='search: valley'>Valley</a>
            </li> <li>
                <a href="/search/?k=%22hill%22#tncms-source=keyword" class="tag-hill label label-default" data-tncms-track-dmp='search: hill'>Hill</a>
            </li> <li>
                <a href="/search/?k=%22precipitation%22#tncms-source=keyword" class="tag-precipitation label label-default" data-tncms-track-dmp='search: precipitation'>Precipitation</a>
            </li> <li>
                <a href="/search/?k=%22town%22#tncms-source=keyword" class="tag-town label label-default" data-tncms-track-dmp='search: town'>Town</a>
            </li> <li>
                <a href="/search/?k=%22berkshire%20county%22#tncms-source=keyword" class="tag-berkshire-county label label-default" data-tncms-track-dmp='search: berkshire-county'>Berkshire County</a>
            </li> <li>
                <a href="/search/?k=%22cold%22#tncms-source=keyword" class="tag-cold label label-default" data-tncms-track-dmp='search: cold'>Cold</a>
            </li> <li>
                <a href="/search/?k=%22veterans%20day%22#tncms-source=keyword" class="tag-veterans-day label label-default" data-tncms-track-dmp='search: veterans-day'>Veterans Day</a>
            </li> <li>
                <a href="/search/?k=%22ice%22#tncms-source=keyword" class="tag-ice label label-default" data-tncms-track-dmp='search: ice'>Ice</a>
            </li> <li>
                <a href="/search/?k=%22commute%22#tncms-source=keyword" class="tag-commute label label-default" data-tncms-track-dmp='search: commute'>Commute</a>
            </li> <li>
                <a href="/search/?k=%22teens%22#tncms-source=keyword" class="tag-teens label label-default" data-tncms-track-dmp='search: teens'>Teens</a>
            </li> <li>
                <a href="/search/?k=%22flake%22#tncms-source=keyword" class="tag-flake label label-default" data-tncms-track-dmp='search: flake'>Flake</a>
            </li> <li>
                <a href="/search/?k=%22northwest%20wind%22#tncms-source=keyword" class="tag-northwest-wind label label-default" data-tncms-track-dmp='search: northwest-wind'>Northwest Wind</a>
            </li> <li>
                <a href="/search/?k=%22winter%22#tncms-source=keyword" class="tag-winter label label-default" data-tncms-track-dmp='search: winter'>Winter</a>
            </li> <li>
                <a href="/search/?k=%22flurry%22#tncms-source=keyword" class="tag-flurry label label-default" data-tncms-track-dmp='search: flurry'>Flurry</a>
            </li> <li>
                <a href="/search/?k=%22heat%20wave%22#tncms-source=keyword" class="tag-heat-wave label label-default" data-tncms-track-dmp='search: heat-wave'>Heat Wave</a>
            </li> <li>
                <a href="/search/?k=%22mid%22#tncms-source=keyword" class="tag-mid label label-default" data-tncms-track-dmp='search: mid'>Mid</a>
            </li> <li>
                <a href="/search/?k=%22northwest%22#tncms-source=keyword" class="tag-northwest label label-default" data-tncms-track-dmp='search: northwest'>Northwest</a>
            </li> <li>
                <a href="/search/?k=%22spot%22#tncms-source=keyword" class="tag-spot label label-default" data-tncms-track-dmp='search: spot'>Spot</a>
            </li> <li>
                <a href="/search/?k=%22gray%22#tncms-source=keyword" class="tag-gray label label-default" data-tncms-track-dmp='search: gray'>Gray</a>
            </li> <li>
                <a href="/search/?k=%22berkshires%22#tncms-source=keyword" class="tag-berkshires label label-default" data-tncms-track-dmp='search: berkshires'>Berkshires</a>
            </li> <li>
                <a href="/search/?k=%22thanksgiving%22#tncms-source=keyword" class="tag-thanksgiving label label-default" data-tncms-track-dmp='search: thanksgiving'>Thanksgiving</a>
            </li> <li>
                <a href="/search/?k=%22wind%20shift%22#tncms-source=keyword" class="tag-wind-shift label label-default" data-tncms-track-dmp='search: wind-shift'>Wind Shift</a>
            </li> <li>
                <a href="/search/?k=%22build%22#tncms-source=keyword" class="tag-build label label-default" data-tncms-track-dmp='search: build'>Build</a>
            </li> <li>
                <a href="/search/?k=%22colder%22#tncms-source=keyword" class="tag-colder label label-default" data-tncms-track-dmp='search: colder'>Colder</a>
            </li> <li>
                <a href="/search/?k=%22mixing%22#tncms-source=keyword" class="tag-mixing label label-default" data-tncms-track-dmp='search: mixing'>Mixing</a>
            </li> <li>
                <a href="/search/?k=%22travel%22#tncms-source=keyword" class="tag-travel label label-default" data-tncms-track-dmp='search: travel'>Travel</a>
            </li> <li>
                <a href="/search/?k=%22burst%22#tncms-source=keyword" class="tag-burst label label-default" data-tncms-track-dmp='search: burst'>Burst</a>
            </li> <li>
                <a href="/search/?k=%22midday%22#tncms-source=keyword" class="tag-midday label label-default" data-tncms-track-dmp='search: midday'>Midday</a>
            </li> <li>
                <a href="/search/?k=%22hampshire%22#tncms-source=keyword" class="tag-hampshire label label-default" data-tncms-track-dmp='search: hampshire'>Hampshire</a>
            </li> <li>
                <a href="/search/?k=%22hampden%22#tncms-source=keyword" class="tag-hampden label label-default" data-tncms-track-dmp='search: hampden'>Hampden</a>
            </li> <li>
                <a href="/search/?k=%22berkshire%22#tncms-source=keyword" class="tag-berkshire label label-default" data-tncms-track-dmp='search: berkshire'>Berkshire</a>
            </li> <li>
                <a href="/search/?k=%22hampden%20county%22#tncms-source=keyword" class="tag-hampden-county label label-default" data-tncms-track-dmp='search: hampden-county'>Hampden County</a>
            </li> <li>
                <a href="/search/?k=%22accumulation%22#tncms-source=keyword" class="tag-accumulation label label-default" data-tncms-track-dmp='search: accumulation'>Accumulation</a>
            </li> <li>
                <a href="/search/?k=%22sleet%22#tncms-source=keyword" class="tag-sleet label label-default" data-tncms-track-dmp='search: sleet'>Sleet</a>
            </li> <li>
                <a href="/search/?k=%22lake%20effect%22#tncms-source=keyword" class="tag-lake-effect label label-default" data-tncms-track-dmp='search: lake-effect'>Lake Effect</a>
            </li> <li>
                <a href="/search/?k=%22flow%22#tncms-source=keyword" class="tag-flow label label-default" data-tncms-track-dmp='search: flow'>Flow</a>
            </li> <li>
                <a href="/search/?k=%22snowmelt%22#tncms-source=keyword" class="tag-snowmelt label label-default" data-tncms-track-dmp='search: snowmelt'>Snowmelt</a>
            </li> <li>
                <a href="/search/?k=%22melt%22#tncms-source=keyword" class="tag-melt label label-default" data-tncms-track-dmp='search: melt'>Melt</a>
            </li> <li>
                <a href="/search/?k=%22rainfall%22#tncms-source=keyword" class="tag-rainfall label label-default" data-tncms-track-dmp='search: rainfall'>Rainfall</a>
            </li> <li>
                <a href="/search/?k=%22air%20drain%22#tncms-source=keyword" class="tag-air-drain label label-default" data-tncms-track-dmp='search: air-drain'>Air Drain</a>
            </li> <li>
                <a href="/search/?k=%22inch%22#tncms-source=keyword" class="tag-inch label label-default" data-tncms-track-dmp='search: inch'>Inch</a>
            </li> <li>
                <a href="/search/?k=%22drainage%22#tncms-source=keyword" class="tag-drainage label label-default" data-tncms-track-dmp='search: drainage'>Drainage</a>
            </li> <li>
                <a href="/search/?k=%22well%22#tncms-source=keyword" class="tag-well label label-default" data-tncms-track-dmp='search: well'>Well</a>
            </li> <li>
                <a href="/search/?k=%22walkway%22#tncms-source=keyword" class="tag-walkway label label-default" data-tncms-track-dmp='search: walkway'>Walkway</a>
            </li> <li>
                <a href="/search/?k=%22coating%22#tncms-source=keyword" class="tag-coating label label-default" data-tncms-track-dmp='search: coating'>Coating</a>
            </li> <li>
                <a href="/search/?k=%22northampton%22#tncms-source=keyword" class="tag-northampton label label-default" data-tncms-track-dmp='search: northampton'>Northampton</a>
            </li> <li>
                <a href="/search/?k=%22sunglasses%22#tncms-source=keyword" class="tag-sunglasses label label-default" data-tncms-track-dmp='search: sunglasses'>Sunglasses</a>
            </li> <li>
                <a href="/search/?k=%22track%22#tncms-source=keyword" class="tag-track label label-default" data-tncms-track-dmp='search: track'>Track</a>
            </li> <li>
                <a href="/search/?k=%22difficulties%22#tncms-source=keyword" class="tag-difficulties label label-default" data-tncms-track-dmp='search: difficulties'>Difficulties</a>
            </li> <li>
                <a href="/search/?k=%22estimate%22#tncms-source=keyword" class="tag-estimate label label-default" data-tncms-track-dmp='search: estimate'>Estimate</a>
            </li> <li>
                <a href="/search/?k=%22squall%22#tncms-source=keyword" class="tag-squall label label-default" data-tncms-track-dmp='search: squall'>Squall</a>
            </li> <li>
                <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas'>Christmas</a>
            </li> <li>
                <a href="/search/?k=%22christmas%20day%22#tncms-source=keyword" class="tag-christmas-day label label-default" data-tncms-track-dmp='search: christmas-day'>Christmas Day</a>
            </li> <li>
                <a href="/search/?k=%22christmas%20eve%22#tncms-source=keyword" class="tag-christmas-eve label label-default" data-tncms-track-dmp='search: christmas-eve'>Christmas Eve</a>
            </li> <li>
                <a href="/search/?k=%22white%20christmas%22#tncms-source=keyword" class="tag-white-christmas label label-default" data-tncms-track-dmp='search: white-christmas'>White Christmas</a>
            </li> <li>
                <a href="/search/?k=%22day%20of%20the%20week%22#tncms-source=keyword" class="tag-day-of-the-week label label-default" data-tncms-track-dmp='search: day-of-the-week'>Day Of The Week</a>
            </li> <li>
                <a href="/search/?k=%22low%20temperature%22#tncms-source=keyword" class="tag-low-temperature label label-default" data-tncms-track-dmp='search: low-temperature'>Low Temperature</a>
            </li> <li>
                <a href="/search/?k=%22shopper%22#tncms-source=keyword" class="tag-shopper label label-default" data-tncms-track-dmp='search: shopper'>Shopper</a>
            </li> <li>
                <a href="/search/?k=%22silver%20lining%22#tncms-source=keyword" class="tag-silver-lining label label-default" data-tncms-track-dmp='search: silver-lining'>Silver Lining</a>
            </li> <li>
                <a href="/search/?k=%22forecast%22#tncms-source=keyword" class="tag-forecast label label-default" data-tncms-track-dmp='search: forecast'>Forecast</a>
            </li> <li>
                <a href="/search/?k=%22midwest%22#tncms-source=keyword" class="tag-midwest label label-default" data-tncms-track-dmp='search: midwest'>Midwest</a>
            </li> <li>
                <a href="/search/?k=%22new%20year%27s%20eve%22#tncms-source=keyword" class="tag-new-years-eve label label-default" data-tncms-track-dmp='search: new-years-eve'>New Year's Eve</a>
            </li> <li>
                <a href="/search/?k=%22snowstorm%22#tncms-source=keyword" class="tag-snowstorm label label-default" data-tncms-track-dmp='search: snowstorm'>Snowstorm</a>
            </li> <li>
                <a href="/search/?k=%22onset%22#tncms-source=keyword" class="tag-onset label label-default" data-tncms-track-dmp='search: onset'>Onset</a>
            </li> <li>
                <a href="/search/?k=%22franklin%22#tncms-source=keyword" class="tag-franklin label label-default" data-tncms-track-dmp='search: franklin'>Franklin</a>
            </li> <li>
                <a href="/search/?k=%22icing%22#tncms-source=keyword" class="tag-icing label label-default" data-tncms-track-dmp='search: icing'>Icing</a>
            </li> <li>
                <a href="/search/?k=%22january%22#tncms-source=keyword" class="tag-january label label-default" data-tncms-track-dmp='search: january'>January</a>
            </li> <li>
                <a href="/search/?k=%22mix%22#tncms-source=keyword" class="tag-mix label label-default" data-tncms-track-dmp='search: mix'>Mix</a>
            </li> <li>
                <a href="/search/?k=%22changeover%22#tncms-source=keyword" class="tag-changeover label label-default" data-tncms-track-dmp='search: changeover'>Changeover</a>
            </li> <li>
                <a href="/search/?k=%22roller%20coaster%22#tncms-source=keyword" class="tag-roller-coaster label label-default" data-tncms-track-dmp='search: roller-coaster'>Roller Coaster</a>
            </li> <li>
                <a href="/search/?k=%22high-low%22#tncms-source=keyword" class="tag-high-low label label-default" data-tncms-track-dmp='search: high-low'>High-low</a>
            </li> <li>
                <a href="/search/?k=%22record%22#tncms-source=keyword" class="tag-record label label-default" data-tncms-track-dmp='search: record'>Record</a>
            </li> <li>
                <a href="/search/?k=%22south%20wind%22#tncms-source=keyword" class="tag-south-wind label label-default" data-tncms-track-dmp='search: south-wind'>South Wind</a>
            </li> <li>
                <a href="/search/?k=%22west%22#tncms-source=keyword" class="tag-west label label-default" data-tncms-track-dmp='search: west'>West</a>
            </li> <li>
                <a href="/search/?k=%22north%22#tncms-source=keyword" class="tag-north label label-default" data-tncms-track-dmp='search: north'>North</a>
            </li> <li>
                <a href="/search/?k=%22cold%20weather%22#tncms-source=keyword" class="tag-cold-weather label label-default" data-tncms-track-dmp='search: cold-weather'>Cold Weather</a>
            </li> <li>
                <a href="/search/?k=%22dusting%22#tncms-source=keyword" class="tag-dusting label label-default" data-tncms-track-dmp='search: dusting'>Dusting</a>
            </li> <li>
                <a href="/search/?k=%22blocking%22#tncms-source=keyword" class="tag-blocking label label-default" data-tncms-track-dmp='search: blocking'>Blocking</a>
            </li> <li>
                <a href="/search/?k=%22green%20mountains%22#tncms-source=keyword" class="tag-green-mountains label label-default" data-tncms-track-dmp='search: green-mountains'>Green Mountains</a>
            </li> <li>
                <a href="/search/?k=%22quiet%22#tncms-source=keyword" class="tag-quiet label label-default" data-tncms-track-dmp='search: quiet'>Quiet</a>
            </li> <li>
                <a href="/search/?k=%22cloud%20cover%22#tncms-source=keyword" class="tag-cloud-cover label label-default" data-tncms-track-dmp='search: cloud-cover'>Cloud Cover</a>
            </li> <li>
                <a href="/search/?k=%22dropping%22#tncms-source=keyword" class="tag-dropping label label-default" data-tncms-track-dmp='search: dropping'>Dropping</a>
            </li> <li>
                <a href="/search/?k=%22stretch%22#tncms-source=keyword" class="tag-stretch label label-default" data-tncms-track-dmp='search: stretch'>Stretch</a>
            </li> <li>
                <a href="/search/?k=%22atmosphere%22#tncms-source=keyword" class="tag-atmosphere label label-default" data-tncms-track-dmp='search: atmosphere'>Atmosphere</a>
            </li> <li>
                <a href="/search/?k=%22february%22#tncms-source=keyword" class="tag-february label label-default" data-tncms-track-dmp='search: february'>February</a>
            </li> <li>
                <a href="/search/?k=%22possible%22#tncms-source=keyword" class="tag-possible label label-default" data-tncms-track-dmp='search: possible'>Possible</a>
            </li> <li>
                <a href="/search/?k=%22ready%22#tncms-source=keyword" class="tag-ready label label-default" data-tncms-track-dmp='search: ready'>Ready</a>
            </li> <li>
                <a href="/search/?k=%22swatch%22#tncms-source=keyword" class="tag-swatch label label-default" data-tncms-track-dmp='search: swatch'>Swatch</a>
            </li> <li>
                <a href="/search/?k=%22scorecard%22#tncms-source=keyword" class="tag-scorecard label label-default" data-tncms-track-dmp='search: scorecard'>Scorecard</a>
            </li> <li>
                <a href="/search/?k=%22round%22#tncms-source=keyword" class="tag-round label label-default" data-tncms-track-dmp='search: round'>Round</a>
            </li> <li>
                <a href="/search/?k=%22freezing%22#tncms-source=keyword" class="tag-freezing label label-default" data-tncms-track-dmp='search: freezing'>Freezing</a>
            </li> <li>
                <a href="/search/?k=%22mist%22#tncms-source=keyword" class="tag-mist label label-default" data-tncms-track-dmp='search: mist'>Mist</a>
            </li> <li>
                <a href="/search/?k=%22franklin%20county%22#tncms-source=keyword" class="tag-franklin-county label label-default" data-tncms-track-dmp='search: franklin-county'>Franklin County</a>
            </li> <li>
                <a href="/search/?k=%22county%20and%20western%20hampshire%20county%22#tncms-source=keyword" class="tag-county-and-western-hampshire-county label label-default" data-tncms-track-dmp='search: county-and-western-hampshire-county'>County And Western Hampshire County</a>
            </li> <li>
                <a href="/search/?k=%22pocket%22#tncms-source=keyword" class="tag-pocket label label-default" data-tncms-track-dmp='search: pocket'>Pocket</a>
            </li> <li>
                <a href="/search/?k=%22stationary%20front%22#tncms-source=keyword" class="tag-stationary-front label label-default" data-tncms-track-dmp='search: stationary-front'>Stationary Front</a>
            </li> <li>
                <a href="/search/?k=%22lot%22#tncms-source=keyword" class="tag-lot label label-default" data-tncms-track-dmp='search: lot'>Lot</a>
            </li> <li>
                <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county'>County</a>
            </li> <li>
                <a href="/search/?k=%22digit%22#tncms-source=keyword" class="tag-digit label label-default" data-tncms-track-dmp='search: digit'>Digit</a>
            </li> <li>
                <a href="/search/?k=%22core%22#tncms-source=keyword" class="tag-core label label-default" data-tncms-track-dmp='search: core'>Core</a>
            </li> <li>
                <a href="/search/?k=%22damp%22#tncms-source=keyword" class="tag-damp label label-default" data-tncms-track-dmp='search: damp'>Damp</a>
            </li> <li>
                <a href="/search/?k=%22risk%22#tncms-source=keyword" class="tag-risk label label-default" data-tncms-track-dmp='search: risk'>Risk</a>
            </li> <li>
                <a href="/search/?k=%22rainy%20day%22#tncms-source=keyword" class="tag-rainy-day label label-default" data-tncms-track-dmp='search: rainy-day'>Rainy Day</a>
            </li> <li>
                <a href="/search/?k=%22westerly%22#tncms-source=keyword" class="tag-westerly label label-default" data-tncms-track-dmp='search: westerly'>Westerly</a>
            </li> <li>
                <a href="/search/?k=%22cooler%22#tncms-source=keyword" class="tag-cooler label label-default" data-tncms-track-dmp='search: cooler'>Cooler</a>
            </li> <li>
                <a href="/search/?k=%22elevation%22#tncms-source=keyword" class="tag-elevation label label-default" data-tncms-track-dmp='search: elevation'>Elevation</a>
            </li> <li>
                <a href="/search/?k=%22march%22#tncms-source=keyword" class="tag-march label label-default" data-tncms-track-dmp='search: march'>March</a>
            </li> <li>
                <a href="/search/?k=%22storm%20center%22#tncms-source=keyword" class="tag-storm-center label label-default" data-tncms-track-dmp='search: storm-center'>Storm Center</a>
            </li> <li>
                <a href="/search/?k=%22front.%22#tncms-source=keyword" class="tag-front_ label label-default" data-tncms-track-dmp='search: front_'>Front.</a>
            </li> <li>
                <a href="/search/?k=%22amount%22#tncms-source=keyword" class="tag-amount label label-default" data-tncms-track-dmp='search: amount'>Amount</a>
            </li> <li>
                <a href="/search/?k=%22weather%20day%22#tncms-source=keyword" class="tag-weather-day label label-default" data-tncms-track-dmp='search: weather-day'>Weather Day</a>
            </li> <li>
                <a href="/search/?k=%22fair%22#tncms-source=keyword" class="tag-fair label label-default" data-tncms-track-dmp='search: fair'>Fair</a>
            </li> <li>
                <a href="/search/?k=%22precip%22#tncms-source=keyword" class="tag-precip label label-default" data-tncms-track-dmp='search: precip'>Precip</a>
            </li> <li>
                <a href="/search/?k=%22snowflake%22#tncms-source=keyword" class="tag-snowflake label label-default" data-tncms-track-dmp='search: snowflake'>Snowflake</a>
            </li> <li>
                <a href="/search/?k=%22slush%22#tncms-source=keyword" class="tag-slush label label-default" data-tncms-track-dmp='search: slush'>Slush</a>
            </li> <li>
                <a href="/search/?k=%22pike%22#tncms-source=keyword" class="tag-pike label label-default" data-tncms-track-dmp='search: pike'>Pike</a>
            </li> <li>
                <a href="/search/?k=%22soft%20hail%22#tncms-source=keyword" class="tag-soft-hail label label-default" data-tncms-track-dmp='search: soft-hail'>Soft Hail</a>
            </li> <li>
                <a href="/search/?k=%22graupel%22#tncms-source=keyword" class="tag-graupel label label-default" data-tncms-track-dmp='search: graupel'>Graupel</a>
            </li> <li>
                <a href="/search/?k=%22ma%22#tncms-source=keyword" class="tag-ma label label-default" data-tncms-track-dmp='search: ma'>Ma</a>
            </li> <li>
                <a href="/search/?k=%22hint%22#tncms-source=keyword" class="tag-hint label label-default" data-tncms-track-dmp='search: hint'>Hint</a>
            </li> <li>
                <a href="/search/?k=%22hail%22#tncms-source=keyword" class="tag-hail label label-default" data-tncms-track-dmp='search: hail'>Hail</a>
            </li> <li>
                <a href="/search/?k=%22april%22#tncms-source=keyword" class="tag-april label label-default" data-tncms-track-dmp='search: april'>April</a>
            </li> <li>
                <a href="/search/?k=%22pinwheel%22#tncms-source=keyword" class="tag-pinwheel label label-default" data-tncms-track-dmp='search: pinwheel'>Pinwheel</a>
            </li> <li>
                <a href="/search/?k=%22get%22#tncms-source=keyword" class="tag-get label label-default" data-tncms-track-dmp='search: get'>Get</a>
            </li> <li>
                <a href="/search/?k=%22brush%20fire%22#tncms-source=keyword" class="tag-brush-fire label label-default" data-tncms-track-dmp='search: brush-fire'>Brush Fire</a>
            </li> <li>
                <a href="/search/?k=%22burn%22#tncms-source=keyword" class="tag-burn label label-default" data-tncms-track-dmp='search: burn'>Burn</a>
            </li> <li>
                <a href="/search/?k=%22maine%22#tncms-source=keyword" class="tag-maine label label-default" data-tncms-track-dmp='search: maine'>Maine</a>
            </li> <li>
                <a href="/search/?k=%22easter%22#tncms-source=keyword" class="tag-easter label label-default" data-tncms-track-dmp='search: easter'>Easter</a>
            </li> <li>
                <a href="/search/?k=%22easter%20weekend%22#tncms-source=keyword" class="tag-easter-weekend label label-default" data-tncms-track-dmp='search: easter-weekend'>Easter Weekend</a>
            </li> <li>
                <a href="/search/?k=%22easter%20sunday%22#tncms-source=keyword" class="tag-easter-sunday label label-default" data-tncms-track-dmp='search: easter-sunday'>Easter Sunday</a>
            </li> <li>
                <a href="/search/?k=%22outage%22#tncms-source=keyword" class="tag-outage label label-default" data-tncms-track-dmp='search: outage'>Outage</a>
            </li> <li>
                <a href="/search/?k=%22northwester%22#tncms-source=keyword" class="tag-northwester label label-default" data-tncms-track-dmp='search: northwester'>Northwester</a>
            </li> <li>
                <a href="/search/?k=%22storminess%22#tncms-source=keyword" class="tag-storminess label label-default" data-tncms-track-dmp='search: storminess'>Storminess</a>
            </li> <li>
                <a href="/search/?k=%22clear%20sky%22#tncms-source=keyword" class="tag-clear-sky label label-default" data-tncms-track-dmp='search: clear-sky'>Clear Sky</a>
            </li> <li>
                <a href="/search/?k=%22hampden%20counties%22#tncms-source=keyword" class="tag-hampden-counties label label-default" data-tncms-track-dmp='search: hampden-counties'>Hampden Counties</a>
            </li> <li>
                <a href="/search/?k=%22thunder%22#tncms-source=keyword" class="tag-thunder label label-default" data-tncms-track-dmp='search: thunder'>Thunder</a>
            </li> <li>
                <a href="/search/?k=%22sea%20breeze%22#tncms-source=keyword" class="tag-sea-breeze label label-default" data-tncms-track-dmp='search: sea-breeze'>Sea Breeze</a>
            </li> <li>
                <a href="/search/?k=%22location%22#tncms-source=keyword" class="tag-location label label-default" data-tncms-track-dmp='search: location'>Location</a>
            </li> <li>
                <a href="/search/?k=%22slope%22#tncms-source=keyword" class="tag-slope label label-default" data-tncms-track-dmp='search: slope'>Slope</a>
            </li> <li>
                <a href="/search/?k=%22taper%22#tncms-source=keyword" class="tag-taper label label-default" data-tncms-track-dmp='search: taper'>Taper</a>
            </li> <li>
                <a href="/search/?k=%22southeast%22#tncms-source=keyword" class="tag-southeast label label-default" data-tncms-track-dmp='search: southeast'>Southeast</a>
            </li> <li>
                <a href="/search/?k=%22may%22#tncms-source=keyword" class="tag-may label label-default" data-tncms-track-dmp='search: may'>May</a>
            </li> <li>
                <a href="/search/?k=%22wet%20start%22#tncms-source=keyword" class="tag-wet-start label label-default" data-tncms-track-dmp='search: wet-start'>Wet Start</a>
            </li> <li>
                <a href="/search/?k=%22bringing%22#tncms-source=keyword" class="tag-bringing label label-default" data-tncms-track-dmp='search: bringing'>Bringing</a>
            </li> <li>
                <a href="/search/?k=%22system%22#tncms-source=keyword" class="tag-system label label-default" data-tncms-track-dmp='search: system'>System</a>
            </li> <li>
                <a href="/search/?k=%22mother%27s%20day%22#tncms-source=keyword" class="tag-mothers-day label label-default" data-tncms-track-dmp='search: mothers-day'>Mother's Day</a>
            </li> <li>
                <a href="/search/?k=%22jacket%22#tncms-source=keyword" class="tag-jacket label label-default" data-tncms-track-dmp='search: jacket'>Jacket</a>
            </li> <li>
                <a href="/search/?k=%22sunscreen%22#tncms-source=keyword" class="tag-sunscreen label label-default" data-tncms-track-dmp='search: sunscreen'>Sunscreen</a>
            </li> <li>
                <a href="/search/?k=%22drier%22#tncms-source=keyword" class="tag-drier label label-default" data-tncms-track-dmp='search: drier'>Drier</a>
            </li> <li>
                <a href="/search/?k=%22tropical%20depression%22#tncms-source=keyword" class="tag-tropical-depression label label-default" data-tncms-track-dmp='search: tropical-depression'>Tropical Depression</a>
            </li> <li>
                <a href="/search/?k=%22arthur%22#tncms-source=keyword" class="tag-arthur label label-default" data-tncms-track-dmp='search: arthur'>Arthur</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20day%22#tncms-source=keyword" class="tag-memorial-day label label-default" data-tncms-track-dmp='search: memorial-day'>Memorial Day</a>
            </li> <li>
                <a href="/search/?k=%22warm%22#tncms-source=keyword" class="tag-warm label label-default" data-tncms-track-dmp='search: warm'>Warm</a>
            </li> <li>
                <a href="/search/?k=%22muggy%22#tncms-source=keyword" class="tag-muggy label label-default" data-tncms-track-dmp='search: muggy'>Muggy</a>
            </li> <li>
                <a href="/search/?k=%22june%22#tncms-source=keyword" class="tag-june label label-default" data-tncms-track-dmp='search: june'>June</a>
            </li> <li>
                <a href="/search/?k=%22top%20out%22#tncms-source=keyword" class="tag-top-out label label-default" data-tncms-track-dmp='search: top-out'>Top Out</a>
            </li> <li>
                <a href="/search/?k=%22time%20frame%22#tncms-source=keyword" class="tag-time-frame label label-default" data-tncms-track-dmp='search: time-frame'>Time Frame</a>
            </li> <li>
                <a href="/search/?k=%22summer-warmth%22#tncms-source=keyword" class="tag-summer-warmth label label-default" data-tncms-track-dmp='search: summer-warmth'>Summer-warmth</a>
            </li> <li>
                <a href="/search/?k=%22fresh%20air%22#tncms-source=keyword" class="tag-fresh-air label label-default" data-tncms-track-dmp='search: fresh-air'>Fresh Air</a>
            </li> <li>
                <a href="/search/?k=%22open%22#tncms-source=keyword" class="tag-open label label-default" data-tncms-track-dmp='search: open'>Open</a>
            </li> <li>
                <a href="/search/?k=%22southwest%22#tncms-source=keyword" class="tag-southwest label label-default" data-tncms-track-dmp='search: southwest'>Southwest</a>
            </li> <li>
                <a href="/search/?k=%22drought%22#tncms-source=keyword" class="tag-drought label label-default" data-tncms-track-dmp='search: drought'>Drought</a>
            </li> <li>
                <a href="/search/?k=%22westover%20air%20reserve%20base%22#tncms-source=keyword" class="tag-westover-air-reserve-base label label-default" data-tncms-track-dmp='search: westover-air-reserve-base'>Westover Air Reserve Base</a>
            </li> <li>
                <a href="/search/?k=%22heatwave%22#tncms-source=keyword" class="tag-heatwave label label-default" data-tncms-track-dmp='search: heatwave'>Heatwave</a>
            </li> <li>
                <a href="/search/?k=%22strong%22#tncms-source=keyword" class="tag-strong label label-default" data-tncms-track-dmp='search: strong'>Strong</a>
            </li> <li>
                <a href="/search/?k=%22deficit%22#tncms-source=keyword" class="tag-deficit label label-default" data-tncms-track-dmp='search: deficit'>Deficit</a>
            </li> <li>
                <a href="/search/?k=%22dent%22#tncms-source=keyword" class="tag-dent label label-default" data-tncms-track-dmp='search: dent'>Dent</a>
            </li> <li>
                <a href="/search/?k=%22physics%22#tncms-source=keyword" class="tag-physics label label-default" data-tncms-track-dmp='search: physics'>Physics</a>
            </li> <li>
                <a href="/search/?k=%22trees%22#tncms-source=keyword" class="tag-trees label label-default" data-tncms-track-dmp='search: trees'>Trees</a>
            </li> <li>
                <a href="/search/?k=%22knocking%20down%22#tncms-source=keyword" class="tag-knocking-down label label-default" data-tncms-track-dmp='search: knocking-down'>Knocking Down</a>
            </li> <li>
                <a href="/search/?k=%22chicopee%22#tncms-source=keyword" class="tag-chicopee label label-default" data-tncms-track-dmp='search: chicopee'>Chicopee</a>
            </li> <li>
                <a href="/search/?k=%22pop-up%22#tncms-source=keyword" class="tag-pop-up label label-default" data-tncms-track-dmp='search: pop-up'>Pop-up</a>
            </li> <li>
                <a href="/search/?k=%22jet%20stream%22#tncms-source=keyword" class="tag-jet-stream label label-default" data-tncms-track-dmp='search: jet-stream'>Jet Stream</a>
            </li> <li>
                <a href="/search/?k=%22omega%22#tncms-source=keyword" class="tag-omega label label-default" data-tncms-track-dmp='search: omega'>Omega</a>
            </li> <li>
                <a href="/search/?k=%22pop%20up%22#tncms-source=keyword" class="tag-pop-up label label-default" data-tncms-track-dmp='search: pop-up'>Pop Up</a>
            </li> <li>
                <a href="/search/?k=%22storm%20prediction%20center%22#tncms-source=keyword" class="tag-storm-prediction-center label label-default" data-tncms-track-dmp='search: storm-prediction-center'>Storm Prediction Center</a>
            </li> <li>
                <a href="/search/?k=%22flash%20flood%22#tncms-source=keyword" class="tag-flash-flood label label-default" data-tncms-track-dmp='search: flash-flood'>Flash Flood</a>
            </li> <li>
                <a href="/search/?k=%22easthampton%22#tncms-source=keyword" class="tag-easthampton label label-default" data-tncms-track-dmp='search: easthampton'>Easthampton</a>
            </li> <li>
                <a href="/search/?k=%22july%22#tncms-source=keyword" class="tag-july label label-default" data-tncms-track-dmp='search: july'>July</a>
            </li> <li>
                <a href="/search/?k=%22fay%22#tncms-source=keyword" class="tag-fay label label-default" data-tncms-track-dmp='search: fay'>Fay</a>
            </li> <li>
                <a href="/search/?k=%22indices%22#tncms-source=keyword" class="tag-indices label label-default" data-tncms-track-dmp='search: indices'>Indices</a>
            </li> <li>
                <a href="/search/?k=%22alert%22#tncms-source=keyword" class="tag-alert label label-default" data-tncms-track-dmp='search: alert'>Alert</a>
            </li> <li>
                <a href="/search/?k=%22worst%22#tncms-source=keyword" class="tag-worst label label-default" data-tncms-track-dmp='search: worst'>Worst</a>
            </li> <li>
                <a href="/search/?k=%22air%20quality%22#tncms-source=keyword" class="tag-air-quality label label-default" data-tncms-track-dmp='search: air-quality'>Air Quality</a>
            </li> <li>
                <a href="/search/?k=%22surplus%22#tncms-source=keyword" class="tag-surplus label label-default" data-tncms-track-dmp='search: surplus'>Surplus</a>
            </li> <li>
                <a href="/search/?k=%22value%22#tncms-source=keyword" class="tag-value label label-default" data-tncms-track-dmp='search: value'>Value</a>
            </li> <li>
                <a href="/search/?k=%22scorcher%22#tncms-source=keyword" class="tag-scorcher label label-default" data-tncms-track-dmp='search: scorcher'>Scorcher</a>
            </li> <li>
                <a href="/search/?k=%22things%22#tncms-source=keyword" class="tag-things label label-default" data-tncms-track-dmp='search: things'>Things</a>
            </li> <li>
                <a href="/search/?k=%22isaias%22#tncms-source=keyword" class="tag-isaias label label-default" data-tncms-track-dmp='search: isaias'>Isaias</a>
            </li> <li>
                <a href="/search/?k=%22hurricane%20isaias%22#tncms-source=keyword" class="tag-hurricane-isaias label label-default" data-tncms-track-dmp='search: hurricane-isaias'>Hurricane Isaias</a>
            </li> <li>
                <a href="/search/?k=%22hurricane%22#tncms-source=keyword" class="tag-hurricane label label-default" data-tncms-track-dmp='search: hurricane'>Hurricane</a>
            </li> <li>
                <a href="/search/?k=%22coast%22#tncms-source=keyword" class="tag-coast label label-default" data-tncms-track-dmp='search: coast'>Coast</a>
            </li> <li>
                <a href="/search/?k=%22august%22#tncms-source=keyword" class="tag-august label label-default" data-tncms-track-dmp='search: august'>August</a>
            </li> <li>
                <a href="/search/?k=%22pioneer%20valley%22#tncms-source=keyword" class="tag-pioneer-valley label label-default" data-tncms-track-dmp='search: pioneer-valley'>Pioneer Valley</a>
            </li> <li>
                <a href="/search/?k=%22tropical%20storm%20isaias%22#tncms-source=keyword" class="tag-tropical-storm-isaias label label-default" data-tncms-track-dmp='search: tropical-storm-isaias'>Tropical Storm Isaias</a>
            </li> <li>
                <a href="/search/?k=%22south%20carolina%22#tncms-source=keyword" class="tag-south-carolina label label-default" data-tncms-track-dmp='search: south-carolina'>South Carolina</a>
            </li> <li>
                <a href="/search/?k=%22start%22#tncms-source=keyword" class="tag-start label label-default" data-tncms-track-dmp='search: start'>Start</a>
            </li> <li>
                <a href="/search/?k=%22mugginess%22#tncms-source=keyword" class="tag-mugginess label label-default" data-tncms-track-dmp='search: mugginess'>Mugginess</a>
            </li> <li>
                <a href="/search/?k=%22nighttime%22#tncms-source=keyword" class="tag-nighttime label label-default" data-tncms-track-dmp='search: nighttime'>Nighttime</a>
            </li> <li>
                <a href="/search/?k=%22danger%22#tncms-source=keyword" class="tag-danger label label-default" data-tncms-track-dmp='search: danger'>Danger</a>
            </li> <li>
                <a href="/search/?k=%22monitor%22#tncms-source=keyword" class="tag-monitor label label-default" data-tncms-track-dmp='search: monitor'>Monitor</a>
            </li> <li>
                <a href="/search/?k=%22are%22#tncms-source=keyword" class="tag-are label label-default" data-tncms-track-dmp='search: are'>Are</a>
            </li> <li>
                <a href="/search/?k=%22report%22#tncms-source=keyword" class="tag-report label label-default" data-tncms-track-dmp='search: report'>Report</a>
            </li> <li>
                <a href="/search/?k=%22laura%22#tncms-source=keyword" class="tag-laura label label-default" data-tncms-track-dmp='search: laura'>Laura</a>
            </li> <li>
                <a href="/search/?k=%22today%22#tncms-source=keyword" class="tag-today label label-default" data-tncms-track-dmp='search: today'>Today</a>
            </li> <li>
                <a href="/search/?k=%22sunset%22#tncms-source=keyword" class="tag-sunset label label-default" data-tncms-track-dmp='search: sunset'>Sunset</a>
            </li> <li>
                <a href="/search/?k=%22air%20conditioner%22#tncms-source=keyword" class="tag-air-conditioner label label-default" data-tncms-track-dmp='search: air-conditioner'>Air Conditioner</a>
            </li> <li>
                <a href="/search/?k=%22coming%22#tncms-source=keyword" class="tag-coming label label-default" data-tncms-track-dmp='search: coming'>Coming</a>
            </li> <li>
                <a href="/search/?k=%22sweatshirt%22#tncms-source=keyword" class="tag-sweatshirt label label-default" data-tncms-track-dmp='search: sweatshirt'>Sweatshirt</a>
            </li> <li>
                <a href="/search/?k=%22part%20of%20the%20day%22#tncms-source=keyword" class="tag-part-of-the-day label label-default" data-tncms-track-dmp='search: part-of-the-day'>Part Of The Day</a>
            </li> <li>
                <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> <li>
                <a href="/search/?k=%22mars%22#tncms-source=keyword" class="tag-mars label label-default" data-tncms-track-dmp='search: mars'>Mars</a>
            </li> <li>
                <a href="/search/?k=%22decrease%22#tncms-source=keyword" class="tag-decrease label label-default" data-tncms-track-dmp='search: decrease'>Decrease</a>
            </li> <li>
                <a href="/search/?k=%22clear%22#tncms-source=keyword" class="tag-clear label label-default" data-tncms-track-dmp='search: clear'>Clear</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.westernmassnews.com/users/profile/Don%20Maher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Don Maher"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/1/a4/bbe/1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03.248db9739d0f276f58cb27b03de81eb9.png?_dc=1578068383"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.westernmassnews.com/users/profile/Don%20Maher" rel="author" class="tnt-user-profile-link tnt-user-name">Don Maher</a>
                                </h4><p class="tnt-user-title small text-muted">First Warning Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MetDonMaher/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DonMaherWMN" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:don.maher@westernmassnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03&amp;s=start_time&amp;sd=desc" data-subject="Don Maher" data-description="Whenever Don Maher posts new content, you'll get an email delivered to your inbox with a link." data-name="Don Maher notification" data-author-id="1a4bbed0-8c3a-11e8-90a0-3fb344cb0a03" data-user-url="https://www.westernmassnews.com/users/">
        <i class="fas tnt-star"></i> Follow Don Maher
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.westernmassnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.westernmassnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686221" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-686221" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686221');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667118" class="tncms-block"><section id="block-667118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667118 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-667118" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-667118" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/weather/mostly-cloudy-today-with-a-spot-shower-possible/article_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ccf74bd0-5b06-11e9-b81b-0b47a6b346d2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (3) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-5bb7d4b8-5311-11ea-821b-5cb9017b9fe4" class="media comment" data-user="Panzer9811" data-comment-uuid="5bb7d4b8-5311-11ea-821b-5cb9017b9fe4">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.westernmassnews.com/users/profile/Panzer9811" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/d/32/af2/d32af2ac-530f-11ea-90dc-308d99b27af3.7c66d82d286bf47a95917e4e7d151ce2.png?_dc=1582143039" alt="Panzer9811" title="Panzer9811" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.westernmassnews.com/users/profile/Panzer9811">Panzer9811</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1582114460">Feb 19, 2020 7:14am</time>
        </div>

        <div class="comment-text">
            <p><p>Dear Mother Nature,</p><p>Can we pleeeeeeeease have some snow?!</p><p>Thank you.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="5bb7d4b8-5311-11ea-821b-5cb9017b9fe4">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="5bb7d4b8-5311-11ea-821b-5cb9017b9fe4"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    <div class="replies"><div id="comment-e180e764-91a1-11ea-a826-fb5bc4c0566a" class="media comment" data-user="Couillon" data-comment-uuid="e180e764-91a1-11ea-a826-fb5bc4c0566a">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.westernmassnews.com/users/profile/Couillon" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/d/27/ad8/d27ad82c-68b8-11ea-ad1b-5cb9017b9fe4.159d618df33a5ae374e56adcd4101634.png?_dc=1584496282" alt="Couillon" title="Couillon" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.westernmassnews.com/users/profile/Couillon">Couillon</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1588993504">May 8, 2020 11:05pm</time>
        </div>

        <div class="comment-text">
            <p><p>Hey Panzer9811, how you been??? I just got on this article and it's posted Updated 19 min ago | Posted on May 8, 2020....how the heck did you post on this story in Feb????</p><p>If you read this how's your family doing? we all good down here in New Orleans</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="e180e764-91a1-11ea-a826-fb5bc4c0566a">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="e180e764-91a1-11ea-a826-fb5bc4c0566a"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-58195eec-91a2-11ea-9b32-5cb9017bb5c0" class="media comment" data-user="Couillon" data-comment-uuid="58195eec-91a2-11ea-9b32-5cb9017bb5c0">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.westernmassnews.com/users/profile/Couillon" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/avatars/d/27/ad8/d27ad82c-68b8-11ea-ad1b-5cb9017b9fe4.159d618df33a5ae374e56adcd4101634.png?_dc=1584496282" alt="Couillon" title="Couillon" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.westernmassnews.com/users/profile/Couillon">Couillon</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1588993703">May 8, 2020 11:08pm</time>
        </div>

        <div class="comment-text">
            <p><p>How you been Panzer?</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="58195eec-91a2-11ea-9b32-5cb9017bb5c0">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="58195eec-91a2-11ea-9b32-5cb9017bb5c0"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
</div>
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westernmassnews.com/users/login/?referer_url=https%3A%2F%2Fwww.westernmassnews.com%2Fweather%2Fmostly-cloudy-today-with-a-spot-shower-possible%2Farticle_ccf74bd0-5b06-11e9-b81b-0b47a6b346d2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681708" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681708" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667051" class="tncms-block"></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-667070" class="tncms-block"><section id="block-667070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667070 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-667070" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-667070" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-667070" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/agawam-woman-recovering-after-boating-accident/article_e3da05e6-f2e4-11ea-8fcc-4751d7fd1fb4.html">Agawam woman recovering after boating accident</a></li><li><a href="/caught-on-video-firefighters-take-down-man-who-sucker-punched-60-year-old-woman/article_f0fa4d4e-42b1-5c67-b9c4-f1c94385c414.html">CAUGHT ON VIDEO: Firefighters take down man who sucker-punched 60-year-old woman</a></li><li><a href="/news/northampton-to-remove-shared-streets-project-from-main-street/article_32b0756c-f469-11ea-8f70-97c318ef5cca.html">Northampton to remove Shared Streets project from Main Street</a></li><li><a href="/news/dph-monson-at-a-high-risk-level-for-spreading-covid-19/article_4b39c224-f2ec-11ea-8004-8b55af11b200.html">DPH: Monson at a high-risk level for spreading COVID-19</a></li><li><a href="/general/amazon-is-hiring-33-000-new-employees-with-an-average-pay-of-150-000/article_f0052b7e-32f2-5ec5-afd9-43c6c88d615e.html">Amazon is hiring 33,000 new employees with an average pay of $150,000</a></li><li><a href="/news/senate-republicans-to-vote-on-new-stimulus-package-proposal/article_4b17bfce-f0a5-11ea-aabe-670c9d43aece.html">Senate Republicans to vote on new stimulus package proposal</a></li><li><a href="/news/door-to-door-trick-or-treating-not-allowed-in-springfield-this-halloween/article_b111e4ec-f476-11ea-b06d-0762ee3e412a.html">Door-to-door trick-or-treating not allowed in Springfield this Halloween</a></li><li><a href="/news/family-searches-for-answers-body-recovered-from-a-springfield-pond/article_194c5810-efe2-11ea-af3c-17c91109c850.html">Family searches for answers, body recovered from a Springfield pond</a></li><li><a href="/news/bowe-school-in-chicopee-will-be-fully-remote-until-february-2021/article_1e8cc71a-f460-11ea-94b8-a31744f1e0f2.html">Bowe School in Chicopee will be fully-remote until February 2021</a></li><li><a href="/news/gov-baker-indoor-and-outdoor-arcades-allowed-to-reopen/article_2b15afd2-f3ad-11ea-abd2-ab8cdf2fee03.html">Gov. Baker: indoor and outdoor arcades allowed to reopen</a></li></ul></div>
        
        
        <div id="videos-667070" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-investigating-crash-between-dump-truck-and-bicycle-in-holyoke/video_29aa2edf-232e-5d50-aec9-4148192e2429.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police investigating crash between dump truck and bicycle in Holyoke"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/9a/29aa2edf-232e-5d50-aec9-4148192e2429/5f5a970dec01c.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/derek-hough-is-back-on-dwts-but-what-about-sister-julianne-hough/video_1c792d17-5dac-5fca-9982-b85d53bdf6a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Derek Hough Is Back on DWTS — But What About Sister Julianne Hough?"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/c7/1c792d17-5dac-5fca-9982-b85d53bdf6a4/5f5814bb4c6cc.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crews-on-scene-of-crash-between-dump-truck-and-bicycle-in-holyoke/video_89cde983-f119-51ea-97e7-146f61ff824f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crews on-scene of crash between dump truck and bicycle in Holyoke"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/9c/89cde983-f119-51ea-97e7-146f61ff824f/5f5a50b3e24bc.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/american-idol-holding-virtual-massachusetts-auditions/video_b7328e96-093e-5eeb-b474-27d32fed785c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="American Idol holding virtual Massachusetts auditions"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/b/73/b7328e96-093e-5eeb-b474-27d32fed785c/5f5946562f110.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/best-selling-author-shanna-hogan-dies-at-38-after-pool-accident-in-front-of-toddler/video_8199bbec-ae9f-5285-8f6b-28a2053be455.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Best-Selling Author Shanna Hogan Dies at 38 After Pool Accident in Front of Toddler Son"
                            class="img-responsive lazyload full default"
                            width="90"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/8/19/8199bbec-ae9f-5285-8f6b-28a2053be455/5f59547704ea1.image.jpg?crop=90%2C90%2C35%2C0&resize=90%2C90&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/log-cabin-offering-taste-of-the-big-e-starting-thursday/video_15525cb0-02b0-5967-a2eb-431d2272734c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Log Cabin offering taste of The Big E starting Thursday"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/1/55/15525cb0-02b0-5967-a2eb-431d2272734c/5f5946669cad8.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/senate-republicans-to-vote-on-new-stimulus-package-proposal/video_94405efa-8554-5ef6-ba0f-cfb9eabc62cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senate Republicans to vote on new stimulus package proposal"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/9/44/94405efa-8554-5ef6-ba0f-cfb9eabc62cd/5f559b945f1b4.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monday-morning-news-update/video_20f06c56-14d7-5d33-b1d4-5ebc3b3c92bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monday morning news update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/2/0f/20f06c56-14d7-5d33-b1d4-5ebc3b3c92bf/5f5604c592218.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/better/people-coming-to-cbs-3/video_6e3cd213-b159-58bb-805a-af4cb88e3980.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'People' coming to CBS 3"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/6/e3/6e3cd213-b159-58bb-805a-af4cb88e3980/5f5bb11d577e6.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/better/wardrobe-ideas-to-help-your-mood/video_fc4de432-5037-5efd-9136-131eb5d0db09.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wardrobe ideas to help your mood"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/assets/v3/editorial/f/c4/fc4de432-5037-5efd-9136-131eb5d0db09/5f5bb11ee84ff.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681709" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681709" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681709');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950366" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950366" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950366');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-667099" class="tncms-block padding-bottom one-fifty"><section id="block-667099" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/content/tncms/custom/image/8373f19e-9c1a-11e8-9d4b-cbe8175d9f43.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Western Mass News"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better"  href="/better" >
                    <span class="nav-label">Better</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-667062" class="tncms-block"><section id="block-667062" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667062 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/site/station_info/staff/" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/site/station_info/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="https://lmgcorporate.com/wfsb/fcc_documents/WFSB_WSHM_EEO_Report_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wggb-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-667096" class="tncms-block"><section id="block-667096" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667096 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>westernmassnews.com</strong><br>
    1300 Liberty St.<br>
    Springfield, MA 01104
    <br>
    
        <strong>Phone:</strong> (413) 733-4040<br>
        <strong>Email:</strong> <a href="mailto:tips@westernmassnews.com">tips@westernmassnews.com</a><br>
    
</address></section></div><div id="tncms-block-667103" class="tncms-block padding-bottom"><div class="follow-links-667103 default">
    
    <section id="block-667103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667103 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westernmassnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WMassNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/westernmassnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wmassnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westernmassnews.com",
  "sameAs" : ["https://www.facebook.com/westernmassnews","https://twitter.com/WMassNews","https://www.youtube.com/westernmassnews","https://www.instagram.com/wmassnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667066" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667066"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Western Mass News - WGGB/WSHM</a> (A Meredith Corporation Station), 1300 Liberty St. Springfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681712" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681712" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681712');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681718" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ccf74bd0-5b06-11e9-b81b-0b47a6b346d2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13020.add('act', dmpData);
	_cc13020.bcp();

            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');
});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e8081ce15c0d73f0226002f54e839b2d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westernmassnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>